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บทท่ี 1 
บทน า 

 

ความเป็นมาและความส าคัญของปัญหา 
 
 การจัดการเรียนการสอนแบบผู้เรียนเป็นศูนย์กลาง เป็นการจัดตามแนวทฤษฎีพุทธินิยม 
(Cognitive theories) ที่เชื่อว่าเป็นสิ่งที่เกิดขึ้นภายในสมองเกิดจากกระบวนการจัดกระท ากับ 

ข้อมูล มีการบันทึกข้อมูล และการดึงข้อมูลออกมาใช้วิธีเรียนรู้มีผลต่อการจ า การลืม และ  
การถ่ายโอนความรู้ ซึ่งแรงจูงใจระหว่างการเรียนรู้มีความส าคัญต่อการชี้น าความสนใจ มีอิทธิพล
ต่อกระบวนการจัดข้อมูล และส่งผลโดยตรงต่อรูปแบบการเรียนรู้ของผู้เรียน (ชนาธิป พรสกุล, 
2551) ซึ่งทฤษฎีการเรียนรู้ตามแนวพุทธินิยมมีทฤษฎีที่เป็นที่ยอมรับ เช่น ทฤษฎีการเรียนรู้อย่างมี
ความหมายของออซูเบล (Meaningful Learning) เป็นการเรียนรู้ที่ผู้เรียน ได้รับมาจากการที่ผู้สอน
อธิบายสิ่งที่จะต้องเรียนรู้ให้ทราบและผู้เรียนรับฟังด้วยความเข้าใจ โดยผู้เรียนเห็นความสัมพันธ์
ของสิ่งที่เรียนรู้กับโครงสร้างทางปัญญาที่เก็บไว้ในความทรงจ า และสามารถน ามาใช้ในอนาคต 
(สุมาลี ชัยเจริญ, 2551) 
 
 การจัดบทเรียนให้มีความหมาย  หากเนื้อหามีความหมายเพียงพอแล้วย่อมจะไม่มีการลืม 
เนื้อหานั้น แม้เนื้อหานั้นจะมีโครงร่างไม่ดีนั้น แต่หากมีความหมายแก่ผู้เรียนเข้าก็จะจดจ าได้นาน 
ดังนั้นเพื่อให้ผู้เรียนมีความคงทนในการเรียนรู้หรือความจ าดีขึ้น เราอาจกระท าได้ดังนี้   
1) การสร้างสื่อสัมพันธ์ (mediation) เป็นวิธีการสร้างความสัมพันธ์ที่มีความหมายช่วยในการจ า
บทเรียน 2) การจัดเป็นระบบไว้ล่วงหน้า (advanced organization) เป็นการสรุปโครงสร้างหรือ
กระบวนการเกี่ยวกับบทเรียน ให้นักเรียนทราบก่อนการเรียนในเนื้อหาวิชานั้น ๆ 3) การจัดเป็น
ล าดับขั้น (hierarchical structure) เน้นการจัดบทเรียนใหเ้ป็นล าดับตามข้ันตอนการเรียนรูใ้น
ล าดับขั้นต่ ากว่า จะเป็นพื้นฐานให้เรียนรู้ข้ันตอนที่สูงข้ันเป็นล าดับไป ผู้เรียนตอ้งมีความรู้ในขั้น
แรกก่อนที่จะเรียนรู้ข้ันตอนต่อไป 4) การจัดเข้าเป็นหมวดหมู่ (organization) เป็นการน าข้อมูลที่
ได้เรียนรู้แล้ว มาจัดให้เข้าเป็นระบบระเบียบและเข้าแบบแผน จะใช้ในกรณีต้องการสร้างความ
เชื่อมโยงของข้อมูลจ านวนมาก ๆ การจัดข้อมูลนี้จ าเป็นการประหยัดเนือ้ที่การเก็บข้อมูลในสมอง 
ปัญหาของการเก็บข้อมูลไว้ในความจ าระยะยาวคือ การร้ือฟื้นรอยความจ าขึ้นมาได้ยาก แต่การจัด
ระเบียบแบบแผนจะช่วยท าให้การค้นหาข้อมูลขึ้นมาจากรอยความจ าง่ายขึ้น การจัดระเบียบแบบ
แผนอาจกระท าได้ โดยการจัดตามหัวข้อเรื่อง และการจัดตามล าดับอนุกรม ประเภทความยากง่าย 
เป็นต้น (Stephens, 1959  อ้างถึงใน วชิราพันธ์ แก้วประพันธ,์ 2546) 
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 นักจิตวิทยาที่สนใจท าวิจัยเกี่ยวกับการเรียน การสอน วิธีการเรียนรู้ และวิธีสอนที่มี
ประสิทธิภาพแล้ว ยังสนใจที่จะศึกษาว่าท าอย่างไรจึงจะให้สิ่งที่เรียนรู้คงไว้ในความจ าระยะยาว
หรือมีการจดจ ามากที่สุดหรือมีการลืมน้อยที่สุด วารินทร์ รัศมีพรหม (2532) ได้กล่าวถึงหลักการ
เกี่ยวกับความคงทนในการเรียนรู้ไว้ดังนี้ 1) การเรียนรู้ส่ิงที่มีความหมายต่อผู้เรียน จะท าให้ผู้เรียน
เรียนได้เร็ว และจ าได้นานกว่าสิ่งที่ไร้ความหมาย 2) การเรียนรู้ที่จะเชือ่มโยงวัตถุ หรือเหตุการณ์ที่
เกี่ยวข้องกันมากกว่า 2 อย่างข้ึนไปจะเกิดขึ้นได้ ถ้าน าวัตถุหรือเหตุการณ์นั้นไว้ติดกัน หรือ
ต่อเนื่องกัน หลักการนี้มาจากหลักความใกล้ชิด (proximity) และหลักความต่อเนื่อง (contiguity) 
3) ความถี่ของสิ่งเร้า (stimulus) และการตอบสนองที่เกิดขึ้นเหมือนหรือคล้ายกัน มีอิทธิพลต่อ 
การเรียนรู้ตามกฎความถี่ของ Thorndike การกระท าซ้ า ๆ หรือการซักซ้อมนั้น จะเกิดประโยชน์
อย่างดีต่อความคงทนของข้อมูลในระยะสั้น ๆ แต่กระบวนการที่ใช้ เช่น การใช้รหัส การเสริมแต่ง 
และการถ่ายทอดเป็นอย่างดี จะเป็นสิ่งส าคัญส าหรบัความคงทนของข้อมูลความจ าในระยะยาว
  
 ความจ า หมายถึง ผลที่อยู่ในสมองหลังจากสิ่งเร้าได้หายไปจากสนามแห่งการสัมผัสแล้ว 
ผลที่คงอยู่นี้จะอยู่ในรูปรหัสใดๆที่เป็นผลมาจากการเชื่อมโยงสัมพันธ์ (ไสว เลี่ยมแก้ว, 2528  
อ้างถึงใน ชุติมา พรหมรักษา, 2542 ) กระบวนการเรียนรูเ้กิดขึ้นได้จากองค์ประกอบส าคัญ 3 ส่วน
ด้วยกันได้แก่ ความจ าข้อมูล กระบวนการทางปัญญา และเมตาคอคนิชั่น (Jones et al., 1989 ; 
Clark,1991 ; Joyce et al., 1992   อ้างถึงใน ทิศนา แขมมณ,ี 2551 ) ความจ าข้อมูลประกอบด้วย    

1) ความจ าจากการรู้สึกสัมผัส (Sensory memory) ความจ าระยะนี้เป็นความจ าที่มีระยะ
สั้นมาก ซึ่งจะเก็บข้อมูลไว้เพียงประมาณ 1 วินาทีเท่านั้น  ความจ าการรู้สึกสัมผัสแบ่งเป็น  2 ชนิด 
คือ ความจ าภาพติดตา (Iconic Memory) หมายถึง ความจ าภาพที่เห็น และภาพยังติดตาอยู่ใน
ความทรงจ า แม้ภาพจริงจะหายไปจากสนามสัมผัสแล้วก็ตาม และความจ าเสียงก้องหู (Echoic 
Memory) หมายถึง เสียงช่วงสั้นที่ดังก้องอยู่ในหู หลังจากเสียงจริงที่เป็นสิ่งเร้าได้หยุดลงแล้ว  
(Neisser 1967; Matlin ,1983 อ้างถึงใน สมรศรี พิทักษ์ทอง, 2531) 
  2) ความจ าระยะสั้น หรือ เอสทีเอ็ม (Short-term memory-STM) หรือความจ าปฏิบัติการ
(Working memory) ซึ่งเป็นความจ าที่เกิดขึ้นหลังจากการตีความส่ิงเร้าที่รับรู้มาแล้ว ซึ่งจะเก็บ
ข้อมูลไว้ได้ชั่วคราวประมาณ  20 วินาที และท าหน้าที่ในการคิด (Mental operation)การทบทวน
ในความจ าระยะสั้น (Rehearsal in short-term memory) หมายถึง การเกิดซ้ าของการตอบสนอง 
เป็นสิ่งจ าเป็นในการเก็บข่าวสารเข้าไว้ในความจ าระยะสั้น ถ้าไม่มีการทบทวนก็จะเกิดการลืม  
การทบทวนจะท าให้ความจ าในระยะสั้น ถูกโยงไปสู่ระบบความจ าระยะยาวด้วย  
(สมรศรี พิทักษ์ทอง, 2531)  
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  3) ความจ าระยะยาว หรือ แอลทีเอ็ม (Long- term memory - LTM ) เก็บข้อมูลได้นาน
กว่า 30 วินาทีขึ้นไป เป็นความจ าที่มีความคงทน มีความจุไม่จ ากัดสามารถคงอยู่เป็นเวลานาน 
เมื่อต้องการใช้จะสามารถเรียกคืนได้ เนื่องจากเป็นส่วนที่เก็บความรู้ทั้งหมดไว้ ข่าวสารความรู้
เหล่านี้ได้แก่ ภาพ เสียง การกระท า มโนทัศน์ และความสัมพันธ์ที่เป็นนามธรรม การประเมินค่า 
ทัศนคติ รวมตลอดถึงการจัดกระบวนข่าวสารข้อมูลต่างๆ (Dodd and White, 1980 อ้างถึงใน 
สมรศรี พิทักษ์ทอง, 2531)    
 

สิ่งที่อยู่ในความจ าระยะยาวมี 2 ลักษณะ คือ ความจ าเหตุการณ์ (episodic memory) 
และความจ าความหมาย (semantic memory) เกี่ยวกับข้อเทจ็จริง มโนทัศน์ กฎ หลักการต่าง ๆ  
องค์ประกอบด้านความจ าข้อมูลนี้ จะมีประสิทธิภาพมากน้อยเพียงใด ข้ึนกับกระบวนการทาง
ปัญญาของบุคคลนั้น ซึ่งประกอบด้วย 1)  การใส่ใจ หากบุคคลมีความใส่ใจในข้อมูลที่รับเข้ามา
ทางการสัมผัส ข้อมูลนั้นก็จะถูกน าเข้าไปสู่ความจ าระยะสั้นต่อไป หากไม่ได้รับการใส่ใจ ข้อมูลนั้น
ก็จะเลือนหายไปอย่างรวดเร็ว  2)  การรับรู้ เมื่อบุคคลใส่ใจในข้อมูลใดที่รับเข้ามาทางประสาท
สัมผัส บุคคลก็จะรับรู้ข้อมูลนั้น และน าข้อมูลนี้เข้าสู่ความจ าระยะสั้นต่อไป ข้อมูลที่รับรู้นี้จะเป็น
ความจริงตามการรับรู้ของบุคคลนั้น ซึง่อาจไม่ใช่ความจริงเชิงปรนัย เนื่องจากเป็นความจริงที่ผ่าน
การตีความจากบุคคลนั้นมาแล้ว 3)  การท าซ้ า  หากบุคคลมีกระบวนการรักษาข้อมูล โดยการ
ทบทวนซ้ าแล้วซ้ าอีก ข้อมูลนั้นก็จะยังคงถูกเก็บรักษาไว้ในความจ าปฏิบัติการ 4)  การเข้ารหัส  
หากบุคคลมีกระบวนการสร้างตัวแทนทางความคิดเกี่ยวกับข้อมูลนั้นโดยมีการน าข้อมูลนั้นเข้าสู่
ความจ าระยะยาวและเชื่อมโยงเข้ากับสิ่งที่มีอยู่แล้วในความจ าระยะยาว การเรียนรู้อย่างมี
ความหมายก็จะเกิดขึ้น 5)  การเรียกคืน การเรียกคืนข้อมูลที่เก็บไว้ในความจ าระยะยาวเพื่อน า
ออกมาใช้ มีความสัมพันธ์อย่างใกล้ชดิกับการเข้ารหัส หากการเข้ารหัสท าให้เกิดการเก็บความจ า
ได้ดีมีประสิทธิภาพ การเรียกคืนก็จะมีประสิทธิภาพตามไปด้วย  

 
หลักการดังกล่าว การเรียนรู้จึงเป็นการสร้างความรู้ของบุคคล ซึ่งต้องใช้กระบวนการ

เรียนรู้อย่างมีความหมาย 4 ขั้นตอนได้แก่ 1) การเลือกรับข้อมูลที่สัมพันธ์กัน 2) การจัดระเบียบ
ข้อมูลเข้าสู่โครงสร้าง 3) การบูรณาการข้อมูลเดิม และ 4) การเข้ารหัสข้อมูลการเรียนรู้เพื่อให้คงอยู่
ในความจ าระยะยาว และสามารถเรียกคืนมาใช้ได้โดยง่าย ด้วยเหตุนี้ การให้ผู้เรียนมีโอกาส
เชื่อมโยงความรู้ใหม่กับโครงสร้างความรู้เดิม ๆ และน าความรู้ความเข้าใจมาเข้ารหัสหรือสร้าง
ตัวแทนทางความคิดที่มีความหมายต่อตนเองขึ้น จะส่งผลให้การเรียนรู้นั้นคงอยู่ในความจ า 
ระยะยาวและสามารถเรียกคืนมาใช้ได้ (Jones et al., 1989 ; Clark,1991 ; Joyce et al., 1992  
อ้างถึงใน  ทิศนา แขมมณ,ี 2551) 
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 เนื่องจากแนวคิดทางการศึกษาไม่เคยหยุดนิ่งกับที่ นักจิตวิทยา นักการศึกษา และนักคิด
ทั้งหลายต่างก็พยายามแสวงหาแนวคิด แนวทาง และวิธีการใหม่ที่จะน าการศึกษาให้ก้าวไป
ข้างหน้าต่อไปเรื่อยๆ (ทิศนา แขมมณ,ี 2550) ได้มีการคิดค้นวิธีการมากมายในการสร้างเครื่องมือ
ที่เอ้ืออ านวยต่อการเรียนการสอน วิธีที่หนึ่งที่ได้รับความนิยม พบว่าคือการให้ออร์แกไนเซอร์  
แบบต่าง ๆ ได้แก่ ข้อความสรุป ผังมโนทัศน์ รูปภาพ ซึ่งได้มีการวิจัย ใน 3 รูปแบบ คือ การให้ก่อน
การเรียน ระหว่างการเรียน และหลังการเรียน ใช้ช่วยครูและผู้เรียนสร้างองค์ความรู้จากเนื้อหาหรือ
หัวข้อที่ได้รับมอบหมาย และถูกใช้ในการตรวจสอบความเข้าใจของผู้เรียนแสดงกระบวนการทาง
ความคิด (Starr & Kkrajcik, 1990  อ้างถึงใน วชิราพันธ์  แก้วประพันธ์ ) จากงานวิจัยดังกล่าว   
จะเห็นได้ว่าการให้ตัวจัดโครงสร้างความคิดหรือออร์แกไนเซอร์  สามารถช่วยให้ผู้เรียนสร้างองค์
ความรู้ได้ ผู้วิจัยจึงสนใจน ามาใช้เป็นเทคนิคในการจัดโครงสร้างความคิดให้แก่ผู้เรียน 

 
ออร์แกไนเซอร์ จัดได้ว่าเป็นองค์ประกอบในโครงสร้างทางปัญญา หรือโครงสร้างระบบ

ความคิด (Cognitive Structure)   โครงสร้างระบบความคิดของบุคคลจะจัดล าดับความรู้ไว้ใน
ช่วงเวลาหนึ่งๆ ซึ่งจะเป็นองค์ประกอบส าคัญที่มีอิทธิพลต่อการเรียนรู้ และความจ าข้อมูลใหม่ๆ 
นอกจากนี้โครงสร้างระบบความคิดยังท าหน้าที่บ่งชี้ความเที่ยงตรงและความแจ่มชัดถึง
ความหมายที่เรียน ซึ่งผ่านมาเข้ามาในขอบข่ายความคิด (Cognitive Field) กระบวนการนี้  
ถือว่าเป็น กระบวนการที่เกิดขึน้โดยธรรมชาติ ถ้าโครงสร้างระบบความคิดจัดล าดับไว้เหมาะสม 
ชัดเจน และมีความมั่นคงอยู่แล้ว การเรียนความรู้ใหม่จะเกิดขึ้นได้ดี และจ าได้แม่นย าข้ึน แต่
ในทางตรงข้ามถ้าโครงสร้างของระบบความคิดจัดล าดับสับสนไม่ชัดเจนมั่นคงแล้ว จะรับรู้และจ า
ความรู้ใหม่ ได้น้อย หรือไม่ยอมรับรู้เลย ดังนั้นจึงต้องหาวิธีการที่จะท าให้ขอบข่ายความคิด
ความสัมพันธ์กับเรื่องที่จะเรียน เพื่อให้เกิดการเรียนรู้และจดจ าได้ง่ายขึ้น (เรวดี จันทเปรมจิตต,์ 
2536) 
 
 ออร์แกไนเซอร์ หมายถึง ส่ิงที่ช่วยเตรียมโครงสร้างของระบบความคิดให้ผู้เรียน ซึ่งช่วย
เสริมความเข้าใจและเกิดประโยชน์ต่อการเรียนรู้ (เอ้ือมพร จตุรธ ารงค,์ 2521) ท าให้ผู้เรียนมองเห็น
ขอบข่ายของเนื้อหาอย่างกว้างๆ และช่วยรวมเนื้อหาในเรื่องที่จะเรียนและรวบรวมมโนทัศน์ที่
สัมพันธ์กับเนื้อเรื่องนั้นที่มีอยู่แล้วในโครงสร้างระบบความคิดเดิมเข้าด้วยกัน (Ausubel,1968)  
 
 ออซูเบล (Ausubel, 1968) ได้แนะน าลักษณะของข้อความที่ช่วยในการจัดมโนทัศน์ของ
เนื้อเรื่องไว้ในโครงสร้างระบบความคิด ที่จัดไว้ก่อนและหลังการเรียนการสอน ไว้ดังนี้ 1)น าเสนอใน
ลักษณะของข้อความที่แยกมาจากเนื้อเรื่อง โดยรวบรวมมโนทัศน์หรือสรุปสาระส าคัญของเนื้อ
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เรือ่งที่จะเรียนไว้อย่างครบถ้วน 2) ใช้ภาษาที่เข้าใจง่ายในการเรียบเรียงมโนทัศน์ที่ยากและสับสน 
3) ในกรณีที่น าเสนอไว้ตอนท้าย จะท าหน้าที่เป็นบทสรุปของเนื้อเรื่อง 4) บรรยายเน้นสาระส าคัญ
ของเนื้อเรื่องไว้เด่นชัด 
 
 ออร์แกไนเซอร์ จึงเป็นสิ่งที่ช่วยในการเตรียมโครงสร้างของระบบความคิดของผู้เรียนเป็น
ประโยชน์ต่อความเข้าใจ ความคงทนในการจ าเนื้อหาสาระที่ได้เรียนและยังท าหน้าที่เป็นบทสรุป
สั้นๆ ของเนื้อหาที่มีรายละเอียดปลีกย่อยมากอีกด้วย (ชุติมา พรหมรักษา, 2542) การแบ่งประเภท
และชนิดของออร์แกไนเซอร์ โดยแบ่งตามลักษณะของการรับประสาทสัมผัส 3 ชนิด   
1) ออร์แกไนเซอร์ชนิดภาพ หมายถึง ส่ิงที่ช่วยเตรียมโครงสร้างระบบความคิดของผู้เรียนโดย
ผู้เรียนได้รับจากการมองเห็น ช่วยเสริมความเข้าใจและความคงทนในการเรียนรู้ ท าให้มองเห็น
ขอบข่ายของเนื้อหาอย่างกว้างและช่วยสรุปรวมเนื้อหาในเรื่องที่จะเรียน 2) ออรแ์กไนเซอร์ชนิด
เสียง หมายถึง ส่ิงที่ช่วยเตรียมโครงสร้างระบบความคิดให้แก่ผู้เรียนรับสัมผัสด้วยหู ส่ิงนี้ช่วยเสริม
ความเข้าใจเป็นประโยชน์ต่อการเรียนรู้และความคงทนในการเรียนรู้เนื้อหาสาระ ท าให้มองเห็น
ขอบข่ายเนื้อหาอย่างกว้างๆและช่วยรวมเนื้อหาที่จะเรียนและความคดิที่มีอยู่แล้วในโครงสร้าง
ระบบความคิดเข้าด้วยกัน และ 3) ออร์แกไนเซอร์ชนิดข้อความเขียน หมายถึง ส่ิงที่ช่วยเตรียม
โครงสร้างระบบความคิดให้แก่ผู้เรียนโดยให้ผู้เรียนอ่านบทสรุปโดยย่อของเรื่องที่เรียน ช่วยเสริม
ความเข้าใจ และเป็นประโยชน์ต่อการเรียนรู้และความคงทนในการเรียนรู้เนื้อหาสาระ ท าให้
มองเห็นขอบข่ายเนื้อหาอย่างกว้างๆและช่วยรวมเนื้อหาที่จะเรียนและความคิดที่มีอยู่แล้วใน
โครงสร้างระบบความคิดเข้าด้วยกัน (Lucus,1972 อ้างถึงใน เรวดี จันทเปรมจิตต,์ 2536)  
   

การแบ่งออร์แกไนเซอร์ ในการเรียนการสอน  มีการแบ่งตามช่วงการใหห้รือการน าเสนอ 
(Proger and others,1970  อ้างถึงใน ชุติมา พรหมรักษา, 2542) 

1. ออร์แกไนเซอร์ก่อนการสอน (Advance Organizers) 
 2. ออร์แกไนเซอร์ระหว่างสอน (Concurrent Organizers) 
 3. ออร์แกไนเซอร์หลังการสอน (Post Organizers) 
  

ออร์แกไนเซอร์ก่อนการสอน คือการจัดออร์แกไนเซอร์ไว้ก่อนที่จะเริ่มการสอน ซึ่งออซูเบล 
(Ausubel, 1968) ได้ให้เห็นผลสนับสนุนการจัดโครงสร้างความคิดก่อนการเรียนการสอนว่าจะช่วย
ผู้เรียนมีความเข้าใจในการเรียน จ าเนื้อหาได้ดี 2 ประการ ดังนี้คือ 1) ท าให้ผู้เรียนได้มองเห็น
ขอบข่ายอย่างกว้างของเนื้อเรื่อง (General Organizers) ก่อนที่จะเริ่มเรียน และ 2) ช่วยรวม
เนื้อหาในเรื่องที่เรียน และความคิดที่สัมพันธ์กับเนื้อเรื่องที่มีอยู่แล้วในโครงสร้างของระบบความคิด
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เข้าด้วยกัน เป็นการใช้ประโยชน์จากความรู้ที่มีอยู่แล้วมาช่วยในการสร้างความคุ้นเคยกับเนื้อหา
ใหม่ และช่วยใหเ้นื้อหานั้นมีลักษณะที่จะเรียนรู้ได้ง่ายขึ้น 
  

ออร์แกไนเซอร์ระหว่างการสอน คือ การจัดเน้นข้อความสรุปความคิดเนื้อหาของเนื้อเรื่อง
ไว้ภายในเรื่อง จะท าหน้าที่เน้นให้ผู้เรียนเข้าใจเนื้อเรื่อง สามารถแยกแยะได้ว่าส่วนไหนเป็นส่วน
ส าคัญของเรื่อง วิธีการนี้จะเน้นให้ผู้อ่ืนสนใจแต่เฉพาะส่วนที่ต้องการเน้น ความสนใจส่วนอ่ืนจะลด
น้อยลง 
  

ออร์แกไนเซอร์หลังการสอน คือ การจัดออร์แกไนเซอร์ของเนื้อเรื่องไว้ตอนท้ายของเนื้อ
เรื่อง หรือหลังบทเรียน จะท าหน้าที่เป็นบทสรุป (Summarizer) แต่เพียงจุดส าคัญ หรือส่วนที่เป็น
ใจความส าคัญของเรื่องที่เรียน จะทิ้งส่วนที่เป็นเนื้อหาส าคัญ  ส่วนใหญ่จะให้ผลในแง่ของ 
การอ่านซ้ า และส่งผลต่อการระลึกหรือความจ าระยะสั้น (Callihan,1975  อ้างถึงใน  
เรวดี จันทรเปรมจิตต,์2536) 
  

Smith (1976) ได้ท าการวิจัยเกี่ยวกับการจัดต าแหน่งของออร์แกไนเซอร์ในการสอนเนื้อหา 
โดยจัดออร์แกไนเซอร์ไว้ก่อนการเรียน จัดไว้ระหว่างการเรียน และจัดไว้หลังการเรียนวิชา
คณิตศาสตร์ โดยค านึงถึงระดับความสามารถในการคิดหาเหตุผลเชิงนามธรรม ผลการวิจัยพบว่า 
มีปฏิสัมพันธ์ระหว่างการจัดต าแหน่งออร์แกไนเซอร์ กับระดับความสามารถในการคิดเชิงเหตุผล
เชิงนามธรรม โดยนักศึกษากลุ่มที่มีระดับความสามารถทางการคิดเชิงนามธรรมต่ า จะได้รับ
อิทธิพลจากการจัดออร์แกไนเซอร์ที่จัดไว้ก่อนเรียนและหลังเรียนแตกต่างกัน ส่วนเรื่องการจดจ า 
จะได้ผลเฉพาะกลุ่มที่ได้รับอิทธิพลจากการให้ออร์แกไนเซอร์ก่อนเรียน ส่วนกลุ่มที่ให้ออร์แกไน-
เซอร์ หลังเรียน ไม่แตกต่างกับกลุ่มควบคุม 
 
 Schnell (1975;  อ้างถึงใน ชุติมา พรหมรักษา ,2542) ได้ศึกษาผลการให้ออร์แกไนเซอร์ 
หลังการสอนและก่อนการสอน เพื่อช่วยในด้านความเข้าใจในการอ่านของนักศึกษาปริญญาตร ี
โดยผลสรุปได้ว่า กลุ่มทดลองที่อ่านเรื่องที่มีการให้ออร์แกไนเซอร์ทั้ง 2 วิธี มีความเข้าใจในการอ่าน
สูงกว่ากลุ่มควบคุม และการจัดออแกไนเซอร์หลังการสอนจะส่งผลต่อความเข้าใจในการอ่านสูง
กว่ากลุ่มอ่ืน 
 

Callihan (1975 ; อ้างถึงในเรวดี จันทรเปรมจิตต,์ 2536) ได้ศึกษาทดลองการจัด 
ออร์แกไนเซอร์ให้แก่ นักศึกษาวิศวกรรมศาสตร์ โดยให้ออแกไนเซอร์ก่อนและหลังการสอน  
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ผลวิจัยพบว่า การให้ออร์แกไนเซอร์หลังการสอนจะส่งผลต่อการจัดระบบโครงสร้างทางปัญญา 
และได้สรุปว่า ประโยชน์ทั่วไปของออร์แกไนเซอร์ก่อนการสอน จะมีผลต่อการเรียนรู้ความจ าง่าย
ขึ้นได้ในวิชาวิทยาศาสตร์ ส่วนให้ออแกไนเซอร์หลังการสอน จะส่งผลต่อการระลึกหรือระยะสั้น  
ในเนื้อหาวิชาคณิตศาสตร ์
 
 Proger and Others (1973; อ้างถึงในชาลี มหาบรรพต, 2529) ได้ทดลองจัดออร์แกไนเซอร์
ไว้ก่อนการอ่านเนื้อเรื่อง จัดไว้หลังจากการอ่านเนื้อเรื่อง รวมทั้งจัดโดยเน้นใจความส าคัญ โดยการ
พิมพ์ตัวเอน พิมพ์ตัวหนาหรือขีดเส้นใต้ไว้ภายในเรือ่ง ผลการวิจัยพบว่าการจัดออร์แกไนเซอร์ไว้ก่อน
การอ่าน กับการจัดโดยเน้นใจความส าคัญไว้ภายในเรื่อง ท าให้ผู้เรียนมีความเข้าใจในการอ่าน 
ไม่แตกต่างกัน 
 
 Cheng (1993)  ศึกษาผลของการจัดข้อมูลด้วยภาพในช่วงก่อนการอ่าน ขณะอ่าน และ
หลังการอ่านที่มีต่อความเข้าใจและความคงทนในการจ าของนักเรียนจีนเกรด 6 ที่มีคะแนน 
การอ่านต่ าและสูง ผลพบว่า ความเข้าใจและความคงทนในการจ าในกลุ่มที่มีคะแนนการอ่านสูง  
มีความแตกต่างกันเมื่อจัดข้อมูลด้วยแผนภาพให้ขณะก าลังอ่าน ส่วนในกลุ่มที่มีคะแนนการ 
อ่านต่ าไม่มีความแตกต่างกัน และมีความเข้าใจและความคงทนในการจ าเท่ากันระหว่างกลุ่ม
คะแนนการอ่านสูงและต่ าเมื่อเวลาผ่านไป 1 สัปดาห์ 
 
 Etherveerasingsm (1971) ได้ทดลองเปรียบเทียบการให้แอดวานซ์ออร์แกไนเซอร์ และ
การให้ออร์แกไนเซอร์หลังการสอน ในรูปของบทย่อและไดอะแกรม ในการอ่านบทความของ
นักเรียนเกรด 11 หลังจากการทดลองพบวา่การจัดออร์แกไนเซอร์ทั้ง 2 วิธีไม่แตกต่างกัน  
 
 เอ้ือมพร จตุรธ ารง (2521)  ได้ท าการวิจัยเปรียบเทียบความเข้าใจในการอ่านและความ
คงทนในการจ าเนื้อเรื่อง ระหว่างการอ่านบทความที่ไม่ได้จัดออร์แกไนเซอร์ของเนื้อเรื่องกับการ
อ่านบทความที่จัดออร์แกไนเซอร์ของเนื้อเรื่อง 3 วิธี คือ จัดออร์แกไนเซอร์ไว้ก่อน หลังการอ่าน และ
จัดไว้ภายในเนื้อเรื่อง ผลพบว่า ความเข้าใจในการอ่านบทความที่จัดออร์แกไนเซอร์ให้แต่ละวิธีใน
การอ่านบทความแต่ละเรื่องไม่แตกต่างกัน  
   
 กัลยา แก้วสุดา (2529) ได้ศึกษาปฏิสัมพันธ์ระหว่างแบบการคิดกับต าแหน่งการเสนอ
ภาพประกอบเนื้อหาในบทเรียนคอมพิวเตอร์ช่วยสอน ผลพบว่า ไม่มีปฏิสัมพันธ์ระหว่างแบบ 
การคิดกับต าแหน่งการเสนอภาพประกอบ ส่วนต าแหน่งการเสนอภาพประกอบการเรียน และ
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ระหว่างเรียน ผลสัมฤทธิ์ทางการเรียนสูงเท่ากัน และมีความแตกต่างกับต าแหน่งการสอนหลังเรียน 
 
 จากแนวคิด ทฤษฎี และงานวิจัยที่เกี่ยวข้องกับการน าออร์แกไนเซอร์มาใช้ในการเรียน 
การสอน ส่วนใหญ่จะให้ประสิทธิภาพทางการเรียนสูงข้ึน แต่จะแตกต่างกันไปขึ้นอยู่กับชนิด และ
การใช้ออร์แกไนเซอร์ที่แตกต่างกัน หรือช่วงการน าเสนอที่ต่างกัน รวมทั้งสื่อที่ใช้ในการน าเสนอ
ให้กับผู้เรียน โดยการเรียนการสอนโดยใช้ผังกราฟิก (Graphic Organizer)  เป็นเทคนิคที่ช่วย
เตรียมโครงสร้างระบบความคิดของผู้เรียนโดยผู้เรียนได้รับจากการมองเห็น ช่วยเสริมความเข้าใจ
และความคงทนในการเรียนรู้ ท าให้มองเห็นขอบข่ายของเนื้อหาอย่างกว้างและช่วยสรุปรวมเนื้อหา
ในเรื่องที่จะเรยีน ช่วยให้ผู้เรียนเกิดการเรียนรู้อย่างมีความหมาย ผู้วิจัยจึงสนใจผังกราฟิก 
(Graphic Organizer) เพื่อน ามาใช้จัดโครงสร้างทางความคิดของผู้เรียน 
 
 พิมพันธ์ เตชะคุปต์  (2544) ได้กล่าวถึงประโยชน์ของการเรียนการสอนโดยใช้ผังกราฟิก 
ไว้ดังนี้ 
 1.เป็นพัฒนาการคิดในระดับสูง คือ ฝึกผู้เรียนให้ใช้การวิเคราะห์ สังเคราะห์ ประเมิน   
การเปรียบเทียบ การจัดกลุ่ม การสร้างมโนทัศน์ การสร้างแบบแผน เป็นต้น 
 2.ช่วยให้ผู้เรียนเข้าใจในสิ่งที่เรียน การใช้ผังกราฟิก เป็นการฝึกให้ผู้เรียนคิด และปฏิบัติ
ด้วยตนเองจะท าให้ผู้เรียนเข้าใจความรู้ เนือ้หา หรือบทเรียนนั้น  ๆ
 3.ช่วยให้ผู้เรียนสามารถจ าได้เป็นความจ าแบบถาวร เพราะผู้เรียนใช้การคิดในการจัด
กระท าข้อมูล ซึ่งเป็นสิ่งที่ท าให้เกิดความเข้าใจอย่างแท้จริง และการได้เห็น ได้วาดภาพ เมื่อม ี
การออกแบบผังกราฟิก เพื่อน าเสนอช่วยให้ผู้จัดท าผังกราฟิกจ าเนื้อหาความรู้ได้นาน 
 4.ช่วยให้ผู้เรียนพัฒนาปัญญาอย่างหลากหลาย (Multiple intelligences) การจัดท า 
ผังกราฟิกเป็นการพัฒนาพหุปัญญา 
 
 Heinze and Novak (1990) ได้ศึกษาเรื่องผังมโนทัศน์ที่ท าให้เกิดการจ าในระยะยาว ที่มี
ต่อการเรียนอย่างมีความหมายในวิชาชีววิทยา พบว่า ผังมโนทศัน์ได้ช่วยบูรณาการ และความ
คงทนในการเรียนจากการเปรียบเทียบการสร้างผังมโนทัศน์ของผู้เรียนในตอนแรกและจากการ
สัมภาษณ์ผู้เรียน 
  
 Salata (1999) ได้ศึกษาผลของการใช้ผังมโนทัศน์เพื่อเป็นการจัดโครงสร้างความคิด 
(Organizer) ในการศึกษาวิชาชีววิทยากับนักศึกษามหาวิทยาลัย จ านวน 170 คน แบ่งออกเป็น 
กลุ่มทดลองและกลุ่มควบคุมผลการศึกษาพบว่าผลสัมฤทธิ์ทางการเรียนของกลุ่มทดลองที่ได้รับ 



 9 

ผังมโนทัศน์เป็นการจัดโครงสร้างความคิดเพิ่มข้ึนอย่างมีนัยส าคัญ รวมถึงมีระดับการเรียนรู้อย่างมี
ความหมายสูงข้ึน เมื่อมีการสอนแบบบรรยายโดยใช้ผังมโนทัศนเ์ป็นการจัดโครงสร้างความคิด  
 
 ส ารอง ใจชอบสันเทียะ (2541; อ้างในวชิราพันธ์ แก้วประพันธ, ์ 2546) ซึ่งศึกษา
เปรียบเทียบผลสัมฤทธิ์ทางการเรียนและความคงทนในการเรียนรู้วิชาคณิตศาสตร์ เรื่อง เศษส่วน 
ของนักเรียนชั้นประถมศึกษาปีที่ 4 จ านวน 66 คน ระหว่างกลุ่มทดลองที่ได้รับการสอบโดยใช้สิ่ง
ช่วยจัดโครงสร้างความคิดล่วงหน้า กับกลุ่มควบคุมที่ได้รับการสอนตามปกติผลการวิจัยพบว่า 
ผลสัมฤทธิ์ทางการเรียนและความคงทนในการเรียนรู้ของกลุ่มทดลองสูงกว่ากลุ่มควบคุมอย่างมี
นัยส าคัญทางสถิติที่ระดับ .05 
  
 ศิริลักษณ์ แก้วสมบูรณ์ (2543) ได้ศึกษาผลของการใช้เทคนิคผังกราฟิกในการเรียน  
การสอนวิทยาศาสตร์ ที่มีต่อการน าเสนอข้อมูลความรู้ด้วยผังกราฟิกในการเรียนการสอน 
วิทยาศาสตร์ ที่มีต่อการน าเสนอข้อความรู้ด้วยผังกราฟิก และผลสัมฤทธิ์ทางการเรียนของ 
นักเรียนชั้นมัยมศึกษาตอนต้น ผลการจัยพบว่า นักเรียนที่เรยีนโดยใช้เทคนิคผังกราฟิก มีค่าเฉล่ีย
คะแนนผลสัมฤทธิ์ทางการเรียนวิทยาศาสตร์ สูงกว่านักเรียนกลุ่มที่เรียนโดยใช้การสอนตามแบบ
ปกติ อย่างมีนัยส าคัญทางสถิติที่ระดับ .05 
 
 จากงานวิจัย แนวคิด และทฤษฎีจึงสามารถสรุปได้ว่าการเรียนโดยใช้เทคนิคผังกราฟิก 
(Graphic Organizer) ด้วยคุณลักษณะและประโยชน์ของการใช้เทคนิคผังกราฟิกที่ช่วยส่งเสริม
ความเข้าใจในเนื้อหา การเก็บข้อมูลในความจ า (Retention) และการดึงข้อมูลมาใช้ (Retrieval) 
ได้มากที่สุด เพราะเทคนิคผังกราฟิกท าให้ข้อมูลที่เป็นนามธรรมมีความเป็นรูปธรรมขึ้น เชื่อมโยง
ปัญหาให้เข้ากับความรู้เดิมที่มีในระบบความจ า จึงท าให้ผู้สอนใช้เทคนิคผังกราฟิก เป็นกลยุทธ์
การสอนของตนเองได้ (สุปรียา ตันสกุล, 2540) ช่วยให้ผลสัมฤทธิ์ทางการเรียนดีขึ้น และมีผลต่อ
ความคงทนในการจ า  
 
 วิธีสอนโดยใช้การสาธิต (Demonstration Method) เป็นกระบวนการที่ผู้สอนใช้ใน 
การช่วยเหลือให้ผู้เรียนเกิดการเรียนรู้ตามวัตถุประสงค์ที่ก าหนด โดยการแสดงหรือท าสิ่งที่ต้องการ
ให้ผู้เรียนได้เรียนรู้ ให้ผู้เรียนสังเกตดู (ทิศนา แขมมณ,ี 2550) ซึ่งเป็นการผสมผสานที่เหมาะสม
ระหว่างการถ่ายทอดความรู้ด้วยวิธีการอธิบายด้วยวาจา และการแสดงตัวอย่างให้ผู้เรยีนดู
ตามล าดับขั้นตอน เพื่อให้ผู้เรียนเข้าใจและมองเห็นกระบวนการ เทคนิควิธีและผลการปฏิบัติการ
นั้นๆ (ปัญญา สังข์ภิรมย,์ 2550)  ถือเป็นการสอนที่จัดประสบการณ์โดยตรงแก่ผู้เรียน ผู้เรียน
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สามารถเกิดมโนทัศน์ ความคิด และเข้าใจหลักการ เพราะบางส่ิงบางอย่าง หรือกระบวนการ
บางอย่าง ถ้าแสดงให้เห็นว่าเกิดขึ้นอย่างไร มีข้ันตอนอย่างไร ย่อมเป็นการง่ายกว่าการที่อธิบาย
กระบวนการ นั้นๆ ด้วยค าพูด การอธิบายด้วยค าพูดจะมีลักษณะเชิงนามธรรม แต่การสาธิตจะมี
ลักษณะเชิงรูปธรรม ซึ่งก่อให้เกิดความเข้าใจง่ายยิ่งขึ้น (สาขาวิชาศึกษาศาสตร์ มหาวิทยาลัย 
สุโขทัยธรรมาธิราช, 2532) การสาธิตมุ่งช่วยให้ผู้เรียนได้เห็นการปฏิบัติจริงด้วยตาตนเอง ท าให้
เกิดความเข้าใจในเรื่องหรือการปฏิบัตินั้นชัดเจนขึ้น (ทิศนา แขมมณ,ี 2550) 
 
 ในการเรียนการสอนโดยการสาธิตแต่ละครั้งนั้นอาจมีข้อผิดพลาดในขั้นตอนหรือเทคนิค
ด าเนินการสาธติ ท าให้การเรียนรู้ของผู้เรียน อาจเกิดความสับสน และในการสาธิตของคร ู
แต่ละครั้งนั้น ผู้เรียนที่อยู่แถวหน้าจ านวนไม่กี่คนเท่านั้น จึงจะมีโอกาสได้ชมการสาธิตทั้งหมด 
 แต่ผู้เรียนที่อยู่ในแถวหลังๆออกไป จะมีปัญหาในการชมการสาธิตไม่ชัดเจนลดหลั่นกันไปได้ 
เพราะอาจจะถูกบังจากผู้เรียนแถวหน้า และถ้าจะต้องสาธิตให้นักเรียนหลายกลุ่มหลายๆครั้ง  
อาจท าให้คุณภาพและความสม่ าเสมอของการสาธิตแตกต่างกัน (ทิศนา แขมณ,ี 2550) ด้วยเหตุนี้
การบันทึกการสอนแบบสาธิตลงในสื่อ จึงเป็นอีกทางเลือกหนึ่งเพื่อแก้ปัญหาดังกล่าว ซึ่งใน 
การน าเสนอที่ผู้สอนพดูอธิบายบรรยายให้ฟังพร้อมกับการดูภาพ ตัวอักษร หรือแอนนิเมชัน่ 
(Animation) ไปพร้อมๆ กันนั้นจะท าให้ผู้เรียนเกิดการเรียนรู้ที่มีประสิทธิภาพมากกว่าการฟังหรือดู
อย่างใดอย่างหนึ่ง (Moreno and Mayer, 2000) โดยมีการผสมผสานกับสื่อหลายชนิด ได้แก่ วิดีโอ 
ภาพ ข้อความ เสียงประกอบ ซึ่งผู้เรียนยังสามารถกลับมาดูได้บ่อยครั้ง ตามความต้องการ 
นอกจากนี้ ยังเป็นการกระตุ้นให้ผู้เรียนเกิดแรงจูงใจในการเรียน ซึ่งเป็นการสนับสนุนการเรียนที่เน้น
ผู้เรียนเป็นศูนย์กลาง  
  

ในสังคมปัจจุบันเป็นสังคมแห่งการเรียนรู้ที่เอ้ือโอกาสให้ผู้เรียนสามารถเรียนรู้ได้ด้วย
ตนเอง ส าหรับการพัฒนาตนเองในงาน การใช้สื่อตามความต้องการ (Media on Demand)  
เป็นเทคโนโลยีทางเลือกหนึ่งซึ่งสามารถรวมประโยชน์จากการสอนแบบปรกติกับการสอนแบบ
ออนไลน์เข้าไว้ด้วยกันไว้ ความท้าทายของการใช้สื่อไม่ได้อยู่ที่ว่าเลือกใช้เทคโนโลยีสตรีมมิง่ 
แบบไหน แต่สิ่งที่ต้องให้ความส าคัญที่สุด คือ การออกแบบสภาพแวดล้อมการเรียนรู้ให้เกิด 
การเรียนรู้อย่างมีความหมาย (Aggelopoulos, 2005) 
 
 อย่างไรก็ตาม ในการวิจัยเกี่ยวกับเทคนิคสตรีมมิ่งส าหรับการเรียนการสอนยังมีข้อจ ากัด 
อยู่บ้าง ถึงอย่างไรก็ตามการใช้สตรีมมิ่งวีดีโอเป็นหนึ่งในวิธีการที่ดีที่สุดส าหรับแนะน าเทคโนโลยี
สารสนเทศ ในการฝึกปฏิบัติในโรงเรียน ครูส่วนใหญ่เคยใช้สือ่วีดีโอมาก่อน เทคนิคสตรีมมิ่ง
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สามารถให้ความคล่องตัวในการน าเสนอเนื้อหาบทเรียน ครูสามารถควบคุมบทเรียนได้ทันท ีไม่ว่า
จะเป็นการสั่งให้หยุดหรือเดินหน้าเรยีนต่อได้ทันที (Aggelopoulos, 2005) 

 
ในปัจจุบันเทคโนโลยีสตรีมมิ่ง คือ เทคโนโลยีในการดาวน์โหลดข้อมูล สามารถดาวน์โหลด

มัลติมีเดียในการเรียนการสอนได้อย่างรวดเร็ว ผู้เรียนสามารถที่จะดูมัลติมีเดียไปพร้อมๆ กับ 
การดาวน์โหลด ท าให้การเรียนการสอนไม่เกิดการสะดุดหรือขาดตอน ท าให้การเรียนการสอนมี
ประสิทธิภาพมากยิ่งขึ้น  เทคโนโลยีสตรีมมิ่งได้ด าเนินการแปลงข้อมูลเดิมที่มีอยู่แล้ว ซึ่งประกอบ 
ด้วยภาพวีดีโอ ระบบต่างๆ วีซีดี ดีวีดี พร้อมที่จะน ามาให้บริการบนเครือข่ายอินเทอร์เน็ตได้ 
ลักษณะการส่งสตรีมม่ิงมีเดีย เป็นวิธีการที่สามารถเรยีกใช้งานได้ทันทีเมื่อต้องการโดยไฟล์เหล่านี้
จะถูกเข้ารหัสในรูปแบบที่เหมาะสมต่อการแสดงผลแบบสตรีมมิ่ง แล้วน าไปจัดเก็บไว้บนเชิร์ฟเวอร์ 
เพื่อให้ทุกคนสามารถเรียกใช้งานพร้อมกันหลายคนในเวลาเดียวกัน (ทวีศักดิ์ กาญจนสุวรรณ, 
2546)   

 
โดยแต่ละคนสามารถควบคุมฟังก์ชั่นการท างานได้อิสระ ไม่ว่าจะเป็นหยุดการแสดงผล

ชั่วคราว (Pause) แสดงผลย้อนกลับ (Rewind) หรือแม้กระทั่งแต่การแสดงผลซ้ า (Replay) จะใช้
วิธีการบันทึกการสอน ในชั้นเรียนในมหาวิทยาลัย จากกล้อง วิดีโอ  ไมโครโฟนจอภาพของ
คอมพิวเตอร์ (Computer Screen) และลายมือที่เขียนบนกระดาน อากับกริยาของผู้สอน  
แล้วน าเอาสัญญาณ VDO Audio มาตัดต่อ และแปลงเป็น Streaming Multimedia Content ที่มี
ความเร็วต่าง ๆ รวมถึงสามารถแสดงร่วมกับ ส่ือการสอนที่สร้างโดยใช้ PowerPoint แล้วน าสื่อ
ต่างๆ เหล่านั้นมารวมกัน และเผยแพร่ ทาง Intranet Internet CD ในรูปแบบ Web Page  
(ทวีศักดิ์ กาญจนสุวรรณ, 2546) เพื่อใช้ในการสอน ให้กับ นักศึกษา และบุคคลทั่วไป และยัง
ประโยชน์ให้กับนักศึกษาในการทบทวนบทเรียน หรือไม่สามารถเรียนในชั้นเรียนได้ ก็สามารถ
เรียนรู้ ได้ทันกับนักศึกษาในห้องเรียน  ตอบสนองรูปแบบของการเรียนของผู้เรียนที่แตกต่างกัน  
โดยสามารถที่จะทบทวนขั้นตอน และกระบวนการได้เป็นอย่างดี ผู้เรียนอาจจะเรียนหรือฝึกซ้ าได้  
   

การใช้มัลติมีเดียเพื่อเป็นวัสดุทางการสอนท าให้การสอนมีประสิทธิภาพมากกว่าการใช้
วัสดุการสอนธรรมดา และสามารถเสนอเนื้อหาได้ลึกซึ้งกว่าการสอนที่สอนตามปกติ มีการใช้สื่อ
ประเภทภาพประกอบการบรรยาย เสียงประกอบการบรรยาย และใช้ข้อความน าเสนอในส่วน
รายละเอียดพร้อมภาพเคลื่อนไหว หรือใช้วิดีโอ ซึ่งล้วนแต่ท าให้การสอนมีประสิทธิภาพสูงข้ึน 
(พัลลภ พิริยะสุรวงศ,์ 2541)  งานวิจัยของ Weaver (1967 อ้างถึงในบุญเสริม เนตรเก่ง, 2539)  
ได้ศึกษาถึงการใช้โทรทัศน์วงจรปิดในการสาธิตฝึกทักษะในวิชาอุตสาหกรรมศิลป์ที่มหาวิทยาลัย 
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บัฟฟาโล มลรัฐนิวยอร์ค ว่าการใช้โทรทัศน์สามารถเพิ่มประสิทธิภาพในการสาธิตได้ โดยเฉพาะ
เรื่องขนาด และมุมต่างๆของวัตถุในการสาธิต ท าให้ผู้เรียนเห็นได้ชัดทุกแง่มุม จากงานวิจัยพบว่า
การใช้วีดิทัศน์ประกอบการสอนช่วยเพิ่มประสิทธิภาพทางการเรียน  
 
 จากการศึกษาแนวคิดทฤษฎีและงานวิจัยที่เกี่ยวข้อง สรุปได้ว่าการให้ออร์แกไนเซอร์
สามารถที่จะท าให้ผู้เรียนสามารถจัดระบบการคิด การจ า และเชื่อมโยงความรู้ดี ซึ่งจะส่งเสริม
ผลสัมฤทธิ์ทางการเรียนของผู้เรียน และความคงทนในการจ า และเทคนิคสตรีมมิ่ง สามารถน ามา
ประยุกต์ใช้เป็นเครื่องมือในการเรียนการสอนโดยวิธีการสาธิต โดยมีข้อได้เปรียบในการทบทวน
บทเรียน ตอบสนองรูปแบบของการเรียนของผู้เรียนที่แตกต่างกัน โดยสามารถที่จะทบทวนขั้นตอน 
และกระบวนการได้เป็นอย่างดี ผู้เรียนอาจจะเรียนหรือฝึกซ้ าได้  ซึ่งยังไม่มีการวิจัยเกี่ยวกับวิธีการ
สาธิตโดยการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกัน โดยใช้เทคนิคสตรีมมิ่ง ดังนั้นผู้วิจัยจึงสนใจที่
จะศึกษาผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรมประยุกตด์้วย
วิธกีารสาธิตโดยใช้เทคนิคสตรมีมิ่งที่มีต่อผลสัมฤทธิท์างการเรียน และความคงทนในการจ าของ
นิสิตปริญญาบัณฑิต 
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ค าถามวิจัย 
 1. ผลสัมฤทธิ์ทางการเรียนของนิสิตปริญญาบัณฑิตที่เรียนด้วยการใช้กราฟิกออร์แกไน
เซอร์ที่แตกต่างกันในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิง่ แตกต่าง
กันหรือไม ่  
 2. ความคงทนในการจ าของนิสิตปริญญาบัณฑิตที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์
ที่แตกต่างกันในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง แตกต่างกัน
หรือไม่  
 
วัตถุประสงค์ของการวิจัย  
 1. เพื่อศึกษาผลของการใช้กราฟิกออร์แกไนเซอร์ทีแ่ตกต่างกันในการเรียนโปรแกรม
ประยุกต์ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียนของนิสิตปริญญา
บัณฑิต 

 2. เพื่อศึกษาผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรม
ประยุกต์ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อความคงทนในการจ า ของนิสิตปริญญา
บัณฑิต 
 
สมมติฐานการวิจัย 
 ออร์แกไนเซอร์ เป็นสิ่งที่จัดขึ้นเพื่อช่วยในการเตรียมโครงสร้างของระบบความคิดของ 
ผู้เรียน  (Ausubel, 1968) เป็นประโยชน์ต่อความเข้าใจ ความคงทนในการจ าเนื้อหาสาระที่ได้
เรียน ซึ่ง Proger and Other (1970) ได้ก าหนดการให้ออร์แกไนเซอร์ใการเรียนการสอนไว้   
3 ต าแหน่ง ได้แก่ ก่อนการเรียนการสอน ระหว่างการเรียนการสอน และหลังการเรียนการสอน   
ซึ่งมีนักวิจัยหลายท่านได้ศึกษาผลการเรียนรู้และความคงทนในการจ า ที่ได้จัดออร์แกไนเซอร์ใน 
แบบต่างๆ  
   

งานวิจัยของ Proger (1973 อ้างถึงใน ชาลี มหาบรรพต, 2529) ได้ทดลองจัด 
ออร์แกไนเซอร์ไว้ก่อนการอ่านเนื้อเรื่อง จัดไว้หลังจากการอ่านเนื้อเรื่อง รวมทั้งจัดโดยเน้นใจความ
ส าคัญ โดยการพิมพ์ตัวเอน พิมพ์ตัวหนาหรือขีดเส้นใต้ไว้ภายในเรื่อง ผลการวิจัย พบว่าการจัด
ออร์แกไนเซอร์ไว้ก่อนการอ่าน กับการจัดโดยเน้นใจความส าคัญไว้ภายในเรื่อง ท าให้ผู้เรียนมีความ
เข้าใจในการอ่านไม่แตกต่างกัน ซึ่งสอดคล้องกับ Etherveerasingsm (1971 อ้างถึงใน  
เรวดี จันทเปรมจิตต,์ 2536) ได้ทดลองเปรียบเทียบการให้แอดวานซ์ออร์แกไนเซอร์ และการให้ 
ออร์แกไนเซอร์หลังการสอน ในรูปของบทย่อและไดอะแกรม ในการอ่านบทความของนักเรียน 
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เกรด 11 หลังจากการทดลองพบว่าการจัดออร์แกไนเซอร์ทั้ง 2 วิธีไม่แตกต่างกัน และงานวิจัยของ          
เอ้ือมพร จตุรธ ารง (2521) ได้ท าการวิจัยเปรียบเทียบความเข้าใจในการอ่านและความคงทนใน
การจ าเนื้อเรื่อง ระหว่างการอ่านบทความที่ไม่ได้จดัออแกไนเซอร์ของเนื้อเรื่องกับการอ่านบทความ
ที่จัดออร์แกไนเซอร์ของเนื้อเรื่อง 3 วิธี คือ จัดออร์แกไนเซอร์ไว้ก่อน หลังการอ่าน และจัดไว้ภายใน
เนื้อเรื่อง ผลพบว่า ความเข้าใจในการอ่านบทความที่จัดออร์แกไนเซอร์ให้แต่ละวิธีในการอ่าน
บทความแต่ละเรื่องไม่แตกต่างกัน  
 
 จะเห็นได้ว่ามีงานวิจัยเปรียบเทียบการให้ออร์แกไนเซอร์ที่ต่างกัน ผลการวิจัยพบว่าการให้
ออร์แกไนเซอร์ที่ต่างกันส่งผลความเข้าใจและความคงทนไม่แตกต่างกัน  แต่ก็ยังมีงานวิจัยที่พบว่า
การให้ออร์แกไนเซอร์ก่อนการสอน ระหว่างการสอน และหลังการสอน ส่งผลที่แตกต่างกัน   
ดังงานวิจัยของ Cheng (1993  อ้างถึงใน ชุติมา พรหมรักษา, 2542)  ศึกษาผลของการจัดข้อมูล
ด้วยภาพในช่วงก่อนการอ่าน ขณะอ่าน และหลังการอ่านที่มีต่อความเข้าใจและความคงทนในการ
จ าของนักเรียนจีนเกรด 6 ที่มีคะแนนการอ่านต่ าและสูง ผลพบว่า ความเข้าใจและความคงทนใน 
การจ าในกลุม่ที่มีคะแนนการอ่านสูง มีความแตกต่างกัน เมื่อจัดข้อมูลด้วยแผนภาพให้ขณะก าลัง
อ่าน ส่วนในกลุ่มที่มีคะแนนการอ่านต่ าไม่มีความแตกต่างกัน และมีความเข้าใจและความคงทน
ในการจ าเท่ากันระหว่างกลุ่มคะแนนการอ่านสูงและต่ าเมื่อเวลาผ่านไป 1 สัปดาห์   
   

งานวิจัยของ Schnell (1975 อ้างถึงใน ชุติมา พรหมรักษา, 2542) ได้ศึกษาผลการให้ 
ออร์แกไนเซอร์หลังการ สอน และก่อนการสอน เพื่อช่วยในด้านความเข้าใจในการอ่านของนักศึกษา
ปริญญาตรี โดยผลสรุปได้ว่า กลุ่มทดลองที่อ่านเรื่องที่มีการให้ออแกไนเซอร์ทั้ง 2 วิธี มีความเข้าใจ 
ในการอ่านสูงกว่ากลุม่ควบคุม และการจัดออแกไนเซอร์หลังการสอนจะส่งผลต่อความเข้าใจใน 
การอ่านสูงกว่ากลุ่มอ่ืน ยังมีงานวิจัยของ Callihan (1975  อ้างถึงใน เรวดี จันทรเปรมจิตต,์ 2536) 
ได้ศึกษาทดลองการจัดออร์แกไนเซอร์ให้แก่นักศึกษาวิศวกรรมศาสตร์ โดยให้ออร์แกไนเซอร์ก่อน
และหลังการสอน ผลวิจัยพบว่า การให้ออร์แกไนเซอร์หลังการสอนจะส่งผลต่อการจัดระบบ
โครงสร้างทางปัญญา และได้สรุปว่า ประโยชน์ทั่วไปของออร์แกไนเซอร์ก่อนการสอน จะมีผลต่อ
การเรียนรู้ความจ าง่ายขึ้นได้ในวิชาวิทยาศาสตร์ ส่วนให้ออร์แกไนเซอร์หลังการสอน จะส่งผลต่อ
การระลึกหรือระยะสั้น ในเนือ้หาวิชาคณิตศาสตร์  
   

งานวิจัยของ Smith (1976) ได้ท าการวิจัยเกี่ยวกับการจัดต าแหน่งของออร์แกไนเซอร์ใน
การสอนเนื้อหา โดยจัดออร์แกไนเซอร์ไว้ก่อนการเรียน จัดไว้ระหว่างการเรียน และจัดไว้หลัง 
การเรียนวิชาคณิตศาสตร์ โดยค านึงถึงระดับความสามารถในการคิดหาเหตุผลเชิงนามธรรม 
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ผลการวิจัยพบว่า มีปฏิสัมพันธ์ระหว่างการจัดต าแหน่งออร์แกไนเซอร์ กับระดับความ สามารถใน
การคิดเชิงเหตุผลเชิงนามธรรม โดยนักศึกษากลุ่มที่มีระดับความสามารถทางการคิดเชิงนามธรรม
ต่ า จะได้รับอิทธิพลจากการจัดออร์แกไนเซอร์ที่จัดไว้ก่อนเรียน และหลังเรียน แตกต่างกนั ส่วน
เรื่องการจดจ าจะได้ผลเฉพาะกลุ่มที่ได้รับอิทธิพลจากการให้ออร์แกไนเซอร์ก่อนเรียน ส่วนกลุ่มที่ให้
ออร์แกไนเซอร์หลังเรียน ไม่แตกต่างกับกลุ่มควบคุม   
  

จะเห็นได้ว่า การน าออร์แกไนเซอร์มาใช้ในการเรียนการสอน ส่วนใหญ่จะให้ประสิทธิภาพ
ทางการเรียนสูงข้ึน แต่จะแตกตา่งกันไปขึ้นอยู่กับชนิด และการให้ออร์แกไนเซอร์ที่แตกต่างกัน หรือ 
ช่วงการน าเสนอที่ต่างกัน รวมทั้งสื่อที่ใช้ในการน าเสนอให้กับผู้เรียน แต่ยังไม่พบงานวิจัยที่ศึกษา
เกี่ยวกับการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิต 
โดยใช้เทคนิคสตรีมมิ่ง 
 
ผู้วิจัยจึงตั้งสมมติฐานดังน้ี 
 1.นิสิตปริญญาบัณฑิตที่เรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยการใช้กราฟิก 
ออร์แกไนเซอร์ที่แตกต่างกัน โดยใช้เทคนิคสตรีมมิ่ง มีผลสัมฤทธิ์ทางการเรียนแตกต่างกัน  
อย่างมีนัยส าคัญที่ .05 
 2. นิสิตปริญญาบัณฑิตที่เรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยการใช้กราฟิก 
ออร์แกไนเซอร์ที่แตกต่างกันโดยใช้เทคนิคสตรีมมิ่ง มีความคงทนในการจ าแตกต่างกัน  
อย่างมีนัยส าคัญที่ .05 
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วิธีการสอนด้วยการสาธิต (ปัญญา สังข์ภิรมย์,2550; ทิศนา แขม
มณี,2550) ขั้นตอนมีดังน้ี 
ขั้นท่ี 1 ขั้นน าเข้าสู่บทเรียน 
 - ชี้แจงวัตถุประสงค์ของการสาธิตให้ผู้เรียนทราบ 
ขั้นท่ี 2 ขั้นสาธิต 
 - สาธิตวิธีการหรือกระบวนการให้ผู้เรียนดู  
 - ชี้ประเด็นส าคัญในแต่ละขั้นตอนให้ผู้เรียนสังเกตผล
ท่ีเกิดขึ้น 
ขั้นท่ี 3 ขั้นสรุป 
 - สรุปผลและใจความส าคัญของส่ิงท่ีสาธิต 
ขั้นท่ี 4 ขั้นประเมินผลการเรียนรู้  
 -ให้ผู้เรียนท าแบบทดสอบ  
 - ประเมินว่าผู้เรียนมีความรู้ความเข้าใจใน เน้ือหาและ
ขั้นตอนการสาธิตมากน้อยเพียงใด  

กราฟิกออร์แกไนเซอร์ (Graphic Organizers)  คือ  รูปแบบ  
กระบวนการ การน าเสนอสารสนเทศเพื่อแสดงความคิด มโนทัศน์ 
อย่างเป็นรูปธรรมส่งผลต่อการค้นคืนความรู้จากหน่วยความจ า
ระยะยาว ท าให้จดจ าส่ิงท่ีเรียนรู้ได้นาน (Clarke, 1990 ; 
Campbell, Campbell, and Dickinson 1999 ; Rosenshine, 
1999 ) 
 

การใช้ออแกไนเซอร์ในการเรียนการสอน แบ่งออกตามช่วง 
การน าเสนอ  
1. ออแกไนเซอร์ก่อนการสอน (Advance Organizers) 
2. ออแกไนเซอร์หลังการสอน (Post Organizers) 
 
 

เทคนิคสตรีมมิ่ง คือ การส่งข้อมูลมาในรูปแบบท่ีบีบอัดแล้ว ผ่าน
ทางเครือข่ายอินเทอร์เน็ตและแสดงผลไปยังเครื่องคอมพิวเตอร์
ปลายทาง โดยท่ีผู้ใช้ไม่ต้องรอดาวน์โหลดข้อมูลขนาดใหญ่
ท้ังหมดก่อนท่ีจะรับชมหรือรับฟังผู้เรียนสามารถท่ีจะดูมัลติมีเดีย
ไปพร้อมๆ กับการดาวน์โหลด ท าให้การเรียนการสอนไม่เกิด  
การสะดุดหรือขาดตอน  
(Aggelopoulos, 2005 ; ทวีศักดิ์ กาญจนสุวรรณ, 2546) 

การใช้กราฟิกออร์แกไนเซอร์  
ท่ีแตกต่างกัน 

ในการเรียนโปรแกรมประยุกต์
ด้วยวิธีการสาธิต 

โดยใช้เทคนิคสตรีมมิ่ง 

ผลสัมฤทธิ์ทางการเรียน 

ความคงทนในการจ า 

กรอบแนวคิดในการวิจัย 
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ค าอธิบายกรอบแนวคิด 
1. ออร์แกไนเซอร์ (Organizer) หมายถึง ส่ิงที่ช่วยเตรียมโครงสร้างของระบบความคิดให้

ผู้เรียน ซึ่งช่วยเสริมความเข้าใจและความคงทนในการจ า ท าให้ผู้เรียนมองเห็นขอบข่ายของเนื้อหา 
อย่างกว้างๆ และช่วยรวมเนื้อหาในเรื่องที่จะเรียนและรวบรวมมโนทัศน์ที่สัมพันธ์กับเนื้อเรื่องนั้น 
ที่มีอยู่แล้วในโครงสร้างระบบความคิดเดิมเขา้ด้วยกัน (Ausubel,1968)  
  2. กราฟิกออร์แกไนเซอร ์(Graphic Organizers) คือ  รูปแบบ  กระบวนการ การน าเสนอ
สารสนเทศ เพื่อแสดงความคิด มโนทัศน์ อย่างเป็นรูปธรรม เป็นกลยุทธ์ทางปัญญาที่จะสร้างความ
เชื่อมโยงระหว่างสิ่งที่เรียนกับความรู้เดิม  ช่วยจัดระบบความคิดและองคป์ระกอบของสิ่งที่เรียนรู้ใหม่ 
ตรวจสอบความสอดคล้องสัมพันธ์ของเนื้อหาวิชา ความสัมพันธ์ระหว่างข้อเท็จจริงและแนวคิด   
ท าให้เกิดการเรียนรู้อย่างมีความหมาย ส่งผลต่อการค้นคืนความรู้จากหน่วยความจ าระยะยาว  
ท าให้จดจ าสิ่งที่เรียนรู้ได้นาน อีกทั้งยังสามารถน าเสนอ อธิบาย แปลความข้อมูล และช่วยให้เข้าใจ
มโนทัศน์ใหม่ดีข้ึน เอ้ือกระบวนการคิด ช่วยให้ผู้สอนด าเนินกิจกรรมการเรียนการสอนได้อย่าง 
มีประสิทธิภาพ (Clarke, 1990 ; Campbell, Campbell, and Dickinson 1999 ; Rosenshine, 
1999 ) 
  3. วิธีการสอนโดยใช้การสาธิต (Demonstration Method) หมายถึง เป็นกระบวนการที่
ผู้สอนถ่ายทอดความรู้ให้แก่ผู้เรียน ให้ผู้เรียนได้เห็นการปฏิบัติจริง โดยการแสดงกระบวนการ
ปฏิบัติ หรือกระท าให้ดูเป็นตัวอย่างพร้อมๆกับการบอก อธิบาย ให้ผู้เรียนได้เรียนรู้ ผู้เรียนจะเกิด
การเรียนรู้จากการสังเกตและฟังที่ได้จากการสาธิต  วิธีการสอนโดยใช้การสาธิต มีขั้นตอนดังนี้ 
(ปัญญา สังข์ภิรมย,์ 2550; ทิศนา แขมมณ,ี 2550; สุวิทย์ มูลค า, 2545; ชนาธิป พรสกุล, 2551) 
  ขั้นที่ 1 ขั้นน าเข้าสู่บทเรียน 
   - ชี้แจงวัตถุประสงค์ของการสาธิตให้ผู้เรียนทราบ 
  ขั้นที่ 2 ขั้นสาธิต 

- สาธิตวิธีการหรือกระบวนการให้ผู้เรียนด ู
- ชี้ประเด็นส าคัญในแต่ละข้ันตอนให้ผู้เรียนสังเกตผลที่เกิดขึ้น 

ขั้นที่ 3 ขั้นสรุป 
- สรุปผลและใจความส าคัญของสิ่งที่สาธิต     

  ขั้นที่ 4 ขั้นวัดประเมินผล     
- ให้ผู้เรียนท าแบบทดสอบ      
- ประเมินว่าผู้เรียนมีความรู้ ความเข้าใจในเนื้อหาและข้ันตอนการสาธิต

มากน้อยเพียงใด 
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  4. เทคนิคสตรีมมิ่ง  หมายถึง การส่งข้อมูลมาในรูปแบบที่บีบอัดแล้ว ผ่านทางเครือข่าย
อินเทอร์เน็ตและแสดงผลไปยังเครื่องคอมพิวเตอร์ปลายทาง โดยที่ผู้ใช้ไม่ต้องรอดาวน์โหลดข้อมูล
ขนาดใหญ่ทั้งหมดก่อนที่จะรับชมหรือรับฟัง ผู้เรียนสามารถที่จะดูมัลติมีเดียไปพร้อมๆ กับการ
ดาวน์โหลด ท าให้การเรียนการสอนไม่เกิดการสะดุดหรือขาดตอน เทคนิคสตรีมมิ่งสามารถให้
ความคล่องตัวในการน าเสนอเนื้อหาบทเรียน ผู้เรียนสามารถควบคุมฟังก์ชั่นการท างานได้อิสระ  
ไม่ว่าจะเป็นหยุดการแสดงผลชั่วคราว (Pause) แสดงผลย้อนกลับ (Rewind) หรือแม้กระทั่ง 
การแสดงผลซ้ า (Replay) (ทวีศักดิ์ กาญจนสุวรรณ, 2546 ;  Aggelopoulos, 2005) 

5. ผลสัมฤทธิ์ทางการเรียน หมายถึง ผลคะแนนจากการสอบด้วยแบบทดสอบวดัผล- 
สัมฤทธิ์ทางการเรียน หลังเรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ ในการเรียนโปรแกรมประยุกต์
ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง  

6. ความคงทนในการจ า หมายถึง  เป็นความจ าระยะยาวที่มีความคงทน มีความจ ุ
ไม่จ ากัดสามารถคงอยู่เป็นเวลานาน เมื่อต้องการใช้จะสามารถเรียกคืนได้ เนื่องจากเป็นส่วนที่เก็บ
ความรู้ทั้งหมดไว้ ข่าวสารความรู้เหล่านี้ ได้แก่ ภาพ เสียง การกระท า มโนทัศน์ และความสัมพันธ์
ที่เป็นนามธรรม การประเมินค่า ทัศนคติ รวมตลอดถึงการจัดกระบวนข่าวสารข้อมูลต่าง  ๆ
 
ขอบเขตการวิจัย 
  1. ประชากรที่ใช้ในการวิจัยได้แก่ นิสิตนักศึกษาระดับปริญญาบัณฑิต สังกัดส านักงาน
คณะกรรมการการอุดมศึกษา 
  2. กลุ่มตัวอย่างที่ใช้ในการวิจัยครั้งนี้เป็นนิสิตปริญญาบัณฑิต คณะครุศาสตร์ 
จุฬาลงกรณ์มหาวิทยาลัย ที่ลงทะเบียนเรียนในวิชา 2726206  เทคโนโลยีและสารสนเทศทาง 
การศึกษา (Educational Technology and Information) ภาคต้น ปีการศึกษา 2553  ซึ่งได้จาก 
การเลือกกลุ่มตัวอย่างแบบเจาะจง (Purposive Sampling) จากประชากรทั้งหมด โดยแบ่งนิสิต
ออกเป็น 2 กลุ่ม จ านวนกลุ่มละ 30 คน ด้วยวิธีการสุ่มอย่างง่าย เพื่อเข้ากลุ่มทดลอง  
รวมทั้งสิ้น 60 คน   
  3. ตัวแปรที่ใช้ในการวิจัย  

ตัวแปรต้น  ได้แก่ การใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรมประยุกต์
ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง แยกเป็น 2 แบบ ดังนี้  

1) ออร์แกไนเซอร์ก่อนการสอน (Advance Organizers)      
 2) ออร์แกไนเซอร์หลังการสอน (Post Organizers) 
ตัวแปรตาม ได้แก่ ผลสัมฤทธิ์ทางการเรียนและความคงทนในการจ า 
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4. เนื้อหาที่ใช้ คือ เนื้อหาในรายวิชา  เทคโนโลยีและสารสนเทศทางการศึกษา ได้แก่ การ
ผลิตสื่อการสอนด้วยโปรแกรมPhotoshop  โปรแกรมExcel และโปรแกรมPowerPoint  
 
ค าจ ากัดความท่ีใช้ในการวิจัย 
  1. การใช้ออร์แกไนเซอร์  หมายถึง  การน าเสนอแผนภาพเพื่อจัดโครงสร้างความคิดของ
เนื้อหาที่สอน  โดยผู้วิจัยสร้างขึ้น เพื่อใช้ในการถ่ายทอดเนื้อหามโนทัศน์ที่เป็นนามธรรม ให้ออกมา
เป็นภาพรวมที่เป็นรูปธรรม เพื่อใช้ช่วยในการเรียนรู้อย่างมีความหมาย โดยแบ่งการให้ 
ออร์แกไนเซอร์ ในการเรียนการสอนออกเป็น 2 แบบ ดังนี้   
  1) ออร์แกไนเซอร์ก่อนการสอน (Advance Organizers)    

2) ออร์แกไนเซอร์หลังการสอน (Post Organizers) 
ออร์แกไนเซอร์ก่อนการสอน (Advance Organizers) คือ การจัดโครงสร้างความคิด

ล่วงหน้าในขั้นตอนการด าเนินกิจกรรมการเรียนการสอน เพื่อให้ผู้เรียนได้มองเห็นขอบข่ายอย่าง
กว้างของเนื้อเรื่อง ก่อนที่จะเริ่มเรียน และช่วยให้เนื้อหานั้นมีลักษณะที่จะเรยีนรู้ได้ง่ายขึ้น การจัด
ออร์แกไนเซอร์ไว้ก่อนที่จะเริ่มการสอน  
 ออร์แกไนเซอร์หลังการสอน (Post Organizers) คือ การจัดแผนภาพเพื่อจัดโครงสร้าง
ความคิดของเนื้อหาที่สอน ไว้ตอนท้ายของเนื้อเรื่อง หรือหลังบทเรียน การจัดออร์แกไนเซอร์ของ
เนื้อเรื่องไว้ตอนท้ายของเนื้อเรือ่ง หรือหลังบทเรียน จะท าหน้าที่เป็นบทสรุป (Summarizer)  
แต่เพียงจุดส าคัญหรือส่วนที่เป็นใจความส าคัญของเรื่องที่เรียน  
 ในการวิจัยครั้งนี้ได้น าเทคนิคกราฟิกออร์แกไนเซอร ์(Graphic Organizers) น าเสนอให้
ผู้เรียนเห็นภาพรวมของขอบเขตเนื้อหา และทิศทางที่จะด าเนินไปในการเรียน โดยการใช้แผนภาพ
เพื่อจัดโครงสร้างความคิดของเนื้อหาที่สอน  โดยผู้วิจัยสร้างขึ้น เพื่อใช้ในการถ่ายทอดเนื้อหา 
มโนทัศน์ที่เป็นนามธรรม ให้ออกมาเป็นภาพรวมที่เป็นรูปธรรม และใช้น าเสนอด้วยเทคนิค 
สตรีมมิ่ง ซึ่งแสดงให้เห็นถึงล าดับปฏิบัติการ ขั้นตอนการท างานของเนื้อหา  เพื่อใช้ช่วยใน 
การเรียนรู้อย่างมีความหมาย 

2. วิธีการสอนโดยใช้การสาธิต (Demonstration Method) หมายถึง วิธีการที่ผู้สอนเป็นผู้
ถ่ายทอดความรู้ให้แก่ผู้เรียนเกิดการเรียนรู้ในเนื้อหาสาระ พร้อมทั้งแสดงกระบวนการปฏิบัติ
ประกอบค าอธิบายตามขั้นตอนการสาธิตนั้นๆ  โดยการแสดงหรือท าสิ่งที่ต้องการให้ผู้เรียนได้
เรียนรู้ ให้ผู้เรียนสังเกตด ู ซึ่งประกอบด้วย 4 ขั้นตอน ได้แก่  
   ขั้นที่ 1 ขั้นน าเข้าสู่บทเรียน 
   ขั้นที่ 2 ขั้นสาธิต 
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   ขั้นที่ 3 ขั้นสรุป 
   ขั้นที่ 4 ขั้นวัดประเมินผล 
  3. เทคนิคสตรีมมิ่ง  หมายถึง  การส่งข้อมูลมาในรูปแบบที่บีบอัดแล้ว ผ่านทางเครือข่าย
อินเทอร์เน็ตและแสดงผลไปยังเครื่องคอมพิวเตอร์ปลายทาง โดยที่ผู้ใช้ไม่ต้องรอดาวน์โหลดข้อมูล
ขนาดใหญ่ทั้งหมดก่อนที่จะรับชมหรือรับฟังผู้เรียนสามารถที่จะดูมัลติมีเดียไปพร้อมๆ กับ 
การดาวน์โหลด ท าให้การเรียนการสอนไม่เกิดการสะดุดหรือขาดตอน  

4. การเรียนการสอนที่มีการใช้ออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรมประยุกต์
ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง โดยมีการให้ออร์แกไนเซอร์  2 แบบ ได้แก่ ออร์แกไนเซอร์
ก่อนการสอน และออร์แกไนเซอร์หลังการสอน โดยผู้สอนเป็นผู้น าเสนอกราฟิกออร์แกไนเซอร์แก่
ผู้เรียนในกิจกรรมการสอนด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง มีข้ันตอนการเรียนการสอน 
แบ่งเป็น 2 แบบ ดังนี้   
  1) การสาธิตโดยการใชก้ราฟิกออร์แกไนเซอร์ก่อนการสอน   
  2) การสาธิตโดยการใชก้ราฟิกออร์แกไนเซอร์หลังการสอน 

5. นิสิตปริญญาบัณฑิต หมายถึง นิสิตระดับปริญญาบัณฑิต ครุศาสตร์ จุฬาลงกรณ์
มหาวิทยาลัย 
  6. ผลสัมฤทธิ์ทางการเรียน หมายถึง คะแนนของผู้เรียนที่ได้จากการตอบแบบทดสอบ 
วัดผลสัมฤทธิ์ทางการเรียนหลังเรียน หลังจากได้เรยีนด้วยการใช้กราฟิกออร์แกไนเซอรท์ี่แตกต่าง
กัน ในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง 
   7. ความคงทนในการจ า หมายถึง คะแนนที่เกิดจากการวัดความสามารถที่จะย้อนระลึก
ถึงความรู้ที่ได้เรียนรู้มาก่อนแล้ว วัดจากผลสัมฤทธิ์ของแบบทดสอบวัดความคงทนในการจ า 
หลังจากเรียนจบแล้ว 2 สัปดาห์ 
 
ประโยชน์ท่ีคาดว่าจะได้รับ 
 
1. ได้บทเรียนการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยใช้
เทคนิคสตรีมมิ่ง   

2. ผลที่ได้จะเป็นแนวทางในการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกตด์้วย 
การสาธิต โดยใช้เทคนิคสตรีมมิ่งของผู้เรียน 
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บทท่ี 2 
เอกสารและงานวิจัยที่เกี่ยวข้อง 

 
ในการศึกษาเรื่อง ผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรม

ประยุกต์ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียน และความคงทน
ในการจ า ของนิสิตปริญญาบัณฑิต  ผู้วิจัยได้ศึกษาหนังสือ เอกสาร และงานวิจัยที่เกี่ยวข้อง  
เพื่อเปน็พื้นฐานในการวิจัยดังนี ้

1. การเรียนการสอนด้วยวิธีการสาธิต (Demonstration Method) 
2. ออร์แกไนเซอร์ (Organizer) 
3. กราฟิกออร์แกไนเซอร์ (Graphic Organizer) 
4. ผังงาน (Flowchart) 
5. เทคนิคสตรีมมิ่ง (Streaming Technique) 
6. ความคงทนในการจ า (Retention) 
 

1. การเรียนการสอนด้วยวิธีการสาธิต (Demonstration Method) 
การสอนโดยใช้การสาธิตเป็นวิธีสอนหนึ่งที่ครูสามารถน าไปใช้ได้ในยุคการปฏิรูปการ

เรียนรู้ เนื่องจากเป็นวิธีสอนที่พัฒนาผู้เรียนทั้งด้านความรู้ ความคิดและทักษะกระบวนการ วิธีสอน
นี้ช่วยให้ผู้เรียนเกิดความรู้ ความเข้าใจบทเรียนจากการมองเห็ นการกระท าหรือวิธีการด้วยตาของ
ตนเอง และให้ผู้เรียนมีส่วนร่วมในการเรียนรู้ได้ตามโอกาส  

 
1.1 ความหมายของการเรียนการสอนด้วยวิธีการสาธิต 
สุวิทย์ มูลค า (2545) ให้ความหมายว่า การสอนด้วยวิธีการสาธิตเป็นกระบวนการที่ผู้สอน 

หรือบุคคลใดบุคคลหนึ่ง ใช้ในการช่วยให้ผู้เรียนเกิดการเรียนรู้ตามวัตถุประสงค์ โดยการแสดงหรือ
กระท าให้ดูเป็นตัวอย่างพร้อมๆกับการบอก อธิบาย ให้ผู้เรียนได้เรียนรู้ ผู้เรียนจะเกิดการเรียนรู้ที่ได้
จากการสาธิต การจัดการเรียนรู้นี้จึงเหมาะสมส าหรับการสอนที่ต้องการให้ผู้เรียนเห็นขั้นตอน 
การปฏิบัต ิ

ชนาธิป พรสกุล (2551) อธิบายการสอนด้วยวิธีการสาธิต คือ การให้ผู้เรียนได้เห็นการ
ปฏิบัติจริงเป็นขั้นตอนเกิดการเรียนรู้จากการสังเกตและการฟัง 

ทิศนา แขมณี (2550) ได้ให้ความหมาย วิธีการสอนโดยใช้การสาธิต คือ กระบวนการที่
ผู้สอนใช้ในการช่วยให้ผู้เรียนเกิดการเรียนรู้ตามวัตถุประสงค์ที่ก าหนด โดยการแสดงหรือท าสิ่งที่
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ต้องการให้ผู้เรียนได้เรียนรู้ให้ผู้เรียนสังเกตดู แล้วให้ผู้เรียนซักถาม อภิปราย และสรุปการเรียนรู้ที่
ได้จากการสังเกตการสาธิต 

 
ปัญญา สังข์ภิรมย์ (2550) อธิบายถึงการสอนด้วยวิธีการสาธิต เป็นวิธีการที่ผู้สอนเป็น 

ผู้ถ่ายทอดความรู้ให้แก่ผู้เรียนเกิดการเรียนรู้ในเนื้อหาสาระ พร้อมทั้งแสดงกระบวนการปฏิบัติ
ประกอบค าอธิบายตามขั้นตอนการสาธิตนั้นๆ  

จากความหมายทั้งหมดสรุปได้ว่า วิธีการสอนโดยการสาธิต  เป็นกระบวนการที่ผู้สอน
ถ่ายทอดความรู้ให้แก่ผู้เรียน ให้ผู้เรียนได้เห็นการปฏิบัติจริง โดยการแสดงกระบวนการปฏิบัติ หรือ
กระท าให้ดูเป็นตัวอย่างพร้อมๆกับการบอก อธิบาย ให้ผู้เรียนได้เรียนรู้ ผู้เรียนจะเกิดการเรียนรู้จาก
การสังเกตและฟังที่ได้จากการสาธิต 

 
1.2 วัตถุประสงค์ของวิธีสอนโดยใช้การสาธิต (สุวิทย์ มูลค า, 2545) 
เพื่อช่วยให้ผู้เรียนเกิดการเรียนรูไ้ด้รวดเร็ว โดยได้เห็นขั้นตอนต่างๆ จากการแสดงหรือ 

การปฏิบัติจริงให้ดูและสามารถปฏิบัติตามได้ โดยมีองค์ประกอบส าคัญคือ    
1. เรื่องหรือสิ่งที่จะสาธิต  
2. การสาธิต  
3. ผลการเรียนรู้ของผู้เรียนที่เกิดจากการสาธิต   
ประเภทของการจัดการเรียนรู้โดยใช้การสาธิต ซันด์และทรอบริดจ์ (Sund&Trobridge, 

1967 อ้างถึงใน พจนีย์ วราลักษณ,์ 2530 อ้างถึงใน สุวิทย์ มูลค า, 2545) ได้ศึกษาถึงวิธีการสาธิต
และข้อควรระวังเกี่ยวกับการสาธิตแต่ละประเภท โดยแบ่งประเภทการสาธิตออกเป็น 6 แบบ 

1. ผู้สอนสาธิต เป็นวิธีที่ดีที่สุด เพราะสามารถควบคุมระเบียบในชั้นเรียนได้ดีและน าเข้าสู่
บทเรียนได้ง่าย 

2. ผู้สอนและผู้เรียนร่วมกันสาธิต เป็นการสาธิตที่ผู้สอนและผู้ร่วมกันกระท าโดยให้ ผู้เรียน
ปฏิบัติเอง อาจเป็นกลุ่มเล็กๆ หรือคนเดียว การสาธิตแบบนี้ดีในแง่ที่ผู้เรียนได้เรียนรู้แบบมีส่วนร่วม 

3. ผู้เรียนสาธิตเป็นกลุ่ม การสาธิตแบบนี้จะเกิดผลดีต่อเมื่อผู้เรียนให้ความร่วมมืออย่าง
จริงจัง ควรจะใช้ในบางโอกาสเพื่อเป็นการเปลี่ยนบรรยากาศเท่านั้น เพราะถ้าใช้กลุ่มที่ผู้เรียน 
ทั้งชั้นไม่พอใจเป็นผู้สาธิตจะท าให้การเรียนไม่ประสบผลดีเท่าที่ควร 

4. ผู้เรียนสาธิตเป็นรายบุคคล จะเป็นผลดีถ้าหากผู้เรียนซึ่งเป็นผู้สาธิต เป็นผู้ที่เพื่อนชอบ
และเขาจะรู้สึกภาคภูมิใจที่ได้เป็นผู้สาธิต 

5. วิทยากรสาธิต โดยการเชิญวิทยากรที่มีความช านาญมาสาธิต เป็นผลดีที่ผู้เรียนจะรู้สึก
ตื่นเต้น เพราะความแปลกใหม่และได้เปลี่ยนบรรยากาศการเรียนรู ้
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6. การสาธิตเงียบ โดยผู้สอนจะสาธิตอย่างเป็นขั้นตอน ผู้เรียนใช้ความสามารถใน 
การสังเกตการณ์ บันทึกข้อมูล และแปลความหมายข้อมูลเอง โดยผู้สอนจะไม่ให้ ข้อเสนอแนะ  
การสาธิตแบบนี้จะเป็นประโยชน์ในแง่ที่ผู้เรียนได้ใช้ความสามารถของตนเองอย่างเต็มที ่

 
1.3 องค์ประกอบส าคัญของวิธีสอน (ทิศนา แขมมณ,ี 2550) 
1. มีผู้สอนและผู้เรียน 
2. มีเรื่องหรือสิ่งที่จะสาธิต 
3. มีการแสดง การท า ให้ผู้เรียนสังเกตด ู
4. มีผลการเรียนรู้ที่เกิดจากการสาธิต 
 
1.4 ขัน้ตอนการจัดการเรียนรู้แบบสาธิต 
Davies (1971 อ้างถึงใน นิภาพรรณ โฆษิตสกุลชัย, 2551) ได้น าเสนอขั้นตอนการสอน

ทักษะโดยใช้การสอนด้วยการสาธิตไว้ว่า โดยมีข้ันตอนดังนี ้
1. สาธิตทักษะหรือการกระท า เป็นการสาธิตให้ผู้เรียนได้เห็นทักษะหรือการกระท าที่

ต้องการให้ผู้เรียนท าได้ในภาพรวม โดยการสาธิตให้ผู้เรียนดูทั้งหมดตั้งแต่ต้นจนจบ ในลักษณะที่
เป็นการกระท าที่เป็นธรรมชาต ิไม่เร็วหรือช้ากว่าปกต ิก่อนการสาธิตผู้สอนต้องให้ค าแนะน าแก่
ผู้เรียนในการสังเกต ชี้แนะจุดส าคัญที่ควรให้ความสนใจเป็นพิเศษในการสังเกต 

2. สาธิตและให้ผู้เรียนปฏิบัติทักษะย่อย หลังจากที่ให้ผู้เรียนเห็นภาพรวมของทักษะ
ทั้งหมดแล้วผู้สอนจึงแตกทักษะทั้งหมดให้เป็นทักษะย่อย ๆ และสาธิตส่วนย่อยแต่ละส่วนให้
ผู้เรียนสังเกตและท าตามไปทีละส่วนอย่างช้า ๆ 

3. ให้ผู้เรียนปฏิบัติทักษะย่อย เป็นขั้นที่ให้ผู้เรียนลงมือปฏิบัติทักษะย่อยโดยไม่มีการสาธิต
หรือมีแบบอย่างให้ด ูโดยผู้สอนสามารถให้การชี้แนะและช่วยแก้ไขหากติดขัดจนผู้เรียนท าได้เอง 
เมื่อผู้เรียนท าได้แล้วผู้สอนจึงเริ่มสาธิตทักษะย่อยส่วนต่อไป และให้ผู้เรียนปฏิบัติทักษะย่อยนั้นจน
ท าได้ ท าเช่นนี้เรื่อยไปจนกระทั่งครบทั้งหมด 

4. ให้เทคนิควิธีการ เมื่อผู้เรียนปฏิบัติทักษะได้แล้ว ผู้สอนอาจแนะเทคนิควิธีการที่จะช่วย
ให้ผู้เรียนสามารถปฏิบัติทักษะนั้นได้ดีขึ้น 

5. ให้ผูเ้รียนเชื่อมโยงทักษะย่อยเป็นทักษะที่สมบูรณ ์เมื่อผู้เรียนสามารถปฏิบัติทักษะ 
แต่ละส่วนได้แล้ว จึงให้ผู้เรียนปฏิบัติทักษะย่อย ๆ ต่อเนื่องกันตั้งแต่ต้นจนจบ และฝึกปฏิบัติ 
หลาย ๆ ครั้งจนกระทั่งสามารถปฏิบัติทักษะที่สมบูรณ์ได้อย่างช านาญ 

อ านาจ เจริญศิลป ์(2525 อ้างถึงใน สุวิทย์ มูลค า, 2545) ล าดับขั้นตอนการจัดการเรียนรู้
แบบสาธิต ได้น าเสนอไว้ดังนี้  
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1.ขั้นเตรียมการสอน 
 1.1 ก าหนดจุดประสงค์ในการสาธิตให้ชัดเจน 
 1.2 ศึกษาเนื้อหาในบทเรียนอย่างละเอียด 
 1.3 จัดล าดับเนื้อหาตามขั้นตอนให้เหมาะสม 
 1.4 เตรียมกิจกรรมการเรียนการสอน ส่ิงที่จะให้ผู้เรียนปฏิบัติ ตลอดจนค าถาม 

ที่จะใช้ให้รอบคอบ 
 1.5 เตรียมสื่อการเรียนการสอนและเอกสารให้พร้อม 
 1.6 ก าหนดเวลาในการสาธิตให้พอเหมาะ 
 1.7 ก าหนดวิธีการวัดผลประเมินผลที่ชัดเจน 
 1.8 เตรียมสภาพห้องเรียนให้เหมาะสมเพื่อให้ผู้เรียนมองเห็นการสาธิตได้ทั่วถงึ 

เพราะถ้าผู้เรียนมองไม่เห็นจะท าให้การเรียนมองไม่เห็นจะท าให้การเรียนการสอนชั่วโมงนั้นไร้
ความหมาย ผู้เรียนจะเกิดความเบื่อหน่าย 

 1.9 ทดลองการสาธิตเพื่อให้แน่ใจว่าจะไม่เกิดการติดขัด 
2. ขั้นสาธิต 

 2.1 บอกจุดประสงค์การสาธิตให้ผู้เรียนทราบ และเรื่องราวที่จะสาธติให้ผู้เรียนทราบ 
 2.2 บอกกิจกรรมที่ผู้เรียนจะต้องปฏิบัติ เช่น ผู้เรียนจะต้องจดบันทึก สังเกต  

สรุปขั้นตอน ตอบค าถาม 
 2.3 ผู้สอนแนะน าสื่อการเรียนแต่ละอย่างให้ผู้เรียนทราบ 
 2.4 ผู้สอนด าเนินการสาธิตตามล าดับขั้นตอนที่เตรียมไว้อย่างช้าๆ เพื่อให้ผู้เรียนดู

ได้ทันประกอบการอธิบายอย่างชัดเจน 
 2.5 ผู้สอนคอยสังเกตผู้เรียนในขั้นว่ามองเห็นทั่วถึงกันหรือไม ่

3. ขั้นสรุป 
 3.1 ผู้สอนให้ผู้เรียนสรุปผลจากที่เห็นตามล าดับขั้นต่างจากการสาธิต  

เพื่อประเมินว่าผู้เรียนมีความเข้าใจในการเรียนนั้นๆ มากน้อยเพียงใด 
 3.2 สนทนาเพื่อให้ผู้เรยีนพิจารณาจากขั้นตอนต่างๆ ว่าถูกต้องหรือไม่ จนเป็น 

ที่ยอมรับร่วมกันของผู้เรียน 
 3.3 ผู้สอนเป็นผู้สรุปความส าคัญ ข้ันตอนของสิ่งที่สาธิตนั้นด้วยตนเอง 
 3.4 ผู้สอนให้ผู้เรียนจดลงในสมุดบันทึก ข้อความที่จดนี้จะต้องเป็นข้อความที่

ผู้สอน และผู้เรียนช่วยกันขัดเกลาภาษาและเนื้อหาอย่างถูกต้องแล้ว 
4. ขั้นวัดผล 

 4.1 ให้ผู้เรียนคนใดคนหนึ่งออกมาสาธิตให้ดูถ้ามีเวลา 
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 4.2 ให้ผู้เรียนตอบแบบทดสอบที่ผู้สอนท าขึ้น และคาดหวังค าตอบนั้นเป็น
พฤติกรรมที่บรรลุจุดมุ่งหมายที่วางไว้ในตอนต้นแล้ว 

 4.3 ผู้สอนอาจใช้วิธีการต่างๆ เพื่อประเมินว่าผู้เรียนเข้าใจเนื้อเรื่อง ข้ันตอน 
การสาธิตมากน้อยเพียงใด เช่น ให้ตอบค าถามให้เขียนรายงานให้แสดงการสาธิตให้ด ู

 4.4 ผู้สอนควรเปิดโอกาสให้ผู้เรียนได้ซักถามหรือแสดงความคิดเห็นภายหลังการสาธิต 
 

1.5 ขั้นตอนการด าเนินการสาธิต  (ปัญญา สังข์ภิรมย,์ 2550 ; ทิศนา แขมมณ,ี 2550 ) 
วิธีการสอนโดยใช้การสาธิต มีขั้นตอนดังนี้  
ขั้นที่ 1 ขั้นน าเข้าสู่บทเรียน 
 - ชี้แจงวัตถุประสงค์ของการสาธิตให้ผู้เรียนทราบ 
ขั้นที่ 2 ขั้นสาธิต 

- สาธิตวิธีการหรือกระบวนการให้ผู้เรียนด ู
- ชี้ประเด็นส าคัญในแต่ละข้ันตอนให้ผู้เรียนสังเกตผลที่เกิดขึ้น 

ขั้นที่ 3 ขั้นสรุป 
- สรุปผลและใจความส าคัญของสิ่งที่สาธิต     

ขั้นที่ 4 ขั้นวัดประเมินผล     
- ให้ผู้เรียนท าแบบทดสอบ      
- ประเมินว่าผู้เรียนมีความรู้ ความเข้าใจในเนื้อหาและข้ันตอนการสาธิต  

 มากน้อยเพียงใด 
 

1.6 ข้อดีและข้อจ ากัดของการจัดการเรียนรูแ้บบสาธิต 
ข้อดีของวิธีการสอนสาธิต 
สุวิทย์ มูลค า (2546) ได้กล่าวถึงข้อดีของการจัดการเรียนรู้แบบสาธิตไว้ดังนี ้
1. เป็นวิธีที่ช่วยให้ผู้เรียนเข้าใจวิธีปฏิบัติได้ดี เพราะได้รับประสบการตรง จับต้องได้ และ

เห็นขั้นตอนในการปฏิบัติอย่างชัดเจน 
2. ประหยัดเวลาการลองผิดลองถูกของนักเรียนและประหยัดวัสดุในการจัดการเรียน 

การสอนเมื่อสาธิตให้ดูเป็นหมู่คณะหรือทั้งชั้น 
3. เป็นการกระตุ้นการเรียนการสอนให้น่าสนใจ เพราะเปิดโอกาสให้ผู้เรียนร่วมกิจกรรมใน

ทุกขั้นตอน 
4. เป็นการฝึกให้ผู้เรียนรู้จักสังเกต หาเหตุผลและสรุปหลักเกณฑ์ได ้
5. เป็นวิธีที่สามารถใช้สอนผู้เรียนได้จ านวนมากในการสาธิตต่อครั้ง 
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6. ช่วยป้องกันอันตรายที่จะเกิดขึ้นกับผู้เรียน โดยเฉพาะการทดลองวิทยาศาสตร์ที่ต้องใช้
สารเคมีหรืออุปกรณ์ต่างๆ ที่อาจเกิดอันตรายได้เมื่อปฏิบัติผิดพลาด 

สุชาต ิศิริสุขไพบูลย ์(2527) ได้กล่าวถึงข้อดีของการสอนด้วยการสาธิตไว้ดงันี ้
1. วิธีการสาธิต หากจัดได้อย่างเหมาะสมแล้วจะกระตุ้นความสนใจของผู้เรียนได้ด ีเพราะ

แสดงกับงานจริง 
2. ส่วนใหญ่วิธีการสาธิต มักใช้แสดงความรู้และทักษะในการปฏิบัต ิซึ่งมีความสัมพันธ์กับ

เนื้อหาความรู้ที่ผู้เรียนได้เรียนรู้มาจากห้องเรียน 
3. วิธีการสาธิตมักช่วยส่งเสริมและท้าทายความคิดของผู้เรียนในการปฏิบัติงาน 
4. วิธีการสาธิตมักจะยืดหยุ่นได ้ซึ่งสามารถเปลี่ยนแปลงไปตามความต้องการของผู้เรียน

ได้ง่ายตลอดจนสามารถกระท าซ้ าได้ง่ายตามความจ าเป็น 
ทิศนา แขมมณี (2548) ได้ให้ความคิดเห็นเกี่ยวกับข้อดีของการสาธิตไว้ว่า 
1. เปน็วิธีสอนที่ช่วยให้ผู้เรียนได้รับประสบการณ์ตรงที่เห็นสิ่งที่เรียนรู้อย่างเปน็รูปธรรม 

ท าให้เกิดความเข้าใจและจดจ าในเรื่องที่สาธิตได้ดีและนาน 
2. เป็นวิธีสอนที่ช่วยประหยัดเวลา อุปกรณ์และค่าใช้จ่าย หากใช้ทดแทนการทดลอง 
3. เป็นวิธีการสอนที่สามารถสอนผู้เรียนได้จ านวนมาก 

 
ข้อจ ากัดของวิธีการสอนสาธิต 
สุวิทย์ มูลค า (2546) ได้กล่าวถึงข้อจ ากัดของการจัดการเรียนรู้แบบสาธิตไว้ดังนี้ 
1. การสาธิตถ้าใช้กับผู้เรียนกลุ่มใหญ่เกินไป อาจท าให้ผู้เรียนไม่สามารถมองเห็นการ

สาธิตได้อย่างทั่วถึง 
2. ผู้สอนต้องศึกษาภูมิหลังของผู้เรียนทุกคน และให้ความรู้พื้นฐานแก่ผู้เรียนก่อน

ด าเนินการสาธิต 
3. เป็นวิธีที่ผู้เรียนไม่ได้ลงมือปฏิบัติเอง อาจท าให้เรียนรู้ได้อย่างไม่ลึกซึ้งมากเท่าที่ควร

เพราะขาดการลงมือปฏิบัติจริง 
4. การสาธิตอาจติดขัดบกพร่องหรือเกิดอุบัติเหตุ จนก่อนให้เกิดผลเสียต่อการเรียนการสอน 
5. โดยปรกติการสาธิตจะใช้ควบคู่กับการบรรยายหรืออภิปราย เวลาที่จะเปิดโอกาสให้

ผู้เรียนอภิปรายหรือซักถามข้อข้องใจอาจมีไม่เพียงพอส าหรับทุกคน   
 สุชาติ ศิริสุขไพบูลย ์(2527) ได้สรุปข้อจ ากัดของการสาธิตไว้ว่า 
1. วิธีการสาธิตต้องมีการเตรียมการและการจัดการอย่างด ีเพราะถ้าหากมีความผิดพลาด

ก็จะสูญเสียเวลาไปเปล่า 
2. หากไม่ระวังในการสาธิต ผู้เรียนบางส่วนอาจไม่สามารถเห็นหรือได้ยินการสาธิตนั้น 
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3. วิธีการสาธิตไม่อาจใช้กับคนกลุ่มใหญ่ได ้หากมีกลุ่มใหญ่จะต้องแบ่งผู้เรียนออกเป็น
กลุ่มย่อย ๆและอาจใช้สื่ออย่างอ่ืนช่วย อาทิ การใช้โทรทัศน์วงจรปิด 

ทิศนา แขมมณี (2548) ได้สรุปข้อจัดของการสาธิตไว้สั้น ๆ ต่อไปนี้ 
1. เป็นวิธีการสอนที่ผู้สอนเป็นผู้สาธิต จึงอาจไม่เห็นพฤติกรรมของผู้เรียน 
2. เป็นวิธีที่ผู้เรียนอาจมีส่วนร่วมไม่ทั่วถึงและมากพอ 
 

2. ออร์แกไนเซอร์ (Organizer) 
จากทฤษฎีการเรียนรู้อย่างมคีวามหมาย (Meaning Verbal Learning Theory) 

ของออซูเบล (Ausubel, 1963) ซึ่งกล่าวถึงการเรียนรู้ว่า การเรียนรู้จะเกิดขึ้นได้ถ้าความรู้ใหม ่
สามารถเชื่อมโยงเข้ากับความรู้เดิมที่มีอยู่ได้ และจะท าให้การเรียนรู้ในสิ่งใหม่นี้มีความหมาย 
แต่ถ้าเราเรียนสิ่งใหม่โดยที่ไม่มีพื้นฐานมาก่อนเลยก็จะเป็นการเรียนแบบท่องจ า ซึ่งในสมองของ 
มนุษย์จะมีการจัดความรู้ต่างๆ ไว้อย่างเป็นระบบระเบียบในลักษณะที่เป็นโครงสร้างทางปัญญา 
(Cognitive Structure) โดยจัดล าดับความสัมพันธ์จากมโนทัศน์ที่กว้างลดหลั่นมาจนถึงมโนทัศน ์
ที่มีความเฉพาะเจาะจง (Ausubel, 1968) ดังนั้นในการเรียนการสอนความรู้ใหม่ให้แก่นักเรียน 
ควรจะให้ผู้เรียนเกิดการเรียนรู้อย่างมีความหมาย โดยผู้เรียนสามารถเชื่อมโยงความรู้เดิมเข้ากับ 
ความรู้ใหม่ได้อย่างเหมาะสม ออซูเบลเรียกตัวจัดเตรียมโครงสร้างทางความคิดนี้ว่า  
ออร์แกไนเซอร ์(Organizer) 
 

 2.1 ความหมายของออร์แกไนเซอร ์
ออร์แกไนเซอร์ที่น ามาประกอบการเรียนการสอนนั้นมีอยู่หลายชนิดหลายรูปแบบ  

ซึ่งแต่ละชนิด หรือแต่ละรูปแบบนั้นให้ประโยชน์ต่อการเรียนรู้แตกต่างออกไป  
 ออร์แกไนเซอร์หรือตัวจัดโครงสร้างความคิดนี้มีอยู่หลายชนิดและหลายรูปแบบด้วยกัน 
โดยถ้าแบ่งออร์แกไนเซอร์ตามรูปแบบของการน าเสนอจะแบ่งได้เป็น 3 ชนิด (Lucus,1972 
อ้างถึงใน จิรพรรณ พีรวุฒ,ิ 2532) ด้วยกันคือ 

1. ออร์แกไนเซอร์ชนิดภาพ หมายถึง ส่ิงที่ช่วยเสริมโครงสร้างระบบความคิดของผู้เรียน 
โดยให้ผู้เรียนได้รับจากการมองเห็น ช่วยเสริมความเข้าใจและความคงทนในการเรียนรู้ ท าให้
มองเห็นขอบข่ายของเนื้อหาอย่างกว้างๆ และช่วยสรุปรวมเนื้อหาในเรื่องที่จะเรียน 

2. ออร์แกไนเซอร์ชนิดเสียง หมายถึง ส่ิงที่ช่วยเตรียมโครงสร้างระบบความคิดของผู้เรียน 
โดยให้ผู้เรียนรับสัมผัสด้วยหู ส่ิงนี้จะช่วยเสริมความเข้าใจ เป็นประโยชน์ตอ่การเรียนรู้ และความ
คงทนในการเรียน ท าให้มองเห็นขอบข่ายของเนื้อหาอย่างกว้างๆ และช่วยรวมเนื้อหาในเรื่องที่
เรียนและความคิดที่มีอยู่แล้วในโครงสร้างของระบบความคิดเข้าด้วยกัน 
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3. ออร์แกไนเซอร์ชนิดข้อความเขียน หมายถึง ส่ิงที่ช่วยเสริมโครงสร้างระบบความคิดของ
ผู้เรียน โดยให้ผู้เรียนอ่านบทสรุปโดยย่อของเรื่องที่เรียน ช่วยเสริมความเข้าใจและเป็นประโยชน์ต่อ
การเรียนรู้ ท าให้มองเห็นขอบข่ายของเนื้อหาอย่างกว้างๆ และช่วยรวมเนื้อหาในเรื่องที่เรียนและ
ความคิดที่มีอยู่แล้วในโครงสร้างของระบบความคิดเข้าด้วยกัน  

 
2.2 ประเภทของออร์แกไนเซอร์ 
ออร์แกไนเซอร์ยังอาจแยกย่อยตามการน าเสนอได้เป็นประเภทเรื่องย่อ ประเภทโครงเรื่อง 

ประเภทค าถามถูกผิด และประเภทค าถามแบบเติมค า (Proger and Others,1970 อ้างถึงใน  
จิรพรรณ พีรวุฒ,ิ 2532) 

1. ออร์แกไนเซอร์ประเภทเรื่องย่อ (Content Abstract) หมายถึง การน าใจความส าคญั
ของเรื่องต่างๆ มาเรียบเรียงใหม่อย่างย่อๆ เพื่อให้ผู้เรียนอ่านแล้วเข้าใจเรื่องได้อย่างรวดเร็ว และ
ครบถ้วน (ประสิทธิ์ กาพย์กลอน, 2518) ซึ่งหลักในการย่อความมีดังนี้ คือ 

1.1 ศึกษาเรื่องที่จะย่อให้เข้าใจ 
1.2 พิจารณาความส าคัญของแต่ละตอน 
1.3 น าใจความส าคัญของแต่ละตอนมาบันทึกไว้อย่างย่อ  ๆ
1.4 น าใจความส าคัญที่บันทึกไว้มาเรียงล าดับให้เนื้อหามีความสัมพันธ์กัน 
1.5 ค าสรรพนามที่ใช้ในการย่อความจะเป็นสรรพนามบุรุษที ่3 เท่านั้น เนื่องจากผู้ย่อเป็น

ผู้น าใจความของเรื่องมาเรียบเรียงใหม ่
1.6 การย่อความไม่ใช่การขีดเส้นใต้ข้อความทีจ่ะย่อ แล้วน าข้อความนั้นมาปะติดปะต่อ

เข้าด้วยกันด้วยการลอกส านวนโวหารของเรื่องมาตรงๆ โดยไม่ใช้ภาษาของตนเอง 
และไม่คิดว่าใจความนั้นเป็นใจความส าคัญของเรื่องหรือไม ่

2. ออร์แกไนเซอร์ประเภทโครงเรื่อง (Sentence Outline) หมายถึง การจัดแยกหัวข้อทาง
ความคิดอย่างเป็นระเบยีบ เป็นวิธีรวมกลุ่มความคิดและจ ากัดขอบข่ายของความคิดออกเป็น
หมวดหมู ่(ประสิทธิ์ กาพย์กลอน, 2518) โครงเรื่องเป็นประโยชน์ต่อการเขียนและการอ่านอย่างยิ่ง 
เนื่องจากการเขียนคือภาษาที่แสดงออกให้ผู้อ่านเข้าใจ ถ้าผู้เขียนใช้โครงเรื่องจัดระเบียบความคิด
แยกแยะเนื้อเรือ่งได้อย่างชัดเจน ก็จะท าให้ผู้อ่านสามารถวิเคราะห์หัวข้อได้กระจ่าง และเข้าใจ 
ความความส าคัญได้ถูกต้อง นอกจากนี้โครงเรื่องยังช่วยให้เรียงข้อความได้ตรงกับจุดประสงค์  
ช่วยในการเสาะหาเนื้อเรื่องมาบรรจุให้พอดีกับหัวข้อ ช่วยในการเรียบเรียงข้อความ ซึ่งควรมี
ความสัมพนัธ์ตั้งแต่ต้นจนจบ และยังช่วยให้สัดส่วนของเรื่องที่เขียนงามตาอีกด้วย โครงเรื่องจึง
เปรียบเสมือนเข็มทิศที่คอยควบคุมความคิดของเราไม่ให้ออกนอกเรื่อง หลักในการท าโครงเรื่องที่
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นิยมกันมีอยู ่2 แบบ ซึ่งวัตถุประสงค์และเนื้อหาวิชาจะเป็นตัวก าหนดว่าเราควรจะเลือกท าโครง
เรือ่งแบบใด 

  2.1 การท าโครงเรื่องในรูปหัวข้อ จะใช้ค าหรือวลีในการเขียนโครงเรื่อง 
ซึ่งการเขียนโครงเรื่องแบบนี้จะใช้กับงานเขียนที่ไม่ค่อยเป็นทางการมากนัก 

  2.2 การท าโครงเรื่องในรูปประโยค จะเขียนโครงเรื่องโดยใช้ประโยคที่ได ้
ใจความสมบูรณ์ มักใช้กับงานเขียนที่เป็นทางการ ต้องการความประณีตและความถูกต้องตรง 
ตามระเบียบแบบแผน 

3. ออร์แกไนเซอร์ประเภทค าถามถูกผิด (True – False Pretest) 
4. ออร์แกไนเซอร์ประเภทค าถามแบบเติมค า (Completion Pretest) 
 
ประเภทและชนิดของออร์แกไนเซอร์ โดยแบ่งตามลักษณะของการรับประสาทสัมผัส   

3 ชนิด (Lucus, 1972 อ้างถึงใน เรวดี จันทเปรมจิตต,์ 2536)  
1. ออร์แกไนเซอร์ชนิดภาพ (Visual Advance Organizers) หมายถึง ส่ิงที่ช่วยเตรียม

โครงสร้างระบบความคิดของผู้เรียนโดยผู้เรียนได้รับจากการมองเห็น ช่วยเสริมความเข้าใจและ
ความคงทนในการเรียนรู้ ท าให้มองเห็นขอบข่ายของเนือ้หาอย่างกว้างและช่วยสรุปรวมเนื้อหาใน
เรื่องที่จะเรียน 

2. ออร์แกไนเซอร์ชนิดเสียง (Audio Advance Organizers) หมายถึง ส่ิงที่ช่วยเตรียม
โครงสร้างระบบความคิดให้แก่ผู้เรียนรับสัมผัสด้วยหู ส่ิงนี้ช่วยเสริมความเข้าใจเป็นและประโยชน์
ต่อการเรียนรู้และความคงทนในการเรียนรู้เนื้อหาสาระ ท าให้มองเห็นขอบข่ายเนื้อหาอย่างกว้างๆ
และช่วยรวมเนื้อหาที่จะเรียนและความคิดที่มีอยู่แล้วในโครงสร้างระบบความคิดเข้าด้วยกัน 

3. ออร์แกไนเซอร์ชนิดข้อความเขียน (Written Advance Organizers) หมายถึง ส่ิงที่ช่วย
เตรียมโครงสร้างระบบความคิดให้แก่ผู้เรยีนโดยให้ผู้เรียนอ่านบทสรุปโดยย่อของเรื่องที่เรียน ช่วย
เสริมความเข้าใจ และเป็นประโยชน์ต่อการเรียนรู้และความคงทนในการเรียนรู้เนื้อหาสาระ ท าให้
มองเห็นขอบข่ายเนื้อหาอย่างกว้างๆและช่วยรวมเนื้อหาที่จะเรียนและความคิดที่มีอยู่แล้วใน
โครงสร้างระบบความคิดเข้าด้วยกัน 
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2.3 การจัดออร์แกไนเซอร์การเรียนการสอน 
การจัดออร์แกไนเซอร์การเรียนการสอน  โปรเกอร์และคณะ (Proger and Other, 1970 

อ้างถึงใน จิรพรรณ พีรวุฒ,ิ 2532) ได้ก าหนดต าแหน่งการจัดออร์แกไนเซอร์ในการเรียนการสอนไว้  
3 ต าแหน่ง  

1) ออร์แกไนเซอร์ก่อนการเรียนการสอน (Advance Organizers) 
2) ออร์แกไนเซอร์ระหว่างการเรียนการสอน (Concurrent Organizers) 
3) ออร์แกไนเซอร์หลังการเรียนการสอน (Post Organizers) 
ออร์แกไนเซอร์ก่อนการเรียนการสอน (Advance Organizers) คือ การจัดออแกไนเซอร ์

ไว้ก่อนที่จะเริ่มการสอน ซึ่งออซูเบล (Ausubel, 1968) ได้ให้เหตุผลสนับสนุนการจัดโครงสร้าง
ความคิดก่อนการเรียนการสอนว่าจะช่วยผู้เรียนมีความเข้าใจในการเรียน จ าเนื้อหาได้ดี 2 ประการ 
ดังนี้คือ 1) ท าให้ผู้เรียนได้มองเห็นขอบข่ายอย่างกว้างของเนื้อเรื่อง (General Organizers) ก่อนที่
จะเริ่มเรียน และ 2) ช่วยรวมเนื้อหาในเรือ่งที่เรียน และความคิดที่สัมพันธ์กับเนื้อเรื่องที่มีอยู่แล้วใน
โครงสร้างของระบบความคิดเข้าด้วยกัน เป็นการใช้ประโยชน์จากความรู้ที่มีอยู่แล้วมาช่วยใน 
การสร้างความคุ้นเคยกับเนื้อหาใหม่ และช่วยให้เนื้อหานั้นมีลักษณะที่จะเรียนรู้ได้ง่ายขึ้น 

ออร์แกไนเซอร์ระหว่างการเรียนการสอน (Concurrent Organizers) คือ การจัดเน้น
ข้อความสรุปความคิดเนื้อหาของเนื้อเรื่องไว้ภายในเรื่อง จะท าหน้าที่เน้นให้ผู้เรียนเข้าใจเนื้อเรื่อง 
สามารถแยกแยะได้ว่าส่วนไหนเป็นส่วนส าคัญของเรื่อง วิธีการนี้จะเน้นให้ผู้อ่ืนสนใจแต่เฉพาะส่วน
ที่ต้องการเน้น ความสนใจส่วนอ่ืนจะลดน้อยลง 

ออร์แกไนเซอร์หลังการเรียนการสอน (Post Organizers) คือ การจัดออแกไนเซอร์ของ 
เนื้อเรื่องไว้ตอนท้ายของเนื้อเรื่อง หรือหลังบทเรียน จะท าหน้าที่เป็นบทสรุป (Summarizer)  
แต่เพียงจุดส าคัญหรือส่วนที่เป็นใจความส าคัญของเรื่องที่เรียน จะทิง้ส่วนที่เป็นเนื้อหาส าคัญ  
ส่วนใหญ่จะให้ผลในแง่ของการอ่านซ้ า และส่งผลต่อการระลึกหรือความจ าระยะสั้น 
(Callihan,1975 อ้างถึงในเรวดี จันทรเปรมจิตต,์2536) 

 
จากการศึกษางานวิจัยที่เกี่ยวข้องช่วงการให้ หรือการน าเสนอออร์แกไนเซอร์ ได้พบ

ผลการวิจัยที่ต่างกันไปดังนี้คอื 
Etherveerasingsm (1971) ได้ทดลองเปรียบเทียบการให้ออร์แกไนเซอร์ก่อนการสอน 

และการให้ออร์แกไนเซอร์หลังการสอนในรูปของบทย่อและไดอะแกรม ในการอ่านบทความยาว
ประมาณ 2,500 ค า ของนักเรียนเกรด 11 จ านวน 182 คนพบว่าการจัดออร์แกไนเซอร์ทั้งสองวิธ ี
ไม่แตกต่างกัน 
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Schnell (1972) ได้ศึกษาการให้ออร์แกไนเซอร์ก่อน หลัง และทั้งก่อนและหลังการอ่าน
บทความ เพื่อช่วยสร้างความเข้าใจในการอ่านของนักศึกษาระดับปริญญาบัณฑิตพบว่า การจัด 
ออร์แกไนเซอร์ไว้หลังการอ่านบทความจะส่งผลต่อความเข้าใจในการอ่านสูงกว่ากลุ่มที่ได้รับ 
การจัดออร์แกไนเซอร์ไว้ก่อน และทั้งก่อนและหลังการอ่านบทความ 

โปรเกอร์และคณะ (Proger and Others, 1973 อ้างถึงใน นฤมล กอรี,่ 2528) ได้ท าการ
วิจัยเปรียบเทียบวิธีการจัดเน้นข้อความในออร์แกไนเซอร์ระหว่างการสอน และก่อนการสอน พบว่า
ไม่แตกต่างกัน แต่กลุ่มตัวอย่างที่มีความวิตกกังวลสูงจะมีความเข้าใจในการอ่านเนื้อเรื่องได้ง่าย
กว่า เมื่ออ่านเนื้อเรื่องที่จัดออร์แกไนเซอร์ทั้ง 2 วิธี ส่วนกลุ่มที่มีความวิตกกังวลต่ าจะมีความเข้าใจ
ในการอ่านสูงกว่า เมื่อได้อ่านเนื้อเรื่องที่จัดออร์แกไนเซอร์ไว้ภายในเรื่อง 

คัลลิแฮน (Callihan, 1975 อ้างถึงใน จิรพรรณ พรีวุฒ,ิ 2532) ได้ทดลองจัดออร์แกไนเซอร์
ให้กับนักศึกษาวิศวกรรม 60 คน โดยให้ออร์แกไนเซอร์ก่อนการสอน และหลังการสอน พบว่า  
การให้ออร์แกไนเซอร์หลังการสอน จะส่งผลต่อการจัดระบบโครงสร้างทางปัญญาและยังสรุปว่า
ประโยชน์ทั่วไปของออร์แกไนเซอร์ก่อนการสอนจะมีผลต่อการเรียนรู ้และจ าได้ง่ายขึ้นในวิชา
คณิตศาสตร์ ส่วนการให้ออร์แกไนเซอร์หลังการสอน จะส่งผลต่อการระลึกหรือการจ าระยะสั้นใน
เนื้อหาวิชาคณิตศาสตร ์

สมิธ (Smith, 1976 อ้างถึงใน ชาลี มหาบรรพต, 2529) ได้ทดลองจัดออร์แกไนเซอร ์
วิชาคณิตศาสตร์ไว้ก่อนการเรียน ระหว่างการเรียน และหลังการเรียน โดยค านึงถึงระดับ
ความสามารถในการคิดหาเหตุผลเชิงนามธรรมพบว่า นักศึกษากลุ่มที่มีความสามารถในการคิด
หาเหตุผลเชิงนามธรรมต่ า จะได้รับอิทธิพลจากการจัดออร์แกไนเซอร์ที่จัดไว้ก่อนและหลังการเรียน
แตกต่างกัน และมีปฏิสัมพันธ์ระหว่างการจัดออร์แกไนเซอร์ไว้ก่อนและหลังการเรียนกับระดับ
ความสามารถในการคิดหาเหตุผลเชิงนามธรรมที่มีผลต่อคะแนนวัดผลการเรียนรู้ ส่วนการจดจ า 
จะได้ผลเฉพาะกลุ่มที่ได้รับอิทธิพลจากการให้ออร์แกไนเซอร์ก่อนการสอน ส่วนกลุ่มที่ให้ออร์แกไน-
เซอร์หลังการสอน พบว่าไม่แตกต่างกับกลุ่มควบคุม 

Cheng (1993) ได้ศึกษาวิจัยผลของการจัดข้อมูลด้วยแผนภาพก่อนการอ่าน ขณะอ่าน 
และหลังการอ่านพบว่า ความเข้าใจและความคงทนในการจ าของนักเรียนกลุ่มที่มีคะแนนการอ่าน
สูงมีความแตกต่างกัน เมื่อจัดข้อมูลด้วยแผนภาพขณะก าลังอ่าน ส่วนกลุ่มที่มีคะแนนการอ่านต่ า
ไม่มีความแตกต่างกัน และเมื่อเวลาผ่านไป 1 สัปดาห์กลุ่มที่มีคะแนนการอ่านสูง และต่ า มีความ
เข้าใจและความคงทนในการจ าเท่ากัน 

เอ้ือมพร จตุรธ ารง (2521) ได้วิจัยเปรียบเทียบความเข้าใจในการอ่าน และความคงทนใน
การจ าเนื้อเรื่องระหว่างการอ่านบทความที่ไม่ได้จัดท าออร์แกไนเซอร์ กับการอ่านบทความที่จัดท า
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ออร์แกไนเซอร์ของเนื้อเรื่องไว้ก่อนการอ่าน หลังการอ่าน และจัดไว้ภายในเนื้อเรื่องพบว่า ความ
เข้าใจในการอ่านบทความที่มีการจัดออร์แกไนเซอร์ของเนื้อเรื่องทั้งสามวิธีไม่แตกต่างกัน 

กัลยา แก้วสุดา (2529) ได้ศึกษาปฏิสัมพันธ์ระหว่างแบบการคิดกับต าแหน่งการเสนอ
ภาพประกอบเนื้อหาในบทเรียนคอมพิวเตอร์ช่วยสอนพบว่า ไม่มีปฏิสัมพันธ์ระหว่างแบบการคิด
กับต าแหน่งการเสนอภาพ ส่วนต าแหน่งการเสนอภาพประกอบก่อนเรียน และระหว่างการเรียน 
ให้ผลสัมฤทธิ์ทางการเรียนสูงเท่ากัน และมีความแตกต่างกับต าแหน่งการเสนอภาพประกอบ 
หลังเรียน 

ประสพสรรพ์ กมลยะบุตร (2529) ได้ศึกษาปฏิสัมพันธ์ระหว่างแบบการคิดกับต าแหน่ง 
การเสนอเรื่องย่อและค าศัพท์ที่มีต่อความเข้าใจในการอ่านภาษาอังกฤษพบว่า ต าแหน่งใน 
การเสนอ เรื่องย่อและค าศัพท์ก่อนการสอนและหลังการสอน ท าให้ผู้เรียนมีความเข้าใจในการอ่าน 
ไม่แตกต่างกัน 

ชาลี มหาบรรพต (2529) ได้ศึกษาปฏิสัมพันธ์ระหว่างการจัดต าแหน่งของออร์แกไนเซอร์
แบบเรื่องย่อในการเสนอบทเรียนวิทยุโรงเรียน และระดับความเข้าใจในการฟังต่อผลการเรียนรู้
ด้านพุทธพิสัยของนักเรียนชั้นมัธยมศึกษาปีที่ 2 พบว่าไม่มีปฏิสัมพันธ์ระหว่างการจัดต าแหน่งของ
ออร์แกไนเซอร์แบบเนื้อเรื่องย่อ และระดับความเข้าใจในการฟังต่อผลการเรียนรู้ด้านพุทธิพิสัยของ
นักเรียน และการจัดออร์แกไนเซอร์แบบเนื้อเรื่องย่อก่อนการเรียน ระหว่างการเรียน และหลัง 
การเรียน ส่งผลต่อการเรียนรู้ด้านพุทธิพิสัยของนักเรียนไม่แตกต่างกัน แต่นักเรียนที่มีระดับความ
เข้าใจในการฟังต่างกนัจะมีผลการเรียนรู้ด้านพุทธิพิสัยแตกต่างกัน 

ชัชวาล มังคลังกูล (2532) ได้ศึกษาเปรียบเทียบผลการเรียนรู้ด้านพุทธิพิสัยวิชา
คณิตศาสตร์ในบทเรียนคอมพิวเตอร์ช่วยสอนที่เสนอสิ่งช่วยจัดความคิดรวบยอดก่อนเรียนและ 
หลังเรียนของนักเรียนชั้นมัธยมศึกษาปีที่ 2 พบว่า ผลการเรยีนรู้ด้านพุทธิพิสัยของนักเรียนที่เรียน 
จากบทเรียนคอมพิวเตอร์ช่วยสอนที่เสนอสิ่งช่วยจัดความคิดรวบยอดหลังเรียนสูงกว่าการเรียน 
จากบทเรียนคอมพิวเตอร์ช่วยสอนที่เสนอสิ่งช่วยจัดความคิดรวบยอดก่อนเรียน 

ชุติมา พรหมรักษา (2542) ได้ศึกษาเปรียบเทียบความคงทนในการจ าของนกัเรียนชั้น
มัธยมศึกษาปีที่ 2 ที่มีความบกพร่องทางการได้ยินที่เรียนด้วยบทเรียนคอมพิวเตอร์ช่วยสอนวิชา
วิทยาศาสตร์ที่มีการเสนอกรอบมโนทัศน์ในต าแหน่งที่ต่างกันพบว่า นักเรียนที่มีความบกพร่อง
ทางการได้ยินเมื่อเรียนด้วยบทเรียนคอมพิวเตอร์ช่วยสอนที่มีต าแหน่งการเสนอกรอบมโนทัศน์
ต่างกันจะมีความคงทนในการจ าแตกต่างกันด้วย โดยนักเรียนที่เรียนด้วยบทเรียนคอมพิวเตอร์
ช่วยสอนที่มีต าแหน่งการเสนอกรอบมโนทัศน์ก่อนเรียนมีคะแนนความคงทนในการจ าสูงกว่า
นักเรียนที่เรียนด้วยบทเรียนคอมพิวเตอร์ช่วยสอนที่มีต าแหน่งการเสนอกรอบมโนทัศน์หลังเรียน 
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จากการศึกษางานวิจัยทั้งหมดจะเห็นได้ว่าช่วงการให้ หรือการน าเสนอออร์แกไนเซอร์นั้น
ส่งผลต่อประสิทธิภาพในการเรียนการสอนทั้งแตกต่างกัน และไม่แตกต่างกัน เนื่องจาก
ประสิทธิผลของการให้ออร์แกไนเซอร์ไม่ได้ขึ้นอยู่กับช่วงการให้ หรือการน าเสนอออร์แกไนเซอร์
เท่านั้น แต่ยังขึ้นอยู่กับชนิดของออร์แกไนเซอร์ รูปแบบการให้ออร์แกไนเซอร์ ช่วงเวลาในการ
น าเสนอ เนื้อหาวิชาที่เรียน และส่ือที่น ามาใช้ด้วย 
 
3. กราฟิกออร์แกไนเซอร์ (Graphic Organizer) 

การน าการจัดโครงสร้างความคิด (Graphic Organizer) มาใช้ในการเรียนการสอนนั้น 
มีผู้เรียกชื่อเป็นภาษาไทยกันไว้หลากหลาย อาทิ การจัดเนื้อหาสาระด้วยแผนภาพ การสอนด้วย
การจัดข้อมูลด้วยแผนภาพ แผนภาพล าดับการคิด และการจัดข้อมูลด้วยแผนภาพ เทคนิคกราฟิก 
เทคนิคผังกราฟิก ผังกราฟิก ซึ่งในที่นี้จะขอใช้ค าว่า “กราฟิกออร์แกไนเซอร”์  ซึ่งปัจจุบันกราฟิก
ออร์แกไนเซอร์ได้รับการยอมรับและความสนใจจากนักการศึกษา และนักวิชาการน ามาใช้ใน 
การเรียนการสอนอย่างกว้างขวาง 

 
3.1 ความหมายของกราฟิกออร์แกไนเซอร ์(Graphic Organizer) 
การจัดข้อมูลด้วยผังกราฟิก (Graphic Organizer) ได้มีนักการศึกษา และนักวิชาการให้

ค านิยามและความหมาย ดังนี ้
Clarke (1990) ได้อธิบายว่าผังกราฟิก  “เป็นรูปแบบความคิดที่ผู้สอนหรือผู้เรียน หรือทั้ง

ผู้สอนและผู้เรียนสร้างขึ้น เพื่อแสดงความคิด ความเข้าใจออกมาเป็นรูปธรรม ว่าผู้เรียนก าลังคิด
อะไรจากการอ่านเนื้อหาวิชา ผู้สอนสามารถใช้ผังกราฟิกช่วยให้ผู้เรียนท าความกระจ่างและใช้
กระบวนการคิด เพื่อให้เกิดการเรียนรู้อย่างมีความหมาย ในขณะเดียวกันผู้เรียนก็ใช้ผังกราฟิกเป็น
กลยุทธ์ทางปัญญาส าหรับเรียนและท าความเข้าใจสิ่งที่เรียน โดยสามารถเชื่อมโยงสิ่งที่เรียนให้เข้า
กับโครงสร้างทางปัญญาที่ผู้เรียนมีอยู”่ 

Clark (1991) กล่าวว่า “ผังกราฟิกเป็นรูปแบบความคิดที่ผู้สอนหรือผู้เรียน หรือทั้งผู้สอน
และผู้เรียนสร้างขึ้นเพื่อแสดงความคิด ความเข้าใจออกมาเป็นรูปธรรม ว่าผู้เรียนก าลังคิดอะไรจาก
การอ่านเนื้อหาวิชา” 

Tinzmann, Jones, and Pierce (1992) ให้ความหมายของผังกราฟิกว่า “เป็นวิธีการ
น าเสนอสารสนเทศที่มีคุณค่าและไมจ่ าเป็นต้องเป็นไปตามล าดับ ในรูปของตาราง วัฎจักรและ
ล าดับกระบวนการ เพื่อสะท้อนให้เห็นโครงสร้างของสารสนเทศ แสดงความสัมพันธ์ระหว่าง
แนวคิด และท าให้มโนทัศน์ชัดเจนยิ่งขึ้น จึงท าให้สารสนเทศมีความหมายและจดจ าได้ง่าย” 
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Micheal (1993) ได้ให้ความหมายของผังกราฟิกว่า “ผังกราฟิก เป็นแผนผังหรือการวาด
ภาพประกอบการเขียนหรือค าพูด ยกตัวอย่างการจัดข้อมูลในรูปของเมตริกซ์ การจัดข้อมูล
ตามล าดับขั้นตอน เป็นต้น จุดประสงค์ของการจัดข้อมูลด้วย แผนภาพคือการจัดระบบความคิด
และตรวจสอบความสัมพันธ์ของเนื้อหาวิชา” 

Bromley และคณะ (1995) กล่าวถึงผังกราฟิกว่า “ผังกราฟิก เป็นการน าเสนอความรู้ให้
เห็นเป็นภาพ เป็นวิธีจัดโครงสร้างข้อมูล การจัดการกับรายละเอียดที่ส าคัญของมโนทัศน์หรือหัวข้อ
ต่างๆอย่างเป็นล าดับ” 

Braden (1996) กล่าวว่าผังกราฟิก “เป็นตัวช่วยเหลือที่อยู่ในรูปของภาพที่ท าหน้าที ่
เป็นเสมือนการจัดโครงสร้างความคิดของสิ่งที่ Ausubel เรียกว่าการจัดโครงสร้างความคิดล่วงหน้า 

Beyer (1997) อธิบายว่าผังกราฟิก “เป็นแผนภูมิหรือแผนผังที่จัดองค์ประกอบของบางส่ิง
ให้อยู่ในรูปแบบต่าง ๆ ซึ่งอาจจะอยู่ในรูปของเครือข่าย ภาพแสดงความคิด ล าดับของกล่องหรือ
สดมภ์ตาราง หรือแผนผังแบบต่าง ๆ ที่แสดงโครงสร้างสารสนเทศเป็นภาพ” 

Fogarty (1997) พูดถึงผังกราฟิกว่า “เป็นรูปแบบของการใช้ภาพเพื่อจัดระเบียบความคิด 
มโนทัศน์และสารสนเทศ” 

Arends (1998) กล่าวถึงผังกราฟิกว่า “เป็นเครื่องมือที่ช่วยเน้นคุณสมบัติของมโนทัศน์ให้
เด่น และช่วยให้ผู้เรียนเข้าใจมโนทัศน์ได้ชัดเจนยิ่งขึ้น นอกจากนั้นยังช่วยให้ผู้เรียนสามารถค้นคืน
ความรู้จากหน่วยความจ าระยะยาวส่งผลให้เข้าใจมโนทัศน์ใหม่นั้นง่ายขึ้น” 

Campbell, Campbell, and Dickinson (1999) กล่าวว่า “ผังกราฟิกนั้นทรงคุณค่ายิ่งต่อ
การศึกษา เพราะการจัดข้อมูลด้วยแผนภาพสามารถน าเสนอ อธิบาย แปลความ จัดการ 
สังเคราะห์ และแสดงให้เห็นข้อมูล เพื่อช่วยให้มโนทัศน์ที่ผู้สอนอธิบายมีความชัดเจนยิ่งขึ้น” 

Rosenshine (1999) ให้ความหมายของผังกราฟิกว่า “ช่วยผู้เรียนจัดระเบียบองค์ประกอบ
ของสิ่งที่เรียนรู้ใหม่ และช่วยเอ้ือการค้นคืน นอกจากนัน้ยังช่วยพัฒนาหน่วยความจ าปฏิบัติการ
ของผู้เรียนด้วย” 

Dye (2000) ได้ให้ความหมายว่าผังกราฟิก “เป็นการแสดงภาพที่ท าให้สามารถท าความ
เข้าใจและเรียนรู้สารสนเทศได้ง่ายขึ้น” 

Treviño (2005) อธิบายว่าผังกราฟิก “เป็นเครื่องมือที่ผู้สอนมักน ามาใช้ในการเรียนการ
สอน ลักษณะเฉพาะของการจัดข้อมูลด้วยแผนภาพเป็นการรวมเอากระบวนการที่เป็นระบบ
ระเบียบเพื่อใช้ในการระดมสมอง การวางแผน การประเมินผล การอธิบายด้วยภาพ การกระตุ้น
ด้วยภาพ การจดบันทึกการตรวจสอบความเข้าใจ เพื่อช่วยให้ผู้สอนด าเนินกิจกรรมการเรียนการ
สอนได้อย่างมีประสิทธิภาพ” 
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Whitteker (2006) ได้สรุปว่าผังกราฟิก “เป็นการแสดงภาพสารสนเทศ เพื่อช่วยจัด
ระเบียบความคิดของเรา โดยเป็นการน าเสนอโครงร่างที่ถูกจัดระเบียบแล้ว เพื่อช่วยเอ้ือ
กระบวนการคิดส าหรับทั้งเด็กและผู้ใหญ”่ 

สุปรียา ตันสกุล (2540) ได้ให้ความหมายของผังกราฟิกว่า “ผังกราฟิก หมายถงึ ส่ิงที่
แสดงออกเป็นภาพขององค์ประกอบที่ส าคัญของเนื้อหา เป็นรูปแบบของความคิดที่ผู้สอน และ
ผู้เรียนสร้างขึ้น เพื่อแสดงความคิดออกมาเป็นรูปธรรม” 

ศิริลักษณ์ หย่างสุวรรณ (2543) กล่าวว่าผังกราฟิกนั้นหมายถึง “การถ่ายทอดความคิด
หรือความรู้ ความเข้าใจในเรื่องใดเรื่องหนึ่งของบุคคลให้ออกมาอยู่ในรูปของแผนภาพแบบต่าง ๆ 
ที่มีความเป็นรูปธรรม ง่ายต่อการท าความเข้าใจ และใช้งานในการเชื่อมโยงกับเรื่องอ่ืน ๆ ที่มีความ
เกี่ยวข้องกันเพื่อขยายความรู้ความเข้าใจของบุคคลนั้นจากโครงสร้างทางปัญญาเดิมที่ตนมีแล้ว 
ให้กว้างขวาง ลึกซึ้งและซับซอ้นยิ่งขึ้น แผนภาพที่ว่านี้อาจครอบคลุมแผนภูมิ ตาราง กราฟ แผนที่ 
สัญลักษณ์ และ/หรือ ข้อความใดๆ ก็ตามที่สามารถใช้เป็นตัวแทนของมโนทัศน/์หลักการส าคัญ 
และความส าคัญระหว่างมโนทัศน/์หลักการดังกล่าวตามที่ผู้สร้างแผนภาพนั้นต้องการส่ือให้แก่
ตนเองและผู้อ่ืน เพื่อประโยชน์ในการคิดและในการเรียนรู้ในเรื่องนั้น ”ๆ 

พิมพันธ์ เดชะคุปต์ (2543) กล่าวถึงผังกราฟิกว่า “ผังกราฟิก คือแบบของการส่ือสารเพื่อ
ใช้น าเสนอข้อมูลที่ได้จากการรวบรวมอย่างมีระบบ มีความเข้าใจง่าย กระชับ กะทัดรัด ชัดเจน 
การน าเสนอข้อมูลด้วยแผนภาพได้มาจากการน าเสนอข้อมลูดิบ หรือข้อความรู้จากแหล่งต่างๆ ใน
เรื่องใดเรื่องหนึ่ง มาท าการจัดกระท าข้อมูล ในการจัดกระท าข้อมูลต้องใช้ทักษะการคิด เช่น  
การสังเกต การเปรียบเทียบ การแยกแยะ การจัดประเภท การเรียงล าดับ การใช้ตัวเลข (ค่าความถี่ 
ค่าเฉล่ีย) การวิเคราะห์ การสร้างแบบแผน จากนั้นจงึมีการเลือกรูปแบบของแผนภาพ เพื่อน าเสนอ
ข้อมูลที่จัดกระท าแล้วตามเป้าหมายหรือวัตถุประสงค์ที่ผู้น าเสนอต้องการ” 

ตระการ ก้าวกสิกรรม (2544) กล่าวถึงผังกราฟิกว่า “ผังกราฟิกเป็นเครื่องมือที่จะช่วยให้
ผู้เรียนสามารถจัดโครงสร้างความคิดเพื่อช่วยในการอ่าน การคิดและการเขียน และยังช่วยจัด
ระเบียบการคิดให้เป็นระเบียบมากยิ่งขึ้น” 

อัชรี เอกโทชุน (2544) กล่าวถึงผังกราฟิกว่า “ผังกราฟิกเป็นเครื่องมือที่ส าคัญที่แสดงให้
เห็นกระบวนการคิดของผู้สร้างแผนภาพ หากนักเรียนเป็นผู้สร้างแผนภาพจะท าให้เห็นว่านักเรียน
เรียนรู้อะไร และท าให้นักเรยีนเข้าใจกระบวนการคิดของตนเองเนื่องจากสามารถอธิบายออกมา
เป็นแผนภาพได”้ 

วรพร ปณตพงศ์ (2544) ได้ให้ความหมายว่าผังกราฟิก “เป็นการถ่ายทอดความคิดหรือ
ความเข้าใจในเรื่องใดเรื่องหนึ่งของบุคคลให้ออกมาในลักษณะของแผนภาพแบบต่าง ๆ ที่มีความ
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เป็นรูปธรรม ท าให้เข้าใจง่ายขึน้ เร็วขึ้น จดจ าในสิ่งที่เรียนรู้ได้นานและใช้ในการเชื่อมโยงความรู้
ใหม่เข้ากับความรู้ที่มีอยู่เดิมให้กว้างขวาง ลึกซึ้งและซับซ้อนยิ่งขึ้น” 

น้ าผึ้ง มีนิล (2545) อธิบายว่าผังกราฟิก “เป็นวิธีการน าเสนอข้อมูลหรือข้อความรู้ให้
ออกมาในลักษณะของแผนภาพแบบต่าง ๆ ที่มคีวามเป็นรูปธรรม ใช้ในการเชื่อมโยงความรู้ใหม่
เข้ากับความรู้ที่มีอยู่เดิมให้กว้างขวางลึกซึ้ง และซับซ้อนมากขึ้น ช่วยให้การถ่ายทอดความคิดหรือ
ความเข้าใจในเรื่องต่าง ๆเป็นไปได้อย่างง่าย รวดเร็ว และสามารถจดจ าในสิ่งที่เรียนรู้ได้นาน” 

โชติ จันทร์วัง (2547) กล่าวว่าผังกราฟิก “เป็นการน าเสนอรูปแบบความคิดหรือความ
เข้าใจที่ผู้เรียนสร้างขึ้นเพื่อสื่อสาร แสดงความคิด ความเข้าใจ และความรู้ที่มีอยู่ในสมองให้
ออกมาในลักษณะของรูปภาพ กราฟ ไดอะแกรมหรือตาราง ซึ่งข้อมูลที่จะน าเสนอได้ถูกจัดกระท า
โดยผ่านกระบวนการคิดที่เป็นระบบแล้วน าเสนอเป็นภาพที่เป็นรูปธรรม” 

สุวิทย์ มูลค า (2547) อธิบายว่าผังกราฟิก “เป็นแผนผังทางความคิด ซึ่งประกอบไปด้วย
ความคิดหรือข้อมูลส าคัญ ๆ ที่เชื่อมกันอยู่ในรูปแบบต่าง ๆ จะท าให้เห็นโครงสร้างของความรู้หรือ
เนื้อหาสาระนั้น ๆ” 

ทิศนา แขมมณี (2548) กล่าวถึงผังกราฟิกว่า “เป็นแผนผังทางความคิด ซึ่งประกอบไป
ด้วยความคิดหรือข้อมูลส าคัญ ๆ ที่เชื่อมโยงกันอยู่ในรูปแบบต่าง ๆ ซึ่งท าให้เห็นโครงสร้างของ
ความรู้หรือเนื้อหาสาระนั้น ๆ ผังกราฟิกเป็นเทคนิคที่ผู้เรียนสามารถน าไปใช้ในการเรียนรู้เนื้อหา
สาระต่าง ๆจ านวนมาก เพื่อช่วยให้เกิดความเข้าใจในเนื้อหาสาระนั้นได้ง่ายขึ้น เร็วขึ้น และจดจ า
ได้นาน โดยเฉพาะอย่างยิ่งหากเนื้อหาสาระหรือข้อมูลต่าง ๆ ที่ผู้เรียนประมวลมานั้นอยู่ในลักษณะ
กระจัดกระจาย ผังกราฟิกเป็นเครื่องมือที่ช่วยให้ผู้เรียนจัดข้อมูลเหล่านั้นให้เป็นระบบระเบียบอยู่
ในรูปแบบที่อธิบายให้เข้าใจและจดจ าได้ง่าย” 

นิภาพรรณ(2551) ได้สรุปถึงผังกราฟิกว่า “เป็นวิธีการที่เป็นระบบที่ใช้ในการถ่ายทอดจัด
ระเบียบ อธิบาย แปลความ สังเคราะห์ และสร้างความสัมพันธ์เชื่อมโยง ความคิด ความเข้าใจ 
ความรู้ สารสนเทศ แนวคิด ข้อเท็จจริง มโนทัศน์ ที่เป็นนามธรรม ให้ออกมาเป็นภาพรวมที่มีความ
เป็นรูปธรรม โดยเป็นการเชื่อมโยงให้เข้ากับโครงสร้างทางปัญญาที่ผู้เรียนมีอยู่ให้กว้างขวาง ลึกซึ้ง
และซับซ้อนยิ่งขึ้น ซึ่งส่งผลให้เกิดการเรียนรู้อย่างมีความหมาย เพื่อช่วยให้ผู้เรียนท าความเข้าใจ 
จดจ า และค้นคืน ได้ง่ายดายรวดเร็วและชัดเจนยิ่งขึ้น” 

จากความหมายต่างๆ ที่นักการศึกษาและนักวิชาการข้างต้นได้ให้ความเห็นไว้ สรุปได้ว่า 
กราฟิกออร์แกไนเซอร์ หรือผังกราฟิก คือ  รูปแบบ  กระบวนการ การน าเสนอสารสนเทศ เพื่อแสดง
ความคิด มโนทัศน์ อย่างเป็นรูปธรรม เป็นกลยุทธ์ทางปัญญาที่จะสร้างความเชื่อมโยงระหว่างสิ่งที่
เรยีนกับความรู้เดิม  ช่วยจัดระบบความคิดและองค์ประกอบของสิ่งที่เรียนรู้ใหม่ ตรวจสอบความ
สอดคล้องสัมพันธ์ของเนื้อหาวิชา ความสัมพันธ์ระหว่างข้อเท็จจริงและแนวคิด  ท าให้เกิดการ
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เรียนรู้อย่างมีความหมาย ส่งผลต่อการค้นคืนความรู้จากหน่วยความจ าระยะยาว ท าให้จดจ าสิ่งที่
เรยีนรู้ได้นาน อีกทั้งยังสามารถน าเสนอ อธิบาย แปลความข้อมูล และช่วยให้เข้าใจมโนทัศน์ใหม่ดี
ขึ้น เอ้ือกระบวนการคิด ช่วยให้ผู้สอนด าเนินกิจกรรมการเรียนการสอนได้อย่างมีประสิทธิภาพ 
 

3.2 ประเภทของผังกราฟิก 
Clark และ Agne (1997 อ้างถึงใน วลัย พาณิช, 2544: 3-5) ได้เสนอแผนภาพไว้หลาย

รูปแบบ ดังนี ้
1. แผนภาพที่มีแบบเพื่อพัฒนามโนทัศน์ (ความคิดรวบยอด) (Constructing a concept) 

เป็นการน าเสนอกระบวนการคิดที่บอกเนื้อหาเรื่องราว บอกล าดับขั้นตอนของข้อมูล เลือกใช้
ส าหรับข้อมูลที่เกี่ยวข้อง เชื่อมโยงข้อเท็จจริงสู่แนวคิดส าคัญ เช่น แผนภูมิต้นไม้ (Tree) แผนภาพ
แบบเว็บ (Web) การจัดกลุ่ม (Cluster) เส้นทางเวลา (Time line) เป็นต้น 

2. แผนภาพแสดงความสัมพันธ์ (Exploring relationship) แผนภาพนี้น าเสนอกระบวน 
การคิดที่แยกแยะข้อเท็จจริง แสดงความแตกต่าง ความเหมือนกัน แสดงประเด็นส าคัญ และความ
เกี่ยวข้องร่วมกัน เช่น เวนน์ไดอะแกรม (Venn diagram) แผนผังวงกลม (Circle map) เป็นต้น 

3. แผนภาพแสดงความเกี่ยวเนื่องเชื่อมโยงของสาเหตุและผลที่เกิดขึ้น หรือแนวโน้มของ
เหตุการณ์หรือปรากฏการณ์ที่จะเกิดขึ้น อธิบายกระบวนการ เช่น ห่วงโซ่การเชื่อมโยงเหตุผล 
(Causal chain) เป็นตน้ 

4. แผนภาพแสดงแนวคิดต่างๆ เชื่อมโยงกับข้อเท็จจริง (Testing ideas with facts) เป็น
แผนภาพที่อธิบายแนวคิด หรืออธิบายประเด็นหัวข้อ เชื่อมโยงแนวคิดหรือประเด็นต่างๆ รวบรวม
ตัวอย่างที่แสดงความชัดเจนของแนวคิดนั้นๆ อธิบายข้อขัดแย้งต่าง  ๆ

5. แผนภาพแสดงวิธีการใช้และกระบวนการ (Applying methods and produces) 
แผนผังนี้น าเสนอขั้นตอน บอกทิศทาง แสดงการวิเคราะห์งาน รวมทั้งแสดงวิธีการแก้ปัญหา 

Kagan (1998: 3-4) น าเสนอรูปแบบของแผนภาพเป็น 6 แบบ ดังนี ้
1. แผนภาพแบบล าดับเหตุการณ์ เหมาะส าหรับการน าเสนอเนื้อหาสาระที่แสดงล าดับ

เวลาการเกิดของเหตุการณ์ ปรากฏการณ์หรือเวลา มีหลายรูปแบบ ได้แก่ ลูกโซ่ วงจร เส้นกราฟ 
ชาร์ต ล าดับขั้น เป็นต้น 

2. แผนภาพแบบการพัฒนามโนทัศน์ เหมาะส าหรับน าเสนอเนื้อหาสาระที่แสดงถึงมโน
ทัศน์หลักและมโนทัศน์รอง ที่มีความสัมพันธ์กันในลักษณะล าดับชั้น โดยมีรายละเอียดและ/หรือ
ตัวอย่างประกอบ มีหลายรูปแบบ ได้แก่ แผนผังความคิด แผนผังค า แผนผังมโนทัศน์ ชาร์ตมโน
ทัศน์ เป็นต้น 
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3. แผนภาพเปรียบเทียบความเหมือน/ความต่าง เหมาะส าหรับน าเสนอเนื้อหาสาระที่
แสดงให้เห็นถึงความเหมือน และ/หรือ ความต่างของข้อมูลมากกว่า 2 ข้อมูลขึ้นไป โดยน าเสนอใน
ลักษณะต่างๆ เช่น ใช้วงกลม ใช้ตารางเปรียบเทียบ เวนน์ไดอะแกรม ชาร์ตเปรียบเทียบ เป็นต้น 

4. แผนภาพแบบประเมินผล เหมาะส าหรับน าเสนอเนื้อหาสาระที่ต้องการให้ผู้เรียน
ประเมินสิ่งที่เรียนหรือข้อมูลต่างๆ หรือแสดงผลลัพธ์ของข้อมูล มีหลายรูปแบบ ได้แก่ ชาร์ต
ประเมินผล มาตราส่วน 

5. แผนภาพแบบจัดกลุ่ม/จ าแนกประเภท เหมาะส าหรับน าเสนอเนื้อหาสาระในลักษณะ
ของความสัมพันธ์เชิงจ าแนกหรือจัดกลุ่มของเนื้อหาออกเป็นประเภทต่างๆที่มีความสัมพันธ์ภายใน
เดียวกัน มีหลายรูปแบบได้แก่ การจัดกลุ่ม แผนภูมิต้นไม้ ปิรามิด ตารางสัมพันธ์ การพล็อต 

6. แผนภาพแบบแสดงความสัมพันธ์เชิงเหตุผล เหมาะส าหรับน าเสนอเนื้อหาสาระที่มี
ความสัมพันธ์เชิงความเป็นเหตุและผล มีหลายรูปแบบ ได้แก่ ผังก้างปลา ชาร์ตแบ่งส่วน 
 เบเยอร์ (Beyer, 1997) ได้เสนอผังกราฟิกแบบต่างๆไว้ ดังนี ้
 1. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการเปรียบเทียบ ได้แก ่
  1.1 เวนน์ไดอะแกรม (Venn diagram) 
  1.2 ตารางเปรียบเทียบแยกรายการ (Comparing many item) 
 2. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการเรียงล าดับเหตุการณ์ หรือ 
ขั้นตอน ได้แก่ ผังเรียงล าดับเหตุการณ ์(Sequencing) 
 3. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นมโนทัศน์ ได้แก่ ผังมโนทัศน ์
(Conceptualizing) 
 4. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการจัดหมวดหมู่ และการแบ่ง 
ประเภท 
  4.1 ผังการจัดกลุ่มข้อมูล (Grouping) 
  4.2 ผังการจ าแนกประเภทของข้อมูล (Classify) 
 5. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการประเมินค่า หรือการ 
แก้ปัญหา 
  5.1 ตารางประเมินค่า (Evaluating) 

 5.2 ตารางล าดับการแก้ปัญหา(Problem solving) 
 ดักและเมลิสสา (Doug and Melissa, 1999) ได้เสนอผังกราฟิกแบบต่างๆ ดังนี ้
 1. ผังกราฟิกที่มีวัตถปุระสงค์ของการน าเสนอข้อมูลที่เป็นเหตุเป็นผล เช่น 
  1.1 ผังก้างปลา (Fish bone) 
  1.2 ผังใยแมงมุม (Spider map) 



 39 

  
2. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการเรียงล าดับเหตุการณ์ หรือ 

ขั้นตอน เช่น 
  2.1 ผังเรียงล าดับ (Chain) 
  2.2 ผังวัฎจักร (Cyclical map) 
  2.3 มาตราต่อเนื่อง (Continuum scale) 
 3. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการเปรียบเทียบ เช่น 
  3.1 ผังวงกลมซ้อน (Venn diagram) 
  3.2 ทีชาร์จ (T – chart) 
  3.3 ตารางเปรียบเทียบ (Compare/Contrast matrix) 
 แคมป์เบลล์ และคณะ (Campbell, et al., 1999: 103 – 109)  ได้เสนอผังกราฟิกแบบ
ต่างๆไว้ดังนี้ 
 1. ผังใยแมงมุม (Spider map) เป็นกราฟิกที่ใช้ แสดงรายละเอียดย่อยๆของ 
ความคิดรวบยอดที่เป็นความคิดหลัก 
 2. ผังล าดับเหตุการณ ์(Series of events chain) เป็นกราฟิกที่ใช้อธิบายกระบวนการ 
หรือ เหตุการณ์ที่เป็นล าดับขั้นตอน 
 3. ผังมาตราต่อเนื่อง (Continuum / Scale) แสดงเหตุการณ์ที่เป็นล าดับเวลาต่อเนื่อง 
 4. ตารางเปรียบเทียบ ความเหมือน ความแตกต่าง (Compare / Contrast matrix) 
แสดงถึง ความเหมือน และความแตกต่าง ของ 2 สิ่ง โดยใช้การเปรียบเทียบทีละประเด็น 
 5. ผังก้างปลา (Fishbone map) ใช้แสดงสาเหตุ และผล ของเหตุการณ ์
 6. ผังวัฏจักร (Cycle map) แสดงล าดับขั้นตอนของเหตุการณ์ หรือปรากฏการณ์ที ่
สัมพันธ์กัน และเกิดต่อเนื่องซ้ าแล้วซ้ าอีก 
 7. ผังมโนทัศน ์(Concept map) เป็นผังที่แสดงให้ทราบถึงความเข้าใจของผู้สร้าง เพราะ 
ในการสร้างจะต้องมีการจัดล าดับ และเชื่อมโยงมโนทัศน์ที่มีความสัมพันธ์กันให้ถูกต้อง 
 8. ผังความคิด (Mind map) เป็นผังที่แสดงความหมาย และความสัมพันธ์เชื่อมโยงของ
ความคิดในลักษณะของภาพรวมตั้งแต่ต้นจนจบ 
 ทิศนา แขมมณ ี(2545) ได้เสนอเทคนิคผังกราฟิกแบบต่างๆไว้ดังนี้ 
 1. ผังความคิด (A mind map) เป็นผังที่แสดงความสัมพันธ์ของสาระ หรือความคิดต่าง  ๆ
ให้เห็นเป็นโครงสร้างของภาพรวม โดยใช้ เส้น ค า ระยะห่างจากศูนย์กลาง สี เครื่องหมาย 
รูปทรงเรขาคณิต และภาพ แสดงความหมาย และความเชื่อมโยงของความคิด หรือสาระนั้น  ๆ
 2. ผังมโนทัศน ์(A concept map) เป็นผังที่แสดงมโนทัศน์ ใหญ่ไว้ตรงกลางและแสดง 
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ความสัมพันธ์ ระหว่างมโนทัศน์ใหญ่ และมโนทัศน์ย่อยๆ เป็นล าดับขั้นด้วยเส้นเชื่อมโยง 
 3. ผังแมงมุม (A spider map) เป็นผังแสดงมโนทัศน์อีกแบบหนึ่ง ซึ่งมีลักษณะคล้าย 
ใยแมงมุม 
 4. ผังล าดับขั้นตอน (A sequential map) เป็นผังที่แสดงล าดับขั้นตอนของสิ่งต่าง  ๆ
หรือกระบวนการต่างๆ 
 5. ผังก้างปลา (A fish bone map) เป็นผังที่แสดงสาเหตุของปัญหาซึ่งมีความซับซ้อน 
ผังก้างปลาจะช่วยท าให้เห็นสาเหตุหลัก และสาเหตุย่อยที่ชัดเจน 
 6. ผังวัฏจักร (A circle or cyclical map) เป็นผังที่แสดงล าดับขั้นตอนที่ต่อเนื่องกันเป็น 
วงกลม หรือเป็นวัฏจักรที่ไม่มีจุดสิ้นสุด หรือจุดเริ่มต้นที่แน่นอน 
 7. ผังวงกลมซ้อน หรือเว็นไดอะแกรม (Venn diagram) เป็นผังวงกลม 2 วง หรือ 
มากกว่า ที่มีส่วนหนึ่งซ้อนกันอยู่ เป็นผังที่เหมาะส าหรับการน าเสนอสิ่ง 2 สิ่ง หรือมากกว่า ซึ่งมีทั้ง 
ความเหมือน และความต่างกัน 
 8. ผังวีไดอะแกรม (Vee diagram) เป็นเครื่องมือที่ใช้ในการศึกษาธรรมชาติความรู้ และ 
ผลผลิตของความรู้ในวิชาวิทยาศาสตร์ ช่วยแสดงความสัมพันธ์ระหว่างทฤษฎีกับวิธีการ ความคิด
กับการสังเกต และวิธีการเชื่อมโยงความเข้าใจระหว่างกิจกรรมการทดลอง กับเนื้อหาในต าราเรียน 
 9. ผังพล็อตไดอะแกรม (Plot diagram) เป็นผังที่ช่วยในการอ่านเรื่องราวที่มีเหตุการณ ์
ต่อเนื่องกันยืดยาว เหมาะส าหรับการสอนอ่าน ผู้เรียนสามารถใช้ผังนี้ช่วยในการหาพล็อตเรื่อง ซึ่ง
ก็คือเหตุการณ์ส าคัญที่น าไปสู่จุดยอดของเรื่อง และเมื่อเรื่องด าเนินไปสู่จุดยอด คือจุดส าคัญที่สุด
ของเรื่องแล้วเหตุการณ์ก็จะคลี่คลายไปสู่บทสรุปของเรื่อง 

มนัส บุญประกอบ (2545) จัดประเภทผังมโนทัศน์แบบต่างๆไว้ดังนี ้
 1. ผังมโนทัศน์แบบกระจายออก (Point Grouping) จากค ามโนทัศน์หลักจะแสดงการ
เชื่อมโยงกนักับมโนทัศน์อ่ืน ๆ กระจายออกไปทุกทิศทุกทาง ซึ่งบางท่านเรียกผังมโนทัศน์แบบนี้ว่า 
Mind Mapping หรือ Spider gram 
 2. ผังมโนทัศน์แบบปลายเปิด (Opened Grouping) เป็นผังมโนทัศน์ที่แสดงการเชื่อมโยง
ระหว่างกลุ่มค ามโนทัศน์จากบนลงล่าง ลดหลั่นลงไปเรื่อย ๆ ตามล าดับและความส าคัญของด้าน
มโนทัศน์ที่ผู้เขียนก าหนดไว้ 
 3. ผังมโนทัศน์แบบเชื่อมโยง (Linked Grouping หรือ Cross Link) มีลักษณะคล้ายกับ
ชนิดปลายเปิด แต่มีการเชื่อมโยงข้ามชุดระหว่างค ามโนทัศน์ที่สัมพันธ์กัน และมักเขียนแสดงหัว
ลูกศรเพื่อแสดงทิศทางของความสัมพันธ ์
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 4. ผังมโนทัศน์แบบปลายปิดหรือปิดล้อมเป็นวง (Closed Grouping) ผังมโนทัศน์ชนิดนี้
ค่อนข้างมีลักษณะจ ากัดอยู่ในตัวเองค่อนข้างมาก เนื่องด้วยจะต้องเขียนให้ค ามโนทัศน์มีการ
เชื่อมต่อเป็นวงปิด 
 5. ผังมโนทัศน์แบบผสม (Combined Grouping) บางคร้ังผังมโนทัศน์ที่เขียนขึ้นมาอาจมี
ลักษณะผสมกันหลายแบบได ้

น้ าผึ้ง มีนิล (2545) สรุปแบบต่างๆของเทคนิคผังกราฟิก โดยใช้วัตถุประสงค์ของ 
การน าเสนอข้อมูลเป็นเกณฑ์ได้  5 แบบ ดังนี ้

1. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นมโนทัศน ์
   1.1 ผังมโนทัศน ์(Concept map) เป็นผังกราฟิกที่แสดงมโนทัศน์ หรือความคิด 
เขียนได้ 2 ลักษณะ ได้แก่ การแสดงความคิดรวบยอดใหญ่ไว้ตรงกลาง และแสดงความสัมพันธ์
ระหว่างมโนทัศน์ใหญ่ และมโนทัศน์ย่อยๆเป็นล าดับขั้นด้วยเส้นเชื่อมโยง 

 
 

 
แผนภาพที่ 1 ผังมโนทัศน์ (Concept map) 

   



 42 

  1.2 ผังความคิด (Mind map) เป็นผังกราฟิกที่แสดงความสัมพันธ์ของสาระ หรือ
ความคิดต่างๆให้เห็นเป็นโครงสร้างของภาพรวม โดยใช้ เส้น ค า ระยะห่างจากศูนย์กลาง สี 
เครื่องหมายรูปทรงเรขาคณิต และภาพ แสดงความหมาย และความเชื่อมโยงของความคิด หรือ
สาระนั้นๆ 

 
แผนภาพที่ 2 ผังความคิด (ธัญญา  ผลอนันต,์ 2543) 

 
 2. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการเปรียบเทียบ 
  2.1 เวนน์ไดอะแกรม(Venn diagram) เป็นผังกราฟิกที่เหมาะส าหรับการน าเสนอ 
สิ่ง 2 สิ่ง หรือมากกว่าซึ่งมีทั้งความเหมือน และความแตกต่างกันด้วยผังวงกลม 2 วง หรือมากกว่า 
โดยน ามาแสดงความเหมือนด้วยส่วนที่ซ้อนกันของวงกลม และแสดงความแตกต่างในส่วนที่ไม่มี
การซ้อนทับกัน 
 
 
  
 

 
 

แผนภาพที่ 3 เวนน์ไดอะแกรม(Venn diagram) 
 
 

AB A B 
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  2.2 ทีชาร์จ (T – Chart) เป็นผังกราฟิกที่แสดงความแตกต่างของสิ่งที่ศึกษาโดย 
เปรียบเทียบข้อมูลที่มีลักษณะตรงข้ามกัน ได้แก่ ความเหมือน – ความแตกต่าง ผลด ี– ผลเสีย 
สิ่งที่ชอบ – สิ่งที่ไม่ชอบ และลักษณะเด่น – ลักษณะด้อย แล้วเขียนข้อมูลนั้นไว้ที่คนละด้านของรูป
ตัวที 
 
 

 
 
 
 

แผนภาพที่ 4 ทีชาร์จ (T – Chart) 
  
 2.3 ตารางเปรียบเทียบ (Comparison matrix) เป็นผังกราฟิกที่แสดงการเปรียบเทียบ
ความคล้ายคลึง และความแตกต่างของข้อมูลในรูปของตาราง 
 

หัวข้อที่ต้องการ
เปรียบเทียบ 

ประเด็นที่ 1 ประเด็นที่ 2 

สิ่งที่ 1   
สิ่งที่ 2   

 
แผนภาพที่ 5 ตารางเปรียบเทียบ (Comparison matrix) 

 
3. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นเหตเุป็นผล 
 3.1 ผังก้างปลา (Fish bone) เป็นผังกราฟิกที่น าเสนอให้เห็นถึงสาเหตุ และผลของ 
เรื่องใดเรื่องหนึ่ง 

 
 
 
 
 

แผนภาพที่ 6 ผังก้างปลา(Fish bone) 

สิ่งที่เหมือนกัน สิ่งที่ต่างกัน 

สาเหต ุ สาเหต ุ

 ผลที่เกิดข้ึน 

สาเหต ุ สาเหต ุ สาเหต ุ

สาเหต ุ
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 3.2 ผังใยแมงมุม (Spider map) เป็นผังกราฟิกที่แสดงความเชื่อมโยงของแนวคิดหลัก 
และแนวคิดย่อยๆ สามารถใช้เป็นผังแสดงมโนทัศน์อีกแบบหนึ่งเพื่อแสดงรายละเอียดของความคิด
รวบยอดหลักที่อยู่ตรงกลาง 

 
 
 
 
 
 
 
 

แผนภาพที่ 7 ผังใยแมงมุม (Spider map) 
 

4. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการเรียงล าดับเหตุการณ์ หรือ ข้ันตอน 
 4.1 ผังเรียงล าดับ (Event chain) เป็นผังกราฟิกที่ใช้เรียงล าดับเหตุการณ์ หรือขั้นตอน
ต่างๆ 

 
 

แผนภาพที่ 8 ผังเรียงล าดับ (Event chain) 
 

 4.2 ผังวัฏจักร (Cyclical map) เป็นผังกราฟิกที่แสดงล าดับขั้นตอนที่ต่อเนื่องกันเป็น
วงกลม หรือเป็นวัฏจักรที่ไม่แสดงจุดสิ้นสุด หรือจุดเริ่มต้นที่แน่นอน 

 
 
 
 
 
 

 
แผนภาพที่ 9 ผังวัฏจักร (Cyclical map) 

รายละเอียดที่ 4 

รายละเอียดที่ 3 รายละเอียดที่ 1 

สิ่งที่ก าลังศึกษา 

รายละเอียดที่ 2 

ขั้นตอนที่ 4 ขั้นตอนที่ 3 ขั้นตอนที่ 2 ขั้นตอนที่ 1 

เหตุการณ์ที่  4 

เหตุการณ์ที่  3 

เหตุการณ์ที่  2 

เหตุการณ์ที่  1 
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 4.3 Flowchart diagram เป็นผังกราฟิกที่มีลักษณะเป็นล าดับขั้นตอนเป็นวงจรที่มีได้
หลายทิศทาง 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

แผนภาพที่ 10 Flowchart diagram 
 
5. ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการจัดหมวดหมู่ และการแบ่ง 
ประเภท ผังการจ าแนกประเภทของข้อมูล (Classify organizer) เป็นผังกราฟิกที่ใช้แสดงการจัด 
ข้อมูลต่างๆที่ต้องการศึกษาออกเป็นหมวดหมู่ โดยจัดสิ่งที่มีสมบัติบางประการร่วมกันให้อยู่ใน
กลุ่มเดียวกัน โดยจะต้องมีเกณฑ์ที่ใช้ในการจ าแนกเสมอ 

 
 
 
 
 
 
 
 

แผนภาพที่ 11 ผังการจ าแนกประเภทของข้อมูล (Classify organizer) 

ตัวอย่าง ตัวอย่าง 

เกณฑ์ที่ใช้แบ่งกลุ่มย่อย 

ตัวอย่าง ตัวอย่าง 

เกณฑ์ที่ใช้แบ่งกลุ่มย่อย 

ข้อมูลต่างๆ 

ปฏิบัติ 2 

 

ถูกต้อง 

ไม่ถูกต้อง 
ตัดสินใจ 

ปฏิบัติ 1 

เริ่มต้น 
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3.3 ขั้นตอนของการใช้ผังกราฟิกในการเรียนการสอน 
นักการศึกษาและผู้เชี่ยวชาญเกี่ยวกับการใช้ผังกราฟิกในการเรียนการสอน ได้เสนอ

ขั้นตอนในการน าผังกราฟิกมาใช้ในการเรียนการสอน ดังนี ้
Jone และคณะ (1988-1989) ได้เสนอให้ผู้สอนด าเนินการดังนี ้
1. น าเสนอตัวอย่างผังกราฟิกที่เหมาะกับเนื้อหา และจุดมุ่งหมาย 
2. เสนอวิธีการสร้างแผนภาพ 
3. ให้ความรู้เชิงกระบวนการว่า ใช้แผนภาพอะไร เพราะอะไร อย่างไร มีประโยชน์อย่างไร 
4. ให้ผู้เรียนฝึกใช้แผนภาพเป็นรายบุคคล 
5. ให้ผู้เรียนเข้ากลุ่มเพื่อแลกเปลี่ยนผลงาน และความคิดจากการใช้แผนภาพ 
Jones, Pierce และ Hunter (1989) ได้เสนอแนะขั้นตอนการสอน โดยใช้ผังกราฟิกแก่

ผู้เรียน ดังนี ้
1. ครูควรแสดงตัวอย่างแผนภาพที่ถูกต้องและเหมาะสมแก่ผู้เรียนได้ศึกษา 
2. ครูควรแสดงตัวอย่างการสร้างแผนภาพให้ผู้เรียนได้ทราบเบื้องหลังการเลือกแผนภาพที่

เหมาะสม 
3. ให้ความรู้แก่ผู้เรียนเกี่ยวกับกระบวนการสร้างแผนภาพ โดยมีการอภิปรายถึงเหตุผล ใน

การเลือกใช้แผนภาพนั้น  ๆ
4. แนะน าและดูแลให้ผู้เรียนได้ลงมือวางแผน และเขียนแผนภาพของตนเอง อาจให้ร่วม

ท าเป็นกลุ่มหรือทั้งชั้น และมีการอภิปรายแลกเปลี่ยนการเขียนแผนภาพระหว่างผู้เรยีน และครู
ประเมินการเขียนแผนภาพ 

5. เปิดโอกาสให้ผู้เรียนแต่ละคนได้ฝึกหัดการเขียนแผนภาพด้วยตนเอง และครูประเมิน
การท างานในเชิงสร้างสรรค ์

Shuell (1990 อ้างถึงใน ศิริลักษณ์ หย่างสุวรรณ, 2543) ได้เสนอขั้นตอนการ 
ส่งเสริมให้เกิดการเรียนรู้อย่างมีความหมาย ซึ่งสามารถสรุปเป็นขั้นตอนดังนี ้

ขั้นที่ 1 ขั้นเริ่มต้น (Initial Phase) 
ผู้เรียนและผู้สอนมองข้อมูลต่างกัน ผู้สอนในฐานะของผู้เชี่ยวชาญสามารถจัดระบบ

โครงสร้างความสัมพันธ์ของข้อมูลนั้น แต่ผู้เรียนเมื่อได้รับข้อมูลที่มีมากมายจะรับข้อมูลเป็นชิ้นๆ 
ผู้เรียนจึงจะต้องใช้การจ า หรือใช้กลยุทธ์การแก้ปัญหาทั่วๆไปในการตีความหาความเหมือน  
ความแตกต่างของชิ้นส่วนนั้นเอง ซึ่งอาจเกิดหรือไม่เกิดความหมายก็ได้ ข้อมูลในขั้นนี้จะเป็น
รูปธรรม เป็นค าหรือมโนทัศน์ง่ายๆ ผู้เรียนอาจจะรู้ว่าสิ่งที่เรียนใหม่คืออะไร แต่ไม่สามารถเข้าใจ
ความสัมพันธ์หรือไม่รู้ว่าจะท าสิ่งนั้นได้อย่างไร ดังนั้นการเรียนการสอนในขั้นนี้จึงต้องช่วยให้
ผู้เรียนใส่ใจต่อข้อมูลใหม ่
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ขั้นที่ 2 ขั้นระหว่างด าเนินการ (Intermediate Phase) 
ในขั้นนี้ผู้เรียนจะมองเห็นความสัมพันธ์ระหว่างมโนทัศน์ เกิดโครงสร้างระดับสูงกลายเป็น

ความรู้ที่มีความหมาย หากผู้สอนต้องการให้ผู้เรียนพัฒนาความสามารถในขั้นนี้ได้  ผู้สอนต้อง
ช่วยเหลือผู้เรียนโดยให้โอกาสผู้เรียนได้ใช้มโนทัศน์ และเรียนรู้เพื่อท าความเข้าใจในสถานการณ์ที่
แตกต่างกัน หรือได้รับตัวอย่าง หรือได้ใช้กลยุทธ์เพื่อการจัดข้อมูลให้เป็นระบบ เช่น การใช้แผนผัง 
การใช้ผังวางโครงเรื่อง และผังทางปัญญา เป็นต้น ส่ือเหล่านี้จะเป็นตัวแทนให้ผู้เรียนสามารถ
พัฒนาความสัมพันธ์ของข้อมูลที่เรียนรู้ในระดับสูง นอกจากนี้ผู้เรียนควรได้ใช้ข้อมูลเพื่อแก้ไข
ปัญหาในลักษณะต่างๆ โดยลงมือคิดและปฏิบัติด้วยตนเอง 

ขั้นที่ 3 ขั้นสุดท้าย (Terminate Phase) 
หลังจากที่ได้โครงสร้างทางปัญญาที่มีการจัดระบบแล้ว ผู้เรียนจะสามารถน าความรู้มาใช้

เป็นกลยุทธ์ที่เฉพาะเจาะจง ส าหรับแก้ปัญหา ตอบค าถาม สิ่งที่เกิดขึ้นในขณะนี้จะเน้นที่การ
กระท ามากกว่าการเรียนรู้ อย่างไรก็ตาม ผู้เรียนก็ยังคงเกิดการเรียนรู้ได้ เช่น ได้รับข้อมูลใหม่
เพิ่มเติม หรือความสัมพันธ์ของข้อมูลที่มีอยู่นั้นเพิ่มความซับซ้อนในระดับสูงขึ้น 

Clarke (1991) เสนอขั้นตอนการสอนออกเป็น 2 ระยะ คือ ก่อนสอน และ ขั้นสอน ดังนี ้
ขั้นก่อนสอน ด าเนินการดังนี ้
1. ผู้สอนต้องน าเนื้อหามาพิจารณาว่าลักษณะของเนื้อหาเป็นอย่างไร ต้องการให้ผู้เรียน

เกิดความรู้ความสามารถอะไรบ้าง 
2. ผู้สอนจะจัดระบบของสิ่งที่เรียนอย่างไรให้เกิดความหมายมากที่สุด 
3. จะเลือกใช้แผนภาพแบบใดที่จะช่วยให้ผู้เรียนคิดเข้าสู่เนื้อหา 
4. มีปัญหาอะไรที่คาดว่าจะเกิดขึ้นในการให้ผู้เรียนใช้กระบวนการคิด 
ขั้นสอน ด าเนินการดังนี ้

1. ผู้สอนใช้แผนภาพ เพื่อช่วยให้กระบวนการคิดของผู้เรียนกระจ่างชัด และเรียนรู้อย่างมี
ความหมาย 

2. ให้ผู้เรียนแสดงออกว่าคิดอะไร เข้าใจอย่างไร 
3. ช่วยให้ผู้สอนหรือผู้เรียนมีโอกาสแลกเปลี่ยน ขยายสิ่งที่รู้ แก้ไขความเข้าใจผิด 
4. สนับสนุนความเข้าใจ กระตุ้นให้เกิดความคิดขั้นสูง 
5. ให้ข้อมูลย้อนกลับ 
Joyce และคณะ (1992) ได้เสนอขั้นตอนในการสอนโดยใช้ผังกราฟิก 8 ขั้นตอน ดังนี ้
1. ชี้แจงจุดมุ่งหมายของบทเรียนในการเรียนแต่ละครั้งให้ผู้เรียนทราบ 
2. เสนอแผนภาพรูปแบบต่าง  ๆ
3. กระตุ้นให้ผู้เรียนตระหนักถึงความรู้เดิม เพือ่เตรียมสร้างความสัมพันธ์กับสิ่งที่เรียนรู้ใหม ่
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4. เสนอสิ่งที่เรียน โดยแสดงองค์ประกอบส าคัญของเนื้อหาให้ผู้เรียนเห็นให้ชัดเจน 
5. เชื่อมโยงสิ่งที่เรียนเข้ากับแผนภาพ 

6. ใช้กลวิธีเพื่อยึดการเรียนรู้ใหม่เข้ากับโครงสร้างความรู้เดิม เช่น เตือนให้ผู้เรียนระลึกถึง
แนวคิดในเนื้อหากับแผนภาพที่น าเสนอไป ให้ผู้เรียนอธิบายว่าเนื้อหาที่เรียนไป สนับสนุนมโนทัศน์
ที่ปรากฏในแผนภาพอย่างไร ให้ความรู้เชิงกระบวนการว่าใช้แผนภาพอะไร เพราะอะไร 

7. ส่งเสริมการเรียนแบบการรับ เช่น ให้ผู้เรียนยกตัวอย่างมโนทัศน์อ่ืนที่ส าคัญเพิ่มเติม ให้
ผู้เรยีนอธิบายความสัมพันธ์ระหว่างสิ่งที่เรียนกับแผนภาพอะไร เพราะอะไร 

8. ท าความกระจ่างชัด โดยการแลกเปลี่ยนความคิดร่วมกัน และสรุปเป็นภาพรวม 
พิมพันธ์ เดชะคุปต์ (2544) ได้เสนอขั้นตอนการพัฒนาผังกราฟิกดังนี ้
1. เลือกเนื้อหาหรือความรู้ที่จะจัดโดยใช้แผนภาพ 
2. ก าหนดความคิดส าคัญ หัวข้อส าคัญ เป็นค าหรือมโนทัศน ์

3. วิเคราะห์เนื้อหาที่เกี่ยวข้องกับความคิดหลักที่ส าคัญ และพิจารณาความสัมพันธ์ระหว่าง
ความคิดส าคัญย่อยๆ 

4. เลือกหรือออกแบบการน าเสนอด้วยแผนภาพ (Design format) 
5. เขียนความคิดส าคัญลงในแผนภาพที่ก าหนด 
ปราณี เสณีย์ และ มีชยั สีเจริญ (2544) ได้เสนอขั้นตอนการน าผังกราฟิก 
ใช้ในการเรียนการสอน ดังนี ้
1. เตรียมหน่วยหรือเรื่องที่จะท าการสอน 
2. ก าหนดวัตถุประสงค์ของหน่วยหรือเรื่องที่จะสอน 
3. วิเคราะห์วัตถุประสงค์ว่าจะใช้ทักษะอะไร 
4. ทักษะนั้นจะใช้ประเภทของแผนภาพอะไรได้บ้าง 
5. ตัดสินใจเลือกแผนภาพ 
6. เลือกว่าใครเป็นผู้ใช้ ผู้สอนหรือผู้เรียน 
สุปรียา ตันสกุล (2540) เสนอขั้นตอนการสอน โดยใช้ผังกราฟิกดังนี ้
1. ทบทวนความรู้เดิม 
2. ชี้แจงวัตถุประสงค์ ลักษณะของบทเรียน ความรู้ที่คาดหวังให้เกิดแก่ผู้เรียน 
3. กระตุ้นให้ผู้เรียนตระหนักถึงความรู้เดมิ เพื่อเตรียมสร้างความสัมพันธ์กับสิ่งที่เรียน และ

แผนภาพ 
4. ผู้สอนเสนอแผนภาพที่เหมาะกับลักษณะของเนื้อหาความรู้ที่คาดหวัง 
5. ผู้เรียนแสดงความคิด ความเข้าใจ จากเนื้อหาลงในแผนภาพ โดยเชื่อมโยงข้อมูลเป็น

ความคิดรายบุคคล 



 49 

6. ผู้สอนเสนอปัญหาที่เกี่ยวข้องกับเนื้อหาและความรู้ โดยให้ผู้เรียนใช้แผนภาพเป็นกรอบ
คิดแก้ปัญหา โดยใช้ความรู้เดิมและความรู้ใหม่เชื่อมโยงเพื่อแก้ปัญหาเป็นการคิดเป็น กลุ่มย่อย 

7. ท าความกระจ่างชัด 
Clarke (1990) ได้เสนอขั้นตอนการเรียนการสอนโดยใช้เทคนิคการจัดข้อมูลด้วยแผนภาพ ดังนี ้
1. จุดมุ่งหมาย (Purpose) การใช้ผังกราฟิก ท าให้ผู้สอนสามารถแสดงจุดมุ่งหมายส าหรับ

การเรียนรู้ให้ผู้เรียนทราบ ซึ่งท าให้ผู้เรียนทราบว่าเนื้อหานี้ต้องการให้ผู้เรียนคิดอะไร คิดอย่างไร 
และแสดงออกอย่างไร ผู้เรียนจะได้ทราบและเข้าใจว่าตนจะต้องท าอะไร เรียนอย่างไร จุดมุ่งหมาย
นับว่าเป็นสิง่ที่ส าคัญมากในกระบวนการเรียนการสอน เพราะถ้าผู้เรียนไม่ทราบจุดมุ่งหมายของ
การสอน ผู้เรียนก็จะไม่ใช้ความพยายามที่จะเรียนรู้ในเนื้อหาวิชานั้น 

2. การวางแผน (Planning) ผู้สอนมีหน้าที่ที่ส าคัญที่จะต้องวางแผนและออกแบบการสอน 
โดยผู้สอนต้องตั้งค าถามกับตนเองว่า เนื้อหาที่ผู้เรียนเรียนต้องเป็นข้อความจริง เป็นมโนทัศน์ หรือ
กฎ หรือหลักเกณฑ์ และเนื้อหาเช่นนี้ต้องการความคิดแบบใด จะเป็นการคิดแบบส่วนย่อยไปสู่
หลักการ หรือหลักการน าไปสู่การประยุกต์ใช้ ในการออกแบบการสอนผู้สอนต้องสามารด าเนินการ
ได้โดยสร้างผังแผนภาพข้ึนมา เพื่อแสดงความคิดของผู้สอน หรือสร้างแผนภาพเพื่อเป็นตัวแทนให้
ผู้เรียนคิดเกี่ยวกับเนื้อหาวิชา ผู้สอนต้องท าความเข้าใจให้ชัดเจนว่าต้องการให้ผู้เรียนเรียนรู้อะไร
และเรียนรู้อย่างไร โดยใช้แผนภาพเข้ามาช่วยให้ผู้เรียนคิดได้อย่างมีประสิทธิภาพ นอกจากนี ้
การใช้แผนภาพเป็นการช่วยใหผู้้เรียนได้คิดท าความเข้าใจในเนื้อหาวิชานั้นด้วยตนเอง และ 
คิดร่วมกันกับกลุ่ม และเมื่อผู้เรียนได้ใช้ผังแผนภาพแล้ว ผู้เรียนจะได้รับประสบการณ์ตรงด้วย
ตนเอง ซึ่งเขาสามารถประเมินผลและควบคุมการคิดได ้

3. การสอน (Teaching) เมื่อจะใช้แผนภาพในการสอน ผู้สอนจะต้องด าเนนิการเป็น
ขั้นตอน โดยเริ่มจากการแนะน าแผนภาพว่ามีลักษณะเป็นอย่างไร ใช้เพื่ออะไร ใช้อย่างไร 
เหมาะสมกับเนื้อหาแบบใด โดยผู้สอนต้องสาธิต ยกตัวอย่างการใช้แผนภาพให้เห็น จากนั้นให้
ผู้เรียนได้ฝึกแผนภาพซึ่งสามารถจัดกลุ่มย่อยให้ผู้เรียนช่วยกันคิด อภิปรายร่วมกันโดยใช้แผนภาพ
ในเนื้อหาวิชานั้น 

4. การทดสอบ (Testing) ผู้สอนสามารถท าการทดสอบได้ใน 2 ลักษณะคือ ประเมิน
ความก้าวหน้า (Formative evaluation) ในการใช้แผนภาพท าความเข้าใจกับเนื้อหา โดยเก็บ
รวบรวมผลงานการใช้แผนภาพของผู้เรียนมาวิเคราะห์ ซึ่งจะท าให้ผู้สอนเห็นถึงความเข้าใจของ
ผูเ้รียน และน าปัญหาต่างๆมาแก้ไข นอกจากนี้เมื่อสิ้นสุดการสอน ผู้สอนสามารถทดสอบความ
เข้าใจในเนื้อหาโดยใช้แบบทดสอบสัมฤทธิ์ผลทางการเรียนมาประเมินผลการเรียนรู้ (Summative 
evaluation) ดังนั้น แผนภาพจึงสามารถใช้เป็นกลยุทธ์การเรียนการสอน และยังเป็นเครื่องมือ
ประเมินผลได้ตั้งแต่เริ่มการสอน ระหว่างการสอน และหลังการสอนในแต่ละครั้งได ้
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ศิริลักษณ์ แก้วสมบูรณ์ (2543) ได้ศึกษาผลของการใช้เทคนิคผังกราฟิกในการเรียน 
การสอนวิทยาศาสตร์ ที่มีต่อการน าเสนอข้อมูลความรู้ด้วยผังกราฟิกในการเรียนการสอน
วิทยาศาสตร์ ที่มีต่อการน าเสนอข้อความรู้ด้วยผังกราฟิก และผลสัมฤทธิ์ทางการเรียนของนักเรียน
ชั้นมัธยมศึกษาตอนต้น กลุ่มตัวอย่างที่ใช้ในการวิจัยครั้งนี้ คือ นักเรียนชั้นมัธยมศึกษาปีที่ 1 
โรงเรียน นวมินทราชูทิศ กรุงเทพมหานคร แบ่งเป็น 2 กลุ่มทดลอง คือกลุ่มที่เรียนโดยใช้เทคนิค 
ผังกราฟิก และกลุ่มที่เรียนโดยใช้การสอนตามแบบปกติ ผลการวิจัยพบว่า นักเรียนที่เรียนโดยใช้
เทคนิคผังกราฟิก มีค่าเฉล่ียคะแนนผลสัมฤทธิ์ทางการเรียนวิทยาศาสตร์ สูงกว่านักเรียนกลุ่ม 
ที่เรียนโดยใช้การสอนตามแบบปกติ อย่างมีนัยส าคัญทางสถิติที่ระดับ .05 

กราแฮม (Graham,1997) ได้ท าการวิจัย โดยแบง่ผู้เรียนเกรด 7 เป็น 2 กลุ่มศึกษา
บทเรียนเรื่อง ระบบนิเวศ กลุ่มทดลองได้รับการสอนการใช้กรอบมโนทัศน์ การทดลองนั้นมีการ 
ทดสอบก่อนเรียน และหลังจากนั้น 2 สัปดาห์ และอีก 6 สัปดาห์ต่อมาได้รับการทดสอบหลังเรียน
ผลการวิจัยพบว่า กรอบมโนทัศน์สามารถช่วยผู้เรียนในเรื่องของความคงทนในการเรียน และ 
ดูดซึมเรื่องที่เรียนได้ด ี

ไฮนซ์และโนแวค (Heinze and Novak,1990) ได้ศึกษาเรื่องกรอบมโนทัศน์ที่ท าให้เกิด 
การจ าในระยะยาว ที่มีต่อการเรียนที่มีความหมาย ในวิชาชีววิทยา พบว่า ในการวัดผลสัมฤทธิ์
ทางการเรียนครั้งแรก ไม่มีความแตกต่างระหว่างกลุ่มทดลองที่ใช้กรอบมโนทัศน์ กับกลุ่มที่ไม่ได้ใช้
กรอบมโนทัศน์ แต่ในเรื่องของความคงทนและประสิทธิภาพของการเรียนนั้น จะแตกต่างกันในส่วน
ของผู้สร้างกรอบมโนทัศน์ กรอบมโนทัศน์ได้ช่วยบูรณาการและความคงทนในการเรียน ซึ่งผู้วิจัย
วิเคราะห์จากการเชื่อมความสัมพันธ์ของมโนทัศน์ในแนวขวาง (cross links) จากการเปรียบเทียบ
การสร้างกรอบมโนทัศน์ของผู้เรียนในตอนแรก และการสัมภาษณ์ผู้เรียน 
 
4. ผังงาน (Flowchart) 

4.1 ความหมายของผังงาน 
ในการศึกษาเอกสารและงานวิจัยที่เกี่ยวข้องกับ Flowchart นั้นได้มีผู้เรียกชื่อเป็น

ภาษาไทยไว้หลายค า อาทิ ผังงาน ผังแสดงล าดับขั้นตอนการด าเนินงาน ผังล าดับขั้น แผนภูม ิ
สายงาน ซึ่งในการศึกษาครั้งนี้จะใช้ค าว่า “ผังงาน” นักการศึกษาและนักวิชาการหลายท่านได้ให้
ค านิยามและความหมายของผังงานไว้ดังนี ้

Drafke (1993) อธิบายว่าผังงาน “เป็นผังกราฟิกที่แสดงให้เห็นเนื้อหาสาระที่ต่อเนื่องกัน 
แต่มีขั้นตอนที่แยกจากกันหรือต้องท าขั้นตอนแต่ละข้ันให้ส าเร็จตามล าดับ” 

Dictionary of Business Terms (2000) ให้ค าอธิบายว่าผังงาน “เป็นแผนภาพที่ประกอบ
ไปด้วยสัญลักษณ์และข้อความที่ใช้ในการอธิบายขั้นตอนการท างาน (Algorithm) ซึ่งเป็นการบอก
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วิธีการแก้ปัญหาว่าต้องท าเช่นไร แต่ละข้ันตอนในผังงานต้องตามด้วยลูกศร ซึ่งจะชี้ขั้นตอนล าดับ
ถัดไปที่จะต้องด าเนินการ ผังงานยังสามารถใช้ในการติดตามกระบวนการ เช่นขั้นตอนต่าง ๆ ใน
กระบวนการสร้างผลิตผล เป็นต้น” 

วาสนา สุขกระสานต ิ(2541) กล่าวถึงผังงานอย่างสั้น ๆ ว่า “เป็นภาพแสดงล าดับขั้นตอน
ของการท างาน” 

สุวิทย์ มูลค า (2547) อธิบายว่าผังงาน หมายถึง “ผังที่ใช้แสดงการเลื่อนไหลของข้อมูลที่มี
ลักษณะมองเห็นกระบวนการ เป็นวงจรที่มีการเลื่อนไหลหลายทิศทาง แต่สุดท้ายก็น าไปสู่
จุดหมายปลายทางอย่างใดอย่างหนึ่งที่ต้องการ เช่น การวางแผนการด าเนินการในเรื่องใดเรื่อง
หนึ่ง โดยมีการจัดระบบขั้นตอนตามล าดับ” 

นาตยา ปิลันธนานนท ์(2542) อธิบายว่าผังงาน “เป็นผังกราฟิกที่แสดงกระบวนการ 
เกิดปรากฏการณ์เรื่องใดเรื่องหนึ่ง เรียงล าดับกระบวนการ ขั้นตอน การวางแผนการด าเนินการ 
และการตัดสินใจ มักจะน าเสนอเฉพาะข้อมูลที่เกี่ยวขอ้งกับแผนงาน กระบวนการด าเนินงาน และ
การตัดสินใจตามแผนและกระบวนการด าเนินงานนั้นเป็นหลัก” 

จากค าอธิบายที่ได้มีผู้ให้ความหมายไว้ข้างต้น จึงสามารถสรุปได้ว่า ผังงานนั้น คือ 
“แผนภาพซึ่งเป็นภาพแสดงล าดับขั้นตอนของการท างาน ประกอบไปด้วยสัญลักษณ์ที่มี
ความหมาย มาเชื่อมกนัด้วยลูกศรและข้อความ เพื่อช่วยให้เห็นภาพเนื้อหาได้ดียิ่งขึ้นหรือเห็น
ล าดับในปฏิบัติการ” 

 
  4.2 ขั้นตอนการสร้างผังงาน 
 สุวิทย์ มูลค า (2547) ได้เสนอขั้นตอนในการสร้างผังงานไว้มีข้ันตอนต่อไปนี ้
 1. ศึกษาล าดับขั้นตอนหรือกระบวนการท างานในเรื่องใดเรื่องหนึ่ง 
 2. เขียนขั้นตอนแสดงความสัมพันธ์ล าดับขั้นตอนโดยมีรายละเอียดแสดงข้อมูลอย่างน้อย 
3 ลักษณะได้แก่ ค าถาม การตัดสินใจ และการปฏิบัติ ตั้งแต่เริ่มต้นจนถึงการสิ้นสุดกระบวนการ
ท างาน 

จากแนวคิด ทฤษฎี เอกสารและงานวิจัยที่ได้กล่าวมาข้างต้นพอจะประมวลได้ว่า เมื่อ
พิจารณาวิธีการสอนโปรแกรมประยุกต์ด้วยวิธีการสาธิต ซึ่งเป็นกระบวนการที่ผู้สอนถ่ายทอด
ความรู้ให้แก่ผู้เรียน ให้ผู้เรียนได้เห็นการปฏิบัติจริง โดยการแสดงกระบวนการปฏิบัติ หรือกระท าให้
ดูเป็นตัวอย่างพร้อมๆกับการบอก อธิบาย ให้ผู้เรียนได้เรียนรู้ ร่วมกับคุณสมบัติของผังกราฟิกแล้ว 
พบว่า เราสามารถใช้ผังกราฟิกที่มีวัตถุประสงค์ของการน าเสนอข้อมูลที่เป็นการเรียงล าดับ
เหตุการณ์ หรือ ข้ันตอน เช่น ผังงาน(Flowchart) ซึ่งเป็นผังที่ใช้แสดงการเลื่อนไหลของข้อมูลที่มี
ลักษณะมองเห็นกระบวนการ เป็นวงจรที่มีการเลื่อนไหลน าไปสู่จุดหมายปลายทางที่ต้องการใน
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การวิจัยครั้งนี้จึงพิจารณาใช้ผังงานเป็นเทคนิคในการน าเสนอเนื้อหาความรู้โปรแกรมประยุกต์
ให้กับผู้เรียน เพื่อส่งเสริมให้เกิดการเรียนรู้อย่างมีความหมาย โดยผู้สอนหรือผู้เชี่ยวชาญเป็น
ผู้สร้างและน าเสนอกราฟิกออร์แกไนเซอร ์
 
5. เทคนิคสตรีมมิ่ง (Streaming Technique) 
 
 5.1 ความเป็นมาของเทคนิคสตรีมมิ่ง 

พัฒนาการของสตรีมมิ่งสืบเนื่องมาจากการพัฒนาเว็บบราวเซอร์ในปี ค.ศ.1993 โดยม ี
การปรับปรุงการใช้งานของเว็บบราวเซอร์ให้ง่ายขึ้น เพิ่มความสามารถในการใช้งานทรัพยากร 
ร่วมกัน และเชื่อมโยงแหล่งข้อมูลเข้าด้วยกัน รวมถึงผู้ใช้งานสามารถเพิ่มรูปภาพที่ต้องการเข้าไป 
ในเว็บไซต์และฟังเสียงผ่านอินเทอร์เน็ตได้ แต่ไฟล์เสียงที่แลกเปลี่ยนหรือส่งถึงกันจะมีขนาดใหญ ่
กว่าไฟล์ข้อความ เนื่องจากความสามารถในการส่งผ่านข้อมูลที่ไม่มากเพียงพอและความต้องการ 
สื่อสารที่เพิ่มมากขึ้น เป็นผลให้ผู้ใช้งานต้องรอคอยเป็นระยะเวลานานเพื่อดาวน์โหลดและส่งไฟล ์
ถึงกัน โดยการรอคอยนี้จะมีผลเฉพาะกับผู้ที่ต้องการรับฟังไฟล์เสียง เนื่องจากไฟล์ดังกล่าวมีขนาด 
ใหญ่ ดังนั้นการฟังเสียงความยาวหนึ่งนาทีโดยการใช้การเชื่อมต่อความเร็วต่ า จะต้องรอการ 
ดาวน์โหลดไฟล์ไม่ต่ ากว่า 5 นาที ส่วนการรับฟังเสียงที่มีคุณภาพระดับเดียวกับซีดีเพลงจะต้อง
ประมาณ 2 ชั่วโมง โดยที่ไม่สามารถท าอะไรกับไฟล์ที่ก าลังดาวน์โหลดได้เลย จนกว่าการ 
ดาวน์โหลดจะเสร็จสิ้น (ทวีศักดิ์ กาญจนสุวรรณ, 2546) 

ปัญหาหลักที่ท าให้ต้องรอคอยเพื่อฟังข้อมูลเสียงที่ต้องการ เกิดจากการท างานของ 
เครื่องคอมพิวเตอร์ที่ต้องจัดเก็บข้อมูลลงบนฮาร์ดดิสก์ก่อนน าข้อมูลทั้งหมดไปแสดงผล บวกกับ 
โพรโตคอลและเว็บบราวเซอร์ที่ใช้งานในช่วงนั้นไม่สนับสนุนการแสดงผลไฟล์เสียง ท าให้การ 
แสดงผลไฟล์เสียงนั้นๆ ต้องกระท าหลังจากบราวเซอร์ดาวน์โหลดข้อมูลเสร็จสิ้นแล้ว ด้วยโปรแกรม 
ซอฟต์แวร์ที่สนับสนุนการเล่นไฟล์เสียง เช่น โปรแกรม Media Player และ Audio Player เป็นต้น 
นอกจากนี้ การถ่ายทอดสัญญาณผ่านทางอินเทอร์เน็ตยังต้องอาศัยความรู้ความช านาญ และ 
การเชื่อมต่อในระดับที่สูงกว่าที่เป็นอยู่ ท าให้สตรีมมิ่งมีเดีย ถูกพัฒนาข้ึนมาเพื่อใช้แก้ไขปัญหา
ดังกล่าว (ทวีศักดิ์ กาญจนสุวรรณ, 2546) 

สตรีมมิ่งมีเดียได้ส่งผลให้เกิดสื่อรูปแบบใหม่บนอินเทอร์เน็ต โดยเปลี่ยนแปลงจาก 
ลักษณะที่ต้องรอการดาวน์โหลดข้อมูลลงสู่เครื่องคอมพิวเตอร์แล้วจึงจะแสดงผลนั้น พัฒนาไปสู ่
การแสดงผลไปพร้อมๆ กัน กับการส่งผ่านข้อมูลในช่วงเวลาเดียวกัน รวมถึงสนับสนุนให้ผู้ใช้งาน 
สามารถควบคุมการแสดงผลผ่านสตรีมมิ่งในขณะที่ก าลังแสดงผลอยู่ได้ และสามารถถ่ายทอด 
สัญญาณได้ตรงกับความต้องการของผู้ชม (On-Demand) ซึ่งผู้ชมกลุ่มที่พลาดการถ่ายทอดสด 
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สามารถรับชมการถ่ายทอดนั้นๆ ได้ในภายหลัง (ทวีศักดิ์ กาญจนสุวรรณ, 2546) 
เทคนิคสตรีมมิ่งในปัจจุบันจะเป็นการส่งข้อมูลมาในรูปแบบที่บีบอัดแล้ว ผ่านทาง

เครือข่ายอินเทอร์เน็ตและแสดงผลไปยังเครื่องคอมพิวเตอร์ปลายทาง โดยที่ผู้ใช้ไม่ต้องรอดาวน์
โหลดข้อมูลขนาดใหญ่ทั้งหมดก่อนที่จะรับชมหรือรับฟัง แต่สตรีมม่ิงจะดาวน์โหลดข้อมูลเพียง
บางส่วนแล้วน ามาแสดงผลได้ทันที ท าให้ผู้ใช้ไม่เกิดความเบื่อหน่ายระหว่างการรอชมหรือรอฟัง
ความแตกต่างระหว่างการดาวน์โหลดและการส่งแบบสตรีมมิ่งมีเดียการดาวน์โหลดไฟล์มีลักษณะ
การส่งที่ไม่เป็นแบบเรียลไทม์ เมื่อผู้ชมคลิกบนลิงค์เพื่อการดาวน์โหลดไฟล์ จะต้องรอจนกว่าข้อมูล
ทั้งหมดจะถูกส่งไปยังเครื่องของผู้ชมเรียบร้อยก่อน จึงจะสามารถแสดงผลได้ โดยในขณะที่ท าการ
ดาวน์โหลด อยู่นั้น จะไม่สามารถท าอะไรกับข้อมูลได้เลยนอกจากการยกเลิกการดาวน์โหลด
เท่านั้น และไฟล์ที่ได้จากการดาวน์โหลดนี้จะถูกคัดลอกได้ง่ายท าให้ไม่สามารถป้องกันการละเมิด
ลิขสิทธิ์ได้ แต่ในปัจจุบันสามารถใช้การเข้ารหสัข้อมูลหรือที่เรียกว่า Digital Rights Management 
(DRM) เข้ามาใช้เพื่อป้องกันการละเมิดลิขสิทธิ์ดังกล่าวได้ (ทวีศักดิ์ กาญจนสุวรรณ, 2546) 

ส่วนสตรีมมิ่งมีเดียมีลักษณะการส่งที่เป็นแบบเรียลไทม์ โดยเมื่อผู้ชมเข้าไปเยี่ยมชมแล้ว
คลิกที่ลิงค์เพื่อต้องการชมหรือฟังสตรีมม่ิงมีเดียที่ได้จัดเตรีมไว้ เพียงไม่กี่วินาทีต่อมาผู้ชมก็จะได ้
รับชมหรือรับฟังสตรีมมิ่งมีเดียที่ต้องการโดยไม่ต้องรออีกต่อไป ทั้งนี้ เนื่องจากข้อมูลที่ถูกส่งไปยัง 
เครื่องคอมพิวเตอร์ของผู้ชมแบบสตรีมมิ่งจะถูกลบทิง้ไปหลังจากแสดงผล ดังนั้นจึงไม่มีการจัด 
เก็บข้อมูลลงฮาร์ดดิสก์ ท าให้สามารถป้องกันการละเมิดลิขสิทธิ์ได้ (ทวีศักดิ์ กาญจนสุวรรณ, 
2546)  ด้วยความสามารถในการโต้ตอบกับผู้ชมขณะรับชมสตรีมม่ิงมีเดีย ส่งผลให้สตรีมมิ่งได้รับ 
ความนิยมในปัจจุบันเป็นอย่างมาก นอกจากนี้ ข้อมูลสตรีมมิ่งมีเดียยังได้รับการป้องกันการละเมิด 
ลิขสิทธิ์ด้วยขั้นตอนการเผยแพร่ที่ซับซ้อน ท าให้ไม่สามารถคัดลอกข้อมูลที่ก าลังเผยแพร่อยู่ได ้
สตรีมมิ่งมีเดียจึงเป็นที่นิยมของผู้ผลิตมัลติมีเดียอีกด้วย จากที่กล่าวมา สามารถสรุปความ 
แตกต่างของการส่งผ่านไฟล์สตรีมม่ิงมีเดียและการดาวน์โหลดไฟล์ได้ดังตารางที ่1 
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ตารางที่ 1 ความแตกต่างระหว่างการส่งผ่านไฟล์สตรีมม่ิงมีเดีย และการดาวน์โหลดไฟล ์
 

การส่งผ่านไฟล์สตรีมม่ิงมีเดีย การดาวน์โหลดไฟล ์
1. ส่งข้อมูลผ่านระบบเครือข่ายอย่างต่อเนื่อง 
2. สามารถแสดงผลแบบเรียลไทม์ได ้
3. ควบคุมการแสดงผลได้ในขณะที่ท าการ 
ส่งผ่านข้อมูล 
4. ป้องกันการละเมิดลิขสิทธิ์ได้อย่างครอบคลุม 
5. ไม่มีการจัดเก็บข้อมูลลงบนฮาร์ดดิสก ์
6. ขั้นตอนการเผยแพร่ไฟล์ข้อมูลซับซ้อน 
 

1. ต้องรอจนกว่าข้อมูลทั้งหมดส่งไปเก็บยัง
เครื่องของผู้ชมก่อน จึงจะแสดงผล 
2. ไม่สามารถแสดงผลแบบเรียลไทม์ได ้
3. ในขณะที่ดาวน์โหลด จะไม่สามารถท าอะไร
กับข้อมูลได้เลย 
4. ต้องท าการป้องกันการละเมิดลิขสิทธิ์ด้วย 
DRM 
5. ต้องจัดเก็บข้อมูลลงบนฮาร์ดดิสก ์
6. เตรียมไฟล์ส าหรับดาวน์โหลดได้ง่ายมาก 

 
5.2 ลักษณะการส่งสตรีมม่ิงมีเดีย 
ลักษณะการส่งสตรีมม่ิงมีเดียที่ได้รับความนิยมในปัจจุบันนี้คือ โปรเกรสซีฟ ดาวน์โหลด 

(Progressive Download) ออนดีมานด์ (On-Demand Files) และการถ่ายทอดสด (Live 
Broadcasting) (ทวีศักดิ์ กาญจนสุวรรณ, 2546) 

1. โปรเกรสซีฟ ดาวน์โหลด (Progressive Download) แบบโปรเกรสซีฟ ดาวน์โหลดเป็น 
เทคโนโลยีที่เกิดจากการผสมผสานวิธีการส่งข้อมูลแบบสตรีม และการดาวน์โหลดเข้าด้วยกัน 
วิธีการนี้เป็นการดาวน์โหลดข้อมูลลงบนเครื่องคอมพิวเตอร์ของผู้ชม ซึ่งในระหว่างที่ดาวน์โหลดอยู ่
นั้น ผู้ชมสามารถที่จะเล่นหรือแสดงผลได้ก่อนที่การดาวน์โหลดจะเสร็จสิ้นสมบูรณ์ เนื่องจากระบบ 
ได้มีการน าพื้นที่บางส่วนภายในหน่วยความจ าชั่วคราวของเครื่องคอมพิวเตอร์ที่เรียกว่า บัฟเฟอร ์
(Buffer) มาใช้งานเพื่อเก็บพักข้อมูล แต่วิธีการนี้มักนิยมใช้กับไฟล์มัลติมีเดียที่ไม่ใหญ่มากนัก ซึ่ง 
เหมาะส าหรับผู้ที่ต้องการถ่ายทอดและเผยแพร่ไฟล์ข้อมูลที่มีคุณภาพสูงกว่าไฟล์สตรีมม่ิงมีเดีย 
ทั่วไป โดยผ่านทางช่องสัญญาณ (Bandwidth) ที่มีขนาดจ ากัด 

2. ออนดีมานด์ (On-Demand Files) เป็นวิธีการที่สามารถเรียกใช้งานได้ทันทีเมื่อต้องการ 
โดยไฟล์เหล่านี้จะถูกเข้ารหัสในรูปแบบที่เหมาะสมต่อการแสดงผลแบบสตรีมมิ่ง แล้วน าไปจัดเก็บ 
ไว้บนเชิร์ฟเวอร์ เพื่อให้ทุกคนสามารถเรียกใช้งานพร้อมกันหลายคนในเวลาเดียวกัน โดยแต่ละคน 
สามารถควบคุมฟังก์ชั่นการท างานได้อิสระ ไม่ว่าจะเป็นหยุดการแสดงผลชั่วคราว (Pause) 
แสดงผลย้อนกลับ (Rewind) หรือแม้กระทั่งแต่การแสดงผลซ้ า (Replay) ซึ่งได้รับความนิยมใช้งาน 
กันอย่างแพร่หลาย 
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3. การถ่ายทอดสด (Live Broadcasting) แบบถ่ายทอดสดบนอินเทอร์เน็ต  
เป็นการถ่ายทอดเหตุการณ์ที่เกิดขึ้น ณ ขณะนั้น โดยที่ผู้ชมได้รับชมและฟังเหตุการณ์ต่างๆ ได้เป็น
ปัจจุบันและทันท่วงที ด้วยวิธีการแปลงสัญญาณน าเข้าข้อมูลจากกล้องวิดีโอไปเป็นข้อมูลดิจิตอล 
แล้วส่งผ่านข้อมูลเหล่านี้ในรูปแบบของสตรีมมิ่งไปยังเครื่องเชิร์ฟเวอร์ซึ่งได้ท าการติดตั้งระบบ
บริหารจัดการไว้แล้ว จากนั้นเครื่องเชิร์ฟเวอร์จะท าการถ่ายทอดสด (Live Broadcast) ไปยังเครื่อง
ผู้ชมปลายทางได้คราวละพร้อมๆ กันเป็นจ านวนมาก 
 

5.3 กระบวนการพัฒนาสตรีมมิ่งมีเดีย 
กระบวนการพัฒนาสตรีมมิ่งมีเดียแบ่งออกเป็น 4 ขั้นตอนหลัก ประกอบด้วย 1) ขั้นตอน 

การสร้างสื่อ (Creation) 2) ขั้นตอนการเข้ารหัส (Encoding) 3) ขั้นตอนการประพันธ์สื่อ 
(Authoring) และ 4) ขั้นตอนการเผยแพร่สื่อ (Serving) ดังรายละเอียดดังต่อไปนี้  
(ทวีศักดิ์ กาญจนสุวรรณ, 2546) 

1. ขั้นตอนการสร้างสื่อ (Creation) เป็นการสร้างสื่อเพื่อใช้เป็นเนื้อหาหรือข้อมูลข่าวสาร 
ในรูปแบบมัลติมีเดียให้เป็นสตรีมมิ่งมีเดีย ไม่ว่าจะเป็นไฟล์เสียงและวิดีโอก็ตาม โดยมีล าดับ
ขั้นตอนของกิจกรรมการสร้างดังนี ้

กิจกรรมที่ 1 รวบรวมและจัดเก็บสื่อที่จะจัดท าเป็นเนื้อหาหรือข้อมูลข่าวสารที่ต้องการ 
กิจกรรมที่ 2 จัดท าสื่อที่ได้จากกิจกรรมที1่ ให้อยู่ในรูปแบบไฟล์สตรีมม่ิงทั้งเสียงและวิดีโอ 
กิจกรรมที่ 3 เผยแพร่ไฟล์สตรีมม่ิงที่ได้จากกิจกรรมที่ 2 
ส าหรับแหล่งข้อมูลมัลติมีเดีย ที่จะน ามาใช้งานในรูปแบบของสตรีมมิ่งมัลติมีเดีย  

อาจน ามาใช้งานได้หลากหลายวิธีการ ตัวอย่างเช่น จากการบันทึกเสียงที่พูดผ่านไมโครโฟน  
จากการบันทึกด้วยกล้องวิดีโอ เป็นต้น 

2. ขั้นตอนการเข้ารหัส (Encoding) เป็นขั้นตอนการเข้ารหัสด้วยวิธีการแปลงสื่อมัลติมีเดีย 
ที่ได้ผลลัพธ์จากขั้นตอนที่ 1 ให้อยู่ในรูปแบบสตรีมมิ่งมีเดียไฟล์ฟอร์แมท (Streaming Media File 
Format) แต่อย่างไรก็ตาม วิธีการเข้ารหัสในรูปแบบสตรีมมิ่งมีเดียส่วนใหญ่จะเป็นไฟล์เสียงและ
ไฟล์วิดีโอ 

3. ขั้นตอนการประพันธ์สื่อ (Authoring) เป็นขั้นตอนการประพันธ์สื่อที่ได้จากผลลัพธ์ใน 
ขั้นตอนที่ 2 แล้วน ามาประกอบหรือผสมผสานกับสื่อชนิดอ่ืนด้วยเครื่องมือตามที่ออกแบบไว้ก่อนที่
จะน าไปถ่ายทอดหรือเผยแพร่ไปยังกลุ่มเป้าหมายผ่านทางเครือข่ายอินเทอร์เน็ตต่อไปตัวอย่างเช่น 
ผู้ประพันธ์ได้น าเครื่องมือประเภท Authoring Tools ส าหรับประพันธ์เนื้อหาและน าเสนอขึ้นเว็บ 
โดยน าไฟล์สตรีมม่ิงมีเดียที่ได้จากการเข้ารหัสในขั้นตอนที่ 2 มาประยุกต์ใช้ด้วยวิธีการเชื่อมโยง
จากนั้น จึงน าเผยแพร่บนเว็บผ่านทางเครือข่ายอินเทอร์เน็ต/อินทราเน็ต ไปยังเครื่องของผู้ชมที่อยู่
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ปลายทางพร้อมกันในเวลาเดียวกัน อย่างไรก็ตาม รูปแบบของไฟล์สตรีมม่ิงจะต้องรองรับและ
สนับสนุนการท างานร่วมกับโปรแกรมเสริม (Plug-in) ที่ได้ติดตัง้ไว้บนเครื่องของผู้ชม จึงจะ
สามารถชมได้อย่างสมบูรณ ์

4. ขั้นตอนการเผยแพร่สื่อ (Serving) จากผลลัพธ์ที่ได้เป็นชิ้นงานในรูปแบบไฟล์สตรีมม่ิง
มีเดียจากขั้นตอนที่ 3 แล้วน ามาเผยแพร่ไปยังกลุ่มเป้าหมายที่เป็นเครื่องของผู้ชมปลายทางผ่าน
ทางระบบเครือข่าย ซึ่งในระหว่างการท างานในขั้นตอนนี้ เครื่องเชิร์ฟเวอร์จะท าหน้าที่คอย
ให้บริการแก่เครื่องผู้ชมตลอดระยะเวลาที่เรียกใช้บริการ โดยการวิเคราะห์และตรวจสอบ
ข้อผิดพลาดที่จะเกิดขึ้น พร้อมทั้งท าการปรับแต่งและแก้ไขข้อผิดพลาดเหล่านี้ให้ท างานเป็นปกติ
ปัจจัยที่มีผลต่อการเผยแพร่ไฟล์สตรีมม่ิงมีเดียมีดังต่อไปนี ้

- เครื่องเชิร์ฟเวอร์ที่น าใช้จะต้องมั่นใจว่ามีประสิทธิภาพและสมรรถนะเพียงพอ ที่จะรองรับ
การท างานกับไฟล์สตรีมม่ิงได้อย่างต่อเนื่องโดยไม่ติดขัดแต่อย่างใด 

- การออกแบบและการสร้างสื่อจะต้องมีความสอดคล้องกับการท างานของระบบสตรีมมิ่ง
บนเครื่องเชิรฟ์เวอร์ที่ได้เลือกใช้งานอยู่ได้อย่างเหมาะสม 

- การเผยแพร่ไฟล์สตรีมม่ิงควรเลือกรูปแบบตามแต่คุณลักษณะที่เหมาะสมกับการใช้งาน 
- ผลลัพธ์ที่ได้จากข้อติชมหรือข้อเสนอแนะจากผู้ชม ควรน าไปใช้เป็นแนวทางแก้ไขและ

ปรับปรุงประสิทธิภาพในการท างานให้ดียิ่งขึ้น 
- เครื่องมือหรือโปรแกรมต่างๆ ควรท าการปรับปรุงให้ทันสมัยอยู่ตลอดเวลา 
จากการศึกษาเทคนิคสตรีมมิ่ง จะเห็นได้ว่าเพื่อให้ครอบคลุมความต้องการของผู้ใช้และ

เพื่อให้เกิดประสิทธิภาพสูงสุด จึงได้มีการน าเทคโนโลยีต่างๆมารวมกัน จนเกิดเป็นสตรีมมิ่งมีเดีย 
ซึ่งหลักในการแสดงสตรีมมิ่ง คือการเล่นไป โหลดไป จึงจะท าให้การแสดงผลต่อเนื่องและมี
ประสิทธิภาพทั้งภาพและเสียง เว็บไซต์ต่างๆในปัจจุบันส่วนใหญ่มักมีส่วนประกอบที่เป็นสตรีมมิ่ง
มีเดียทั้งสิ้น เช่นการฟังวิทยุ การโปรโมทภาพยนตร์ การเรียนทางไกล และการค้าขายสินค้าผ่าน
ทางอินเทอร์เน็ต เป็นต้น 

 
  6. ความจ าและความคงทนในการจ า  
 6.1 ความจ าและความคงทนในการจ า 

ความจ า หมายถึง ผลที่อยู่ในสมองหลังจากสิ่งเร้าได้หายไปจากสนามแห่งการสัมผัสแล้ว 
ผลที่คงอยู่นี้จะอยู่ในรูปรหัสใดๆที่เป็นผลมาจากการเชื่อมโยงสัมพันธ์ (ไสว เลี่ยมแก้ว, 2528  
อ้างถึงใน ชุติมา พรหมรักษา ,2542 ) (Jones et al., 1989 ; Clark,1991 ; Joyce et al., 1992   
อ้างถึงใน ทิศนา แขมมณี 2551 ) ในระบบความจ าของมนุษย์แบ่งได้ 3 ชนิด คือ   



 57 

1. ความจ าจากการรู้สึกสัมผัส (sensory memory) ความจ าระยะนี้เป็นความจ าที่มีระยะ
สั้นมาก ซึ่งจะเก็บข้อมูลไว้เพียงประมาณ 1 วินาทีเท่านั้น  ความจ าการรู้สึกสัมผัสแบ่งเป็น 2 ชนิด 
คือ ความจ าภาพติดตา (Iconic Memory) หมายถึง ความจ าภาพที่เห็น และภาพยังติดตาอยู่ใน
ความทรงจ า แม้ภาพจริงจะหายไปจากสนามสัมผัสแล้วก็ตาม และความจ าเสียงก้องหู (Echoic 
Memory) หมายถึง เสียงช่วงสั้นที่ดังก้องอยู่ในหู หลังจากเสียงจริงที่เป็นสิ่งเร้าได้หยดุลงแล้ว  
(Neisser 1967; Matlin ,1983 อ้างถึงในสมรศรี พิทักษ์ทอง, 2531)   

2. ความจ าระยะสั้น หรือ เอสทีเอ็ม (Short-term memory-STM) หรือความจ าปฏิบัติการ
(working memory) ซึ่งเป็นความจ าที่เกิดขึ้นหลังจากการตีความส่ิงเร้าที่รับรู้มาแล้ว ซึ่งจะเก็บ
ข้อมูลไว้ได้ชั่วคราวประมาณ 20 วินาที และท าหน้าที่ในการคิด (Mental operation)การทบทวนใน
ความจ าระยะสั้น (Rehearsal in short-term memory) หมายถึง การเกิดซ้ าของการตอบสนอง 
เป็นสิ่งจ าเป็นในการเก็บข่าวสารเข้าไว้ในความจ าระยะสั้น ถ้าไม่มีการทบทวนก็จะเกิดการลืม การ
ทบทวนจะท าให้ความจ าในระยะสั้น ถูกโยงไปสู่ระบบความจ าระยะยาวด้วย (สมรศรี พิทักษ์ทอง, 
2531) ประโยชน์ของความจ าระยะสั้นคือ การช่วยให้ข้อมูลที่เรารับเข้ามาเดิมยังคงอยู่ต่อไปได้
ระยะหนึ่งจนกระทั่งเรา สามารถรับรู้ข้อมูลที่เข้ามาใหม่ได้โดยตลอด และตีความหมายได้ เช่น เมื่อ
เราฟังค าต้น ๆ ของประโยค เรายังจับใจความและตีความหมายไม่ได้ ต่อเมื่อเราฟังค าต่อ ๆ ไป
จนกระทั่งจบประโยคจึงจะเข้าใจความหมายได้ การที่ข้อมูลเก็บไว้ได้ในความจ าระยะสั้นเพียง
ช่วงเวลาสั้นมากนั้นเป็นสิ่งที่ดี ท าให้เราสามารถรับข้อมูลใหม่เข้ามาแทนที่ได้ หากข้อมูลเก่ายังคง
ค้างอยู่นานเกินควรอาจจะเป็นการรบกวนการเรียนรู้และตั้งใจรับรู้ในขณะนั้น เพราะเราย่อม
ต้องการที่จะเอาใจใส่ต่องานในขณะนั้นมากกว่าที่จะให้ข้อมูลเดิมซึ่งไม่มีประโยชน์มากีดขวางอยู่  
(โยธิน ศันสนยุทธ และคณะ,2533)   

3. ความจ าระยะยาว หรือ แอลทีเอ็ม (Long- term memory - LTM ) เป็นระบบความจ าที่
เก็บสิ่งที่เรียนรู้ หรือรับรู้ไว้อย่างถาวร (โยธิน ศันสนยุทธ และคณะ,2533) เก็บข้อมูลได้นานกว่า  
30 วินาทีขึ้นไป เป็นความจ าที่มีความคงทน มีความจุไม่จ ากัดสามารถคงอยู่เป็นเวลานาน เมื่อ
ต้องการใช้จะสามารถเรียกคืนได้ เนื่องจากเป็นส่วนที่เก็บความรู้ทั้งหมดไว้ ข่าวสารความรู้เหล่านี้
ได้แก่ ภาพ เสียง การกระท า มโนทัศน์ และความสัมพันธ์ที่เป็นนามธรรม การประเมินค่า ทัศนคติ 
รวมตลอดถึงการจัดกระบวนข่าวสารข้อมูลต่างๆ (Dodd and White, 1980 อ้างถึงใน สมรศรี 
พิทักษ์ทอง, 2531) สิ่งที่อยู่ในความจ าระยะยาวมี 2 ลักษณะ คือ ความจ าเหตุการณ์ (episodic 
memory) และความจ าความหมาย (semantic memory) เกี่ยวกับข้อเท็จจริง มโนทัศน์ กฎ 
หลักการต่าง ๆ  องค์ประกอบด้านความจ าข้อมูลนี้ จะมีประสิทธิภาพมากน้อยเพียงใด ข้ึนกับ
กระบวนการทางปัญญาของบุคคลนั้น ซึ่งประกอบด้วย 
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1)  การใส่ใจ หากบคุคลมีความใส่ใจในข้อมูลที่รับเข้ามาทางการสัมผัส ข้อมูลนั้นก็จะถูก
น าเข้าไปสู่ความจ าระยะสั้นต่อไป หากไม่ได้รับการใส่ใจ ข้อมูลนั้นก็จะเลือนหายไปอย่างรวดเร็ว              

2)  การรับรู้ เมื่อบุคคลใส่ใจในข้อมูลใดที่รับเข้ามาทางประสาทสัมผัส บุคคลก็จะรับรู้
ข้อมูลนั้น และน าข้อมูลนี้เข้าสู่ความจ าระยะสั้นต่อไป ข้อมูลที่รับรู้นี้จะเป็นความจริงตามการรับรู้
ของบุคคลนั้น ซึ่งอาจไม่ใช่ความจริงเชิงปรนัย เนื่องจากเป็นความจริงที่ผ่านการตีความจากบุคคล
นั้นมาแล้ว 

3)  การท าซ้ า  หากบุคคลมีกระบวนการรักษาข้อมูล โดยการทบทวนซ้ าแล้วซ้ าอีก ข้อมูล
นั้นก็จะยังคงถูกเก็บรักษาไว้ในความจ าปฏิบัติการ 

4)  การเข้ารหัส  หากบุคคลมีกระบวนการสร้างตัวแทนทางความคิดเกี่ยวกับข้อมูลนั้นโดย
มีการน าข้อมูลนั้นเข้าสู่ความจ าระยะยาวและเชื่อมโยงเข้ากับสิ่งที่มีอยู่แล้วในความจ าระยะยาว 
การเรียนรู้อย่างมีความหมายก็จะเกดิขึ้น 

5)  การเรียกคืน การเรียกคืนข้อมูลที่เก็บไว้ในความจ าระยะยาวเพื่อน าออกมาใช้ มี
ความสัมพันธ์อย่างใกล้ชิดกับการเข้ารหัส หากการเข้ารหัสท าให้เกิดการเก็บความจ าได้ดีมี
ประสิทธิภาพ การเรียกคืนก็จะมีประสิทธิภาพตามไปด้วย   

หลักการดังกล่าว การเรียนรู้จึงเป็นการสร้างความรู้ของบุคคล ซึ่งต้องใช้กระบวนการ
เรียนรู้อย่างมีความหมาย 4 ขั้นตอนได้แก่  

1) การเลือกรับข้อมูลที่สัมพันธ์กัน  
2) การจัดระเบียบข้อมูลเข้าสู่โครงสร้าง  
3) การบูรณาการข้อมูลเดิม    
4) การเข้ารหัสข้อมูลการเรียนรู้เพื่อให้คงอยู่ในความจ าระยะยาว และสามารถเรยีกคืนมา

ใช้ได้โดยง่าย  
ด้วยเหตุนี้ การให้ผู้เรียนมีโอกาสเชื่อมโยงความรู้ใหม่กับโครงสร้างความรู้เดิม ๆ และน า

ความรู้ความเข้าใจมาเข้ารหัสหรือสร้างตัวแทนทางความคิดที่มีความหมายต่อตนเองขึ้น จะส่งผล
ให้การเรียนรู้นั้นคงอยู่ในความจ าระยะยาวและสามารถเรียกคืนมาใช้ได ้

วารนิทร์ รัศมีพรหม (2532) ได้กล่าวถึงหลักการเกี่ยวกับความคงทนในการเรียนรู้ไว้ดังนี ้
1. การเรียนรู้ส่ิงที่มีความหมายต่อผู้เรียน จะท าให้ผู้เรียนเรียนได้เร็ว และจ าได้นานกว่าสิ่ง

ที่ไร้ความหมาย 
2. การเรียนรู้ที่จะเชื่อมโยงวัตถุ หรือเหตุการณ์ที่เกี่ยวข้องกันมากกว่า 2 อย่างข้ึนไปจะ

เกิดขึ้นได้ ถ้าน าวัตถุหรือเหตุการณ์นั้นไว้ติดกันหรือต่อเนื่องกัน หลักการนี้มาจากหลักความใกล้ชิด 
(proximity) และหลักความต่อเนื่อง (contiguity) 
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3. ความถี่ของสิ่งเร้า (stimulus) และการตอบสนองที่เกิดขึ้นเหมือนหรือคล้ายกันมีอิทธิพล
ต่อการเรยีนรู้ตามกฎความถี่ของ Thorndike การกระท าซ้ า ๆ หรือการซักซ้อมนั้น จะเกิดประโยชน์
อย่างดีต่อความคงทนของข้อมูลในระยะสั้น ๆ แต่กระบวนการที่ใช้ เช่น การใช้รหัส การเสริมแต่ง 
และการถ่ายทอดเป็นอย่างดี จะเป็นสิ่งส าคัญส าหรับความคงทนของข้อมูลความจ าในระยะยาว 

วิธีการที่จะช่วยให้เกิดความจ าระยะยาวได้ดี แบ่งได้เป็น 2 ลักษณะคือ 
1. การจัดบทเรียนให้มีความหมาย 
2. การจัดสภาพช่วยการเรียน  
การจัดบทเรียนให้มีความหมาย  หากเนื้อหามีความหมายเพียงพอแล้ว ย่อมจะไม่มีการ

ลืมเนื้อหานั้น แม้เนื้อหานั้นจะมีโครงร่างไม่ดีนั้น แต่หากมีความหมายแก่ผู้เรียนเข้าก็จะจดจ าได้
นาน ดังนั้นเพื่อให้ผู้เรียนมีความคงทนในการเรียนรู้หรือความจ าดีขึ้น เราอาจกระท าได้ดังนี้     

1) การสร้างสื่อสัมพันธ์ (mediation) เป็นวิธีการสร้างความสัมพันธ์ที่มีความหมายช่วยใน
การจ าบทเรียน   

2) การจัดเป็นระบบไว้ล่วงหน้า (advanced organization) เป็นการสรุปโครงสร้างหรือ
กระบวนการเกี่ยวกับบทเรียน ให้นักเรียนทราบก่อนการเรียนในเนื้อหาวิชานั้น ๆ   

3) การจัดเป็นล าดับขั้น (hierarchical structure) เน้นการจัดบทเรียนให้เป็นล าดับตาม
ขั้นตอนการเรียนรู้ ในล าดับขั้นต่ ากว่า จะเป็นพื้นฐานให้เรียนรู้ข้ันตอนที่สูงข้ันเป็นล าดับไป ผู้เรียน
ต้องมีความรู้ในขั้นแรกก่อนที่จะเรียนรู้ข้ันตอนต่อไป  

4) การจัดเข้าเป็นหมวดหมู่ (organization) เป็นการน าข้อมูลที่ได้เรียนรู้แล้ว มาจัดให้เข้า
เป็นระบบระเบียบและเข้าแบบแผน จะใช้ในกรณีต้องการสร้างความเชื่อมโยงของข้อมูลจ านวน
มาก ๆ การจัดข้อมูลนี้จ าเป็นการประหยัดเนื้อที่การเก็บข้อมูลในสมอง ปัญหาของการเก็บข้อมูลไว้
ในความจ าระยะยาวคือ การร้ือฟื้นรอยความจ าขึ้นมาได้ยาก แต่การจัดระเบียบแบบแผนจะช่วย
ท าให้การค้นหาข้อมูลขึ้นมาจากรอยความจ าง่ายขึ้น การจัดระเบียบแบบแผนอาจกระท าได้ โดย
การจัดตามหัวข้อเรื่อง และการจัดตามล าดับอนุกรม ประเภทความยากง่าย เป็นต้น (Stephens, 
1959 อ้างถึงใน วชิราพันธ์ แก้วประพันธ,์ 2546) 
 

6.2 ระยะเวลาในการวัดความคงทนในการเรียนรู ้
ริชาร์ด แอตคินสัน และ ริชาร์ด ชิฟฟริน (Richard A. & Richard S.,1968 อ้างถึงใน วชิรา

พันธ์ แก้วประพันธ,์ 2546) ท าการศึกษาเกี่ยวกับเรื่องช่วงเวลาที่ใช้ในการทดสอบความคงทนใน
การเรียนรู้ พบว่า ระยะเวลาที่ความจ าเกิดการฝังตัวและการจ าค าตอบได้จากการสอบครั้งแรก 
มีอิทธิพลต่อการตอบแบบสอบในครั้งที่สอง การทดสอบซ้ า โดยใช้ข้อสอบฉบับเดียวกัน กับคน
กลุ่มเดียวกัน จึงควรเว้นระยะห่างจากการสอบครั้งแรก เป็นระยะเวลาประมาณ 14 วัน เพราะเป็น
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ระยะเวลาที่ความจ าระยะสั้นจะฝังตัวกลายเป็นความจ าระยะยาว และเป็นช่วงที่ท าให้เกิดความ
คลาดเคลื่อนในการสอบเนื่องจากการจ าค าตอบได้น้อยลง สอดคล้องกับความเห็นของ  
ชวาล แพรัตกุล (2516) และ ชัยพร วิชชาวุธ (2525) ที่กล่าวว่าควรเว้นระยะเวลาในการสอบครั้ง
แรกและคร้ังที่สอง ประมาณ 2-4 สัปดาห ์
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บทท่ี 3 
วิธีด าเนินการวิจัย 

 
การวิจัยเรื่อง ผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรม

ประยุกต์ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียน และความคงทน
ในการจ า ของนิสิตปริญญาบัณฑิต โดยมีวิธีการด าเนินการวิจัยตามล าดับขั้นตอนดังนี ้

1. ประชากรและกลุ่มตัวอย่าง 
 2. เครื่องมือที่ใช้ในการวิจัย 
 3. การสร้างเครื่องมือในการวิจัย 
 4. การด าเนินการทดลอง และเก็บรวบรวมข้อมูล 
 5. การวิเคราะห์ข้อมูล 
 
1. ประชากรและกลุ่มตัวอย่าง 
ประชากรที่ใช้ในการวิจัยครั้งนี้ นิสิตนักศึกษาระดับปริญญาบัณฑิต ส านักงาน

คณะกรรมการการอุดมศึกษา 
กลุ่มตัวอย่างที่ใช้ในการวิจัยครั้งนี้เป็นนิสิตปริญญาบัณฑิต คณะครุศาสตร์ จุฬาลงกรณ์

มหาวิทยาลัย ซึ่งเป็นนิสิตจากหลากหลายสาขาวิชา ที่ลงทะเบียนเรียนในวิชา 2726206 
เทคโนโลยีและการสื่อสารทางการศึกษา EDUCATIONAL TECHNOLOGY AND 
COMMUNICATIONS   ภาคต้น ปีการศึกษา 2553  ซึ่งได้จากการเลือกกลุ่มตัวอย่างแบบเจาะจง 
(Purposive Sampling) จากประชากรทั้งหมด ต่อจากนั้นท าการทดสอบวัดผลสัมฤทธิ์ก่อนเรียน 
แล้วจึงแบ่งนิสิตออกเป็น 2 กลุ่ม จ านวนกลุ่มละ 30 คน ด้วยวิธีการสุ่มอย่างง่าย เพื่อเข้ากลุ่ม
ทดลอง รวมทั้งสิ้น 60 คน  เพื่อแยกเข้ากลุ่มทดลองที่ 1 และ 2 ตามล าดับ ดังนี้  

 กลุ่มทดลองที่ 1 กลุ่มทดลองที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอน
ในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง จ านวน 30 คน 

 กลุ่มทดลองที่ 2 กลุ่มทดลองที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน
ในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง จ านวน 30 คน 
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2. เคร่ืองมือท่ีใช้ในการวิจัย 
เครื่องมือที่ใช้ในการด าเนินการวิจัยครั้งนี้ ได้แก ่

 1) บทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิต
โดยใช้เทคนิคสตรีมมิ่ง เนื้อหาที่ใช้เรื่อง การผลิตส่ือการสอนด้วยโปรแกรมประยุกต ์เป็นส่วนหนึ่ง
ของรายวิชา 2726206 เทคโนโลยีและสารสนเทศทางการศึกษา (Educational Technology and 
Information) (ภาคปฏิบัติ) แบ่งออกเป็น 5 แผนการสอน ได้แก่ 
  แผนการสอนที่ 1 เรื่อง การสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop (1) 
  แผนการสอนที่ 2 เรื่อง การสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop (2) 
  แผนการสอนที่ 3 เรื่อง การสร้างและตกแต่งกราฟด้วยโปรแกรม Excel 
  แผนการสอนที่ 4 เรื่อง การสร้างบทเรียนสื่อการสอนด้วยโปรแกรม PowerPoint 
  แผนการสอนที่ 5 เรื่อง การสร้างงานน าเสนอมัลติมีเดียด้วยโปรแกรม PowerPoint 
ในการผลิตบทเรียนโดยใช้เทคนิคสตรีมมิ่ง ได้ใช้เนื้อหาเรื่องเดียวกัน ความยาวเท่ากัน แต่ผลิต
ออกมา 2 แบบ โดยแบ่งตามการใช้กราฟิกออร์แกไนเซอร์ในการเรียนการสอน คือ 

 1.1 เรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยการใช้กราฟิกออร์แกไนเซอร ์
ก่อนการสอน โดยใช้เทคนิคสตรีมมิ่ง 

 1.2 เรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยการใช้กราฟิกออรแ์กไนเซอร ์
หลังการสอน โดยใช้เทคนิคสตรีมมิ่ง  

2) แบบทดสอบผลสัมฤทธิ์ทางการเรียนก่อน หลังเรียน และความคงทนในการจ า โดย
ผู้วิจัยสร้างขึ้นเอง เป็นแบบปรนัย 4 ตัวเลือก จ านวน 100 ข้อ 

 
3. การสร้างเคร่ืองมือในการวิจัย 
1) ขั้นตอนการสร้าง บทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรม

ประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง 
  1.1 ศึกษาเนื้อหา เรื่อง การผลิตส่ือการสอน ตามเนื้อหาของรายวิชา 2726206 
เทคโนโลยีและสารสนเทศทางการศึกษา (ภาคปฏิบัติ)   
  1.2 เขียนวัตถุประสงค์เชิงพฤติกรรม 
  1.3 จัดเรียงล าดับเนื้อหา เปน็ตอนๆ จากง่ายไปหายากให้ครอบคลุมวัตถุประสงค์
เชิงพฤติกรรม 
  1.4 ศึกษาวิธีการสร้างบทเรียนโดยใช้เทคนิคสตรีมมิ่ง 
  1.5 เขียนบทวีดทิัศน์ (Script) 
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  1.6 น าบทวิดีทัศน์ เสนออาจารย์ที่ปรึกษาวิทยานิพนธ์ ตรวจสอบความถูกต้อง 
และน าค าแนะน าที่ได้ไปท าการปรับปรุงแก้ไข จากนัน้น าไปเสนอผู้เชี่ยวชาญด้านการผลิตวีดิทัศน์ 
การผลิตสื่ออิเล็กทรอนิกส์ ด้านการออกแบบการสอน และด้านการใช้เทคนิคผังกราฟิก จ านวน   
5 ท่านตรวจสอบเครื่องมือ 
  1.7 เตรียมเครื่องมือ อุปกรณ์ และผู้สอน เพื่อวางแผนการถ่ายท า 
  1.8 ถ่ายท าตามบทวีดิทัศน ์ซึ่งมีการให้ออแกไนเซอร์ 2 แบบ คือ การสาธิตโดย
การให้ผังกราฟิกออร์แกไนเซอร์ก่อนการสอน และ หลังการสอน 
  1.9 ตัดต่อวีดิทัศน ์และจัดท าเป็นสตรีมมิ่งมีเดีย  
  1.10 น าบทเรียนบนสตรีมมิ่งมีเดียที่สร้างเสร็จแล้วไปให้อาจารย์ที่ปรึกษาและ
ผู้เชี่ยวชาญ ตรวจสอบความถูกต้องและความเหมาะสม น าผลที่ได้ไปท าการปรับปรุงแก้ไขตาม
ค าแนะน า 
  1.11 ผู้วิจัยได้ทดลองใช้เว็บไซต์ที่มีการน าเสนอด้วยสตรีมมิ่งมีเดีย โดย
ด าเนินการเป็น 3 ขั้น (วชิราพร อัจฉริยโกศล, 2536) กับนิสิตที่มีคุณสมบัติใกล้เคียงกับกลุ่ม
ตัวอย่าง ดังนี ้
  ขั้นที่ 1 ทดสอบแบบหนึ่งต่อหนี่ง (One-on-one-testing) ให้นิสิตที่มีคุณสมบัติ
ใกล้เคียงกับกลุ่มตัวอย่าง จ านวน 2 คน โดยแบ่งให้ทดลองเรียนกับบทเรียนแบบละ 1 คน  
โดยเรียนด้วยบทเรียนที่มีการใชก้ราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการสาธิตโดยใช้เทคนิค
สตรีมมิ่งก่อนการสอน และหลังการสอน เพื่อศึกษาการเรียนของผูเ้รียนว่าสามารถเรียนได้อย่าง
คล่องแคล่ว มีความเข้าใจหรือปัญหาในขณะเรียนหรือไม่ จากนั้นให้ท าแบบทดสอบวัดผลสัมฤทธิ์
ทางการเรียนทันทีแล้วน าผลคะแนนและผลการพิจารณามาปรับปรุงแก้ไข 
  ขั้นที่ 2 ทดสอบกลุ่มเล็ก (Small group testing) น าเครื่องมือไปทดลองกับ
ตัวแทนกลุ่มตัวอย่าง จ านวน 10 คนอีกครั้ง โดยแบ่งให้ทดลองเรียนกับบทเรียนแบบละ 5 คนโดยมี
วิธีการปฏิบัติเช่นเดียวกับการทดลองจริงทุกประการ และมีการท าแบบทดสอบหลังเรียนแล้วมีการ
น าผลการทดสอบมาวิเคราะห์หาประสิทธิภาพของ บทเรียนที่มีการใชก้ราฟิกออร์แกไนเซอร์ใน 
การเรียนด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง โดยเทียบหาประสิทธิภาพที่ได้กับเกณฑ์
มาตรฐาน 90/90 
  ขั้นที่ 3 การทดสอบกลุ่มใหญ่ (Large group testing) ทดลองใช้ บทเรียนที่มีการ
ใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง และแบบทดสอบกับ
นิสิตที่มีคุณสมบัติใกล้เคียงกับกลุ่มตัวอย่าง จ านวน 20 คน โดยแบ่งออกเป็นกลุ่มละ 10 คน
ทดลองเรียนกับบทเรียนทั้ง 2 แบบ จากนั้นท าแบบทดสอบหลังเรียนและน าผลการทดสอบมา
วิเคราะห์ ตรวจสอบคุณภาพของเครื่องมือตามเกณฑ์มาตรฐาน 90/90 เช่นเดียวกับขั้นที่ 2 โดย 90 
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ตัวแรกหมายถึง คะแนนรวมเฉล่ียของกลุ่ม(Class mean) คิดเป็นร้อยละ และ 90 ตัวหลังหมายถึง 
ร้อยละ 90 ของผู้เรียนบรรลุวัตถุประสงค์แต่ละข้อของสื่อการเรียนการสอน (วชิราพร อัจฉริยโกศล, 
2536) จากนั้นตรวจสอบแก้ไขปรับปรุงพร้อมทั้งขอค าปรึกษาจากอาจารย์ที่ปรึกษาวิทยานิพนธ์
เพื่อแก้ไขส่ือให้มีประสิทธิภาพมากที่สุดพร้อมที่จะน าไปทดลองจริง 
 

2) การสร้างแบบทดสอบวัดผลสัมฤทธิ์ทางการเรียนและความคงทนในการจ า 
 2.1 ศึกษาเอกสาร งานวิจัย และแบบทดสอบที่เกี่ยวกับการสร้างแบบทดสอบวัด

ผลสัมฤทธิ์ทางการเรียนและความคงทนในการจ า 
 2.2 แบบทดสอบเป็นแบบเลือกตอบ (Multiple choice tests) ชนิดมี 4 ตัวเลือก 

ซึ่งแบบทดสอบวัดผลสัมฤทธิ์ทางการเรียนนี้ได้มาโดยผู้วิจัยได้ออกข้อสอบให้ครอบคลุมเนื้อหา
ตามวัตถุประสงค์เชิงพฤติกรรมที่ก าหนดไว้  

 2.3 น าไปให้อาจารย์ที่ปรึกษา และอาจารย์ผู้สอนที่เป็นเจ้าของวิชา ตรวจสอบ
ความถูกต้องเหมาะสม ด้านเนื้อหาและส านวนภาษา ความเหมาะสมของตัวเลือก ตัวลวง แล้ว
น ามาปรับปรุงแก้ไข 

 2.4 น าแบบทดสอบที่ปรับปรุงแก้ไขแล้วไปให้ผู้เชี่ยวชาญ ตรวจสอบความตรงเชิง
เนื้อหา (Content Validity) ความครอบคลุมของเนื้อหา และภาษาที่ใช้ น ามาปรับปรุงแก้ไขตาม
ค าแนะน าของผู้เชี่ยวชาญ 

 2.5 น าแบบทดสอบไปทดลองใชก้ับตัวแทนที่ไม่ใช่กลุ่มตัวอย่าง ที่มีลักษณะ
คล้ายคลึงกับกลุ่มตัวอย่าง จ านวน 30 คน แล้วน าผลมาวิเคราะห์ค่าความเที่ยงโดยใช้สูตร KR-20 
ของคูเดอร์ริชาร์ดสัน (Kuder-Richardson20 : KR20) จากนั้นวิเคราะห์หาค่าความยากง่าย (p) 
โดยค่าความยากง่ายของข้อสอบต้องมีค่าอยู่ระหว่าง 0.2 ถึง 0.8 และค่าอ านาจจ าแนก (r) โดยค่า
อ านาจจ าแนกของข้อสอบต้องมีค่า 0.2 ขึ้นไป แล้วน าผลการวิเคราะห์มาใช้ในการเลือก
แบบทดสอบวัดผลสัมฤทธิ์ทางการเรียน ซึ่งได้ผลการวิเคราะห์คุณภาพข้อสอบดังนี้ (ดูรายละเอียด
ค่าความสอดคล้องรายข้อในภาคผนวก จ.)  

ค่าความเที่ยง  มีค่า  0.91 
  ค่าความยาก   มีค่า  0.30 – 0.80   
  ค่าอ านาจจ าแนก  มีค่า  0.20 – 0.50   
 2.6 น าแบบทดสอบผลสัมฤทธิ์ทางการเรียนที่ได้รับการปรับปรุงหลังจากการ

ทดลองใช้แล้ว เสนออาจารย์ที่ปรึกษา เพื่อพิจารณาอนุมัติให้น าไปใช้เก็บรวบรวมข้อมูลต่อไป 
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4.การด าเนินการทดลองและเก็บรวบรวมข้อมูล 
ในการวิจัยครั้งนี้ ผู้วิจัยได้ด าเนินการทดลองและเก็บรวบรวมข้อมูล ดังนี ้
1. สถานที่ที่ใช้ในการทดลอง การวิจัยในครั้งนี้จะด าเนินการในห้องปฏิบัติการคอมพิวเตอร์ 

ของ ศูนย์เทคโนโลยีและเครือข่ายเพื่อการศึกษา คณะครุศาสตร์ จุฬาลงกรณ์มหาวิทยาลัย  โดยให้
นิสิตใช้คอมพิวเตอร์ 1 เครื่อง ต่อ 1 คน ทดลองกับกลุ่มตัวอย่าง 60 คน  

2. น านิสิตที่เป็นกลุ่มตัวอย่างเข้ารับการทดลอง โดยจัดกลุ่มตัวอย่างเข้าประจ าที่เรียบร้อย 
แล้ว ผู้วิจัยอธิบายวิธีการใช้เครื่องคอมพิวเตอร์และวิธีการเรียน  
  3.ให้ผู้เรียนท าแบบทดสอบวดัผลสัมฤทธิ์ทางการเรียนก่อนเรียน จ านวน 100 ข้อ เวลา 
1 ชั่วโมง  

4. จัดกลุ่มตัวอย่างเข้ากลุ่มทดลอง ดังนี ้
 กลุ่มทดลองที่ 1 กลุ่มทดลองที่เรียนด้วยบทเรียนที่มีการใชก้ราฟิกออร์แกไนเซอร์

ในการเรียนด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง จ านวน 30 คน 
 กลุ่มทดลองที่ 2 กลุ่มทดลองที่เรียนด้วยบทเรียนที่มีการใชก้ราฟิกออร์แกไนเซอร์

ในการเรียนด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง จ านวน 30 คน 
5. ผู้วิจัยให้กลุ่มทดลองเริ่มศึกษาบทเรียน การผลิตส่ือการสอน ตามเนื้อหาของรายวิชา 

2726206 เทคโนโลยีและสารสนเทศทางการศึกษา (Educational Technology and Information) 
(ภาคปฏิบัติ) โดยผู้วิจัยมีหน้าที่คอยให้ค าแนะน าและช่วยเหลือ 
  6. เมื่อกลุ่มทดลองศึกษาบทเรียนจบแล้ว ผู้วิจัยให้กลุ่มทดลองท าแบบทดสอบวัดผล
สัมฤทธิ์ทางการเรียนหลังเรียนทันท ีจ านวน 100 ข้อ เวลา 1 ชั่วโมง  

7. หลังจากนั้น 2 สัปดาห์ ให้กลุ่มทดลองทั้ง 2 กลุ่ม ท าแบบทดสอบความคงทนในการจ า 
ซึ่งเป็นแบบทดสอบเดียวกับแบบทดสอบวัดผลสัมฤทธิ์ทางการเรียน แต่มีการสลับข้อค าถาม และ
ข้อค าตอบ จ านวน 100 ข้อ เวลา 1 ชั่วโมง 

8. ผู้วิจัยเก็บรวบรวมข้อมูล โดยการตรวจให้คะแนนแบบทดสอบวัดผลสัมฤทธิ์ 
ทางการเรียนก่อนเรียน หลังเรียน และแบบทดสอบวัดความคงทนในการจ า ของกลุ่มตัวอย่าง 
 แล้วน าผลที่ได้มาวิเคราะห์ข้อมูลทางวิธีการทางสถิติต่อไป   
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5. การวิเคราะห์ข้อมูล 
ในการวิเคราะห์ข้อมูลเพื่อหาผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียน

ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิง่ ที่มีต่อผลสัมฤทธิ์ทางการเรียน และความคงทน 
ในการจ า ของนิสิตปริญญาบัณฑิต ในครั้งนี้  สถิติที่ใช้คือ ค่าสถิติ t-test Independent 
1. วิเคราะห์ข้อมูลเพื่อศึกษาผลสัมฤทธิ์ทางการเรียนของกลุ่มทดลองโดยใช้คะแนนสอบ 

หาค่าเฉล่ีย ( 𝑥 ) และส่วนเบี่ยงเบนมาตรฐาน (S.D) ของคะแนนการทดสอบก่อนเรียน หลังเรียน 
และคะแนนการทดสอบความคงทนในการจ า ของนิสิตปริญญาบัณฑิตที่เรียนด้วยการใช้กราฟิก
ออร์แกไนเซอร์ก่อนการสอน และหลังการสอนในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดย
ใช้เทคนิคสตรีมมิ่ง 

2. น าคะแนนการทดสอบก่อนเรียน หลังเรยีน และการทดสอบความคงทนในการจ า ของ
นิสิตปริญญาบัณฑิตที่เรียนโปรแกรมประยุกตด์้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง โดยการใช้
กราฟิกออร์แกไนเซอร์ก่อนการสอน และหลังการสอน มาวิเคราะห์ค่าสถิตเิปรียบเทียบค่าทีแบบ
กลุ่มตัวอย่างเป็นอิสระต่อกัน (t-test Independent) ที่ระดับนัยส าคัญทางสถิติ 0.05 
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บทท่ี 4 
ผลการวิเคราะห์ข้อมูล 

 
 การวิจัยครั้งนี้มีวัตถุประสงค์ เพื่อศึกษาผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกัน
ในการเรียนด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียน และ 
ความคงทนในการจ า ของนสิิตปริญญาบัณฑิต 
  

ประชากรที่ใช้ในการวิจัยครั้งนี้ คือ นิสิตนักศึกษาระดับปริญญาบัณฑิต สังกัดส านักงาน
คณะกรรมการการอุดมศึกษา 
  

กลุ่มตัวอย่างที่ใช้ในการวิจัยครั้งนี้เป็นนิสิตปริญญาบัณฑิต คณะครุศาสตร์ จุฬาลงกรณ์
มหาวิทยาลัย ที่ลงทะเบียนเรียนในวิชา 2726206  เทคโนโลยีและสารสนเทศทางการศึกษา 
(Educational Technology and Information) ภาคต้น ปีการศึกษา 2553  ซึ่งได้จากการเลือก
กลุ่มตัวอย่างแบบเจาะจง (Purposive Sampling) จากประชากรทั้งหมด โดยแบ่งนิสิตออกเป็น 
 2 กลุ่ม จ านวนกลุ่มละ 30 คน ด้วยวิธีการสุ่มอย่างง่าย เพื่อเข้ากลุ่มทดลองที่ 1 เรียนด้วยการใช้
กราฟิกออร์แกไนเซอร์ก่อนการสอนในการเรียนด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง และกลุ่ม
ทดลองที่ 2 เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอนในการเรียนด้วยวิธีการสาธิตโดยใช้
เทคนิคสตรีมมิ่ง รวมทั้งสิ้น 60 คน    
 
ผลการวิเคราะห์ขอ้มูล 

1. ค่าเฉล่ียและส่วนเบี่ยงเบนมาตรฐานของคะแนนทดสอบวัดผลสัมฤทธิ์ทางการเรียน 
ก่อนเรียน หลังเรียน และความคงทนในการจ า ของนิสิตทีเ่รียนด้วยการใช้กราฟิกออร์แกไนเซอร์ใน
การเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน และหลังการ
สอน ดังแสดงในตารางที่ 2 
 2. การวิเคราะห์ค่าสถิติ t-test Independent เพื่อศึกษาผลสัมฤทธิ์ทางการเรียน ก่อนเรียน 
หลังเรียน และการทดสอบความคงทนในการจ าของนิสิตปริญญาบัณฑิตที่เรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่งก่อนการสอน 
และหลังการสอน ดังแสดงในตารางที่ 3-5 
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ตารางที่ 2 ค่าเฉล่ียและส่วนเบี่ยงเบนมาตรฐานของคะแนนสอบวัดผลสัมฤทธิ์ทาง 
การเรียนและความคงทนในการจ า 

 

กลุ่ม คะแนนเต็ม X  S.D 
เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอน    

ผลสัมฤทธิ์ทางการเรียนก่อนเรียน 100 50.56 8.03 
ผลสัมฤทธิ์ทางการเรียนหลังเรียน 100 79.60 8.60 

ความคงทนในการจ า 100 72.33 8.85 
เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน    

ผลสัมฤทธิ์ทางการเรียนก่อนเรียน 100 47.56 6.70 
ผลสัมฤทธิ์ทางการเรียนหลังเรียน 100 74.36 9.33 

ความคงทนในการจ า 100 67.70 7.62 

 
จากตารางที่ 2 พบว่านิสิตที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอน มีค่าเฉล่ีย

ของผลสัมฤทธิ์ทางการเรียนก่อนเรียน คือ 50.56 ส่วนเบี่ยงเบนมาตรฐาน คือ 8.03 และนิสิตที่
เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน ซึ่งมีค่าเฉล่ียของผลสัมฤทธิ์ทางการเรียน  
หลังเรียน คือ 47.56 ส่วนเบี่ยงเบนมาตรฐาน คือ 6.70 

เมื่อพิจารณาตัวแปรผลสัมฤทธิ์ทางการเรียนหลังเรียน พบว่านิสิตที่เรียนด้วยการใช้
กราฟิกออร์แกไนเซอร์ก่อนการสอน มีค่าเฉล่ียของผลสัมฤทธิ์ทางการเรียนหลังการเรียน คือ 79.60 
ส่วนเบี่ยงเบนมาตรฐาน คือ 8.60 และนิสิตที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน 
ซึ่งมีค่าเฉล่ียของผลสัมฤทธิ์ทางการเรียน คือ 74.36 ส่วนเบี่ยงเบนมาตรฐาน คือ 9.33 

เมื่อพิจารณาตัวแปรความคงทนในการจ า นิสิตทีเ่รียนด้วยการใช้กราฟิกออร์แกไนเซอร์
ก่อนการสอน มีค่าเฉล่ียคือ 72.33  ส่วนเบี่ยงเบนมาตรฐาน คือ 8.85 และ นิสิตที่เรียนด้วยการใช้
กราฟิกออร์แกไนเซอร์หลังการสอน ซึ่งมีค่าเฉล่ียคือ 67.70 ส่วนเบี่ยงเบนมาตรฐาน คือ 7.62 
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ตารางที่ 3 ผลทดสอบความแตกต่างของค่าเฉล่ีย ส่วนเบี่ยงเบนมาตรฐาน และค่า t  
ของคะแนนทดสอบผลสัมฤทธิ์ทางการเรียนก่อนเรยีน ระหว่างการเรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน 
และหลังการสอน 
 

กลุ่ม n X  S.D t 

เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอน 30 50.56 8.04 1.570 
เรียนด้วยการใชก้ราฟิกออร์แกไนเซอร์หลังการสอน 30 47.56 6.70  

*P <.05 
 

จากตารางที่ 3 ผลทดสอบความแตกต่างของค่าเฉล่ีย (X ) ส่วนเบี่ยงเบนมาตรฐาน (S.D.) 
ของคะแนนทดสอบผลสัมฤทธิ์ทางการเรียนก่อนเรียนของนิสิตปริญญาบัณฑิตทีเ่รียนด้วยการใช้
กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง  
ก่อนการสอน และหลังการสอน พบว่า กลุ่มทดลองทั้ง 2 กลุ่มมีคะแนนผลสัมฤทธิ์ทางการเรียน
ก่อนเรียนไม่แตกต่างกันอย่างมีนัยส าคัญทางสถิติที่ระดับ .05 โดยกลุ่มที่เรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์ก่อนการสอน มีค่าเฉล่ียของคะแนนผลสัมฤทธิ์ทางการเรียนก่อนเรียนเท่ากับ 50.56 
ค่าส่วนเบี่ยงเบนมาตรฐานของคะแนนผลสัมฤทธิ์ทางการเรียนก่อนเรียนเท่ากับ 8.04 ส่วนกลุ่มที่
เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน มีค่าเฉล่ียของคะแนนผลสัมฤทธิ์ทางการเรียน
ก่อนเรียนเท่ากับ 47.56 ค่าส่วนเบี่ยงเบนมาตรฐานของคะแนนผลสัมฤทธิ์ทางการเรียนก่อนเรียน
เท่ากับ 6.70 
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ตารางที่ 4 ผลทดสอบความแตกต่างของค่าเฉล่ีย ส่วนเบี่ยงเบนมาตรฐาน และค่า t  
ของคะแนนทดสอบผลสัมฤทธิ์ทางการเรียนหลังเรียน ระหว่างการเรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน 
และหลังการสอน 

 

กลุ่ม n X  S.D t 

เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอน 30 79.60 8.60 2.258* 
เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน 30 74.36 9.33  

*P <.05 
 

จากตารางที่ 4  ผลทดสอบความแตกต่างของค่าเฉล่ีย (X ) ส่วนเบี่ยงเบนมาตรฐาน 
(S.D.) ของคะแนนทดสอบผลสัมฤทธิ์ทางการเรียนหลังเรียนของนิสิตปริญญาบัณฑิตทีเ่รียนด้วย
การใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง 
ก่อนการสอน และหลังการสอน พบว่า กลุ่มทดลองทั้ง 2 กลุ่มมีคะแนนผลสัมฤทธิ์ทางการเรียน
หลังเรียนแตกต่างกัน อย่างมีนัยส าคัญทางสถิติที่ระดับ .05 โดยกลุ่มที่เรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์ก่อนการสอน มีค่าเฉล่ียของคะแนนผลสัมฤทธิ์ทางการเรียนหลังเรียนเท่ากับ 79.60 
ค่าส่วนเบี่ยงเบนมาตรฐาน คือ 8.60 ซึ่งมีแนวโน้มสูงกว่ากลุ่มที่เรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์หลังการสอน ที่มีค่าเฉล่ียของคะแนนผลสัมฤทธิ์ทางการเรียนหลังเรียนเท่ากับ 
74.36 ค่าส่วนเบี่ยงเบนมาตรฐาน คือ 9.33 
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ตารางที่ 5  ผลทดสอบความแตกต่างของค่าเฉล่ีย ส่วนเบี่ยงเบนมาตรฐาน และค่า t  
ของคะแนนทดสอบความคงทนในการจ า ระหว่างการเรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ใน 
การเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน และ 
หลังการสอน 
 

กลุ่ม n X  S.D t 

เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอน 30 72.33 8.85 2.173* 
เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน 30 67.70 7.62  

*P <.05 
 

จากตารางที่ 5 ผลทดสอบความแตกต่างของค่าเฉล่ีย (X ) ส่วนเบี่ยงเบนมาตรฐาน (S.D.) 
ของคะแนนทดสอบความคงทนในการจ าของนิสิตปริญญาบัณฑิตที่เรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน 
และหลังการสอน พบว่า กลุ่มทดลองทั้ง 2 กลุ่มมีความคงทนในการจ าแตกต่างกัน อย่างมี
นัยส าคัญทางสถิติที่ระดับ .05 โดยกลุ่มที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอน  
มีค่าเฉล่ียของความคงทนในการจ าเท่ากับ 72.33 ค่าส่วนเบี่ยงเบนมาตรฐาน คือ 8.85 ซึ่งมี
แนวโน้มสูงกว่ากลุ่มที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน ที่มีค่าเฉล่ียของความ
คงทนในการจ าเท่ากับ 67.70 ค่าส่วนเบี่ยงเบนมาตรฐาน คือ 7.62 
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บทท่ี 5 
สรุปผลการวิจัย อภิปรายผล และข้อเสนอแนะ 

 
 สรุปผลการวิจัย เรื่อง ผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียน
โปรแกรมประยุกตด์้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่งที่มีต่อผลสัมฤทธิ์ทางการเรียน และ
ความคงทนในการจ า ของนิสิตปริญญาบัณฑิต มีวัตถุประสงค์เพื่อศึกษาผลของการใช้กราฟิก 
ออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง 
ที่มีต่อผลสัมฤทธิ์ทางการเรียน และความคงทนในการจ า ของนิสิตปริญญาบัณฑิต  ซึ่งมีกลุ่ม
ตัวอย่างเป็นนิสิตปริญญาบัณฑิต คณะครุศาสตร์ จุฬาลงกรณ์มหาวิทยาลัย ที่ลงทะเบียนเรียนใน
วิชา 2726206  เทคโนโลยีและสารสนเทศทางการศึกษา (Educational Technology and 
Information) ภาคต้น ปีการศึกษา 2553  ซึ่งได้จากการเลือกกลุ่มตัวอย่างแบบเจาะจง 
(Purposive Sampling) จากประชากรทั้งหมด โดยแบ่งนิสิตออกเป็น 2 กลุ่ม จ านวนกลุ่มละ  
30 คน ด้วยวิธีการสุ่มอย่างง่าย เพื่อเข้ากลุ่มทดลองที่ 1 เรียนด้วยการใช้กราฟิกออร์แกไนเซอร ์
ก่อนการสอนในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง และกลุ่ม
ทดลองที่ 2 เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอนในการเรียนโปรแกรมประยุกตด์้วย
วิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง รวมทั้งสิ้น 60 คน  ผู้วิจัยด าเนินการทดลองตามขั้นตอนที่ได้
ออกแบบไว้เพื่อเก็บรวบรวมข้อมูล จากนั้นจึงท าการวิเคราะห์ข้อมูลด้วยสถิติ ความถี่ ร้อยละ 
ค่าเฉล่ีย (  ) ส่วนเบี่ยงเบนมาตรฐาน (S.D.) และท าการทดสอบสมมติฐานด้วยสถิติทดสอบ 
 t-test Independent 
 
สรุปผลการวิจัย 

การวิจัยเรื่อง ผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรม
ประยุกต์ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียน และความคงทน
ในการจ า ของนิสิตปริญญาบัณฑิต จากการวิเคราะห์ข้อมูลพบว่า 

1. นิสิตปริญญาบัณฑิตที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรม
ประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน และหลังการสอนแล้ว มีผลสัมฤทธิ์
ทางการเรียนแตกต่างกัน อย่างมีนัยส าคัญทางสถิติที่ระดับ .05 กล่าวคือ กลุ่มที่เรยีนด้วยการใช้
กราฟิกออร์แกไนเซอร์ก่อนการสอน มีค่าเฉล่ียของคะแนนผลสัมฤทธิ์ทางการเรียน เท่ากับ 79.60  
สูงกว่านิสิตที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน ซึ่งมีค่าเฉล่ียของผลสัมฤทธิ์
ทางการเรียน เท่ากับ 74.36  
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2. นิสิตปริญญาบัณฑิตที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรม
ประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน และหลังการสอนแล้ว มีความ
คงทนในการจ าแตกต่างกัน อย่างมีนัยส าคัญทางสถิติที่ระดับ .05 กล่าวคือ กลุ่มที่เรียนด้วยการใช้
กราฟิกออร์แกไนเซอร์ก่อนการสอน มีค่าเฉล่ียของคะแนนความคงทนในการจ า เท่ากับ 72.33   
สูงกว่านิสิตที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์หลังการสอน ซึ่งมีค่าเฉล่ียของคะแนนความ
คงทนในการจ า เท่ากับ 67.70 
 
อภิปรายผลการวิจัย 

จากการศึกษาผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนโปรแกรม 
ประยุกต์ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียน และความคงทน
ในการจ า ของนิสิตปริญญาตรี สามารถสรุปเป็นประเด็นส าคัญได้ดังนี ้

 
 1.  นิสิตปริญญาตรีทีเ่รียนด้วยการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์
ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน และหลังการสอนแล้ว มีผลสัมฤทธิ์ทาง 
การเรียนแตกต่างกัน คือ คะแนนเฉล่ียของนิสิตที่ได้รับการเรียนด้วยการใช้กราฟิกออร์แกไนเซอร์
ในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่งก่อนการสอนมีค่ามากกว่า
คะแนนเฉล่ียของนิสิตที่ได้รับการเรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรม
ประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่งหลังการสอน  และเมื่อทดสอบความแตกต่าง
ระหว่างกลุ่ม มีความแตกต่างกันอย่างมีนัยส าคัญที่ระดับ 0.05 เป็นไปตามสมมติฐานที่ตั้งไว้ 
แสดงให้เห็นว่าการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยใชเ้ทคนิคสตรีมมิ่งนั้น เป็นการ
สาธิตให้ผู้เรียนดูทั้งหมดต่อเนื่องตั้งแต่ต้นจนจบ ในลักษณะการกระท าที่เป็นธรรมชาต ิช่วยให้
ผู้เรียนเกิดการเรียนรู้ได้รวดเร็ว โดยได้เห็นขั้นตอนต่างๆ จากการแสดงหรือการปฏิบัติจริงให้ด ู 
(สุวิทย์ มูลค า, 2545) ตอบสนองรูปแบบของการเรียนของผู้เรียนที่แตกต่างกัน โดยสามารถที่จะ
ทบทวนขั้นตอน และกระบวนการได้เป็นอย่างด ีและผู้เรียนสามารถที่จะดูมัลติมีเดียไปพร้อมๆ กับ
การดาวน์โหลด เทคนิคสตรีมมิ่งสามารถให้ความคล่องตัวในการน าเสนอเนื้อหาบทเรียน ผู้เรียน
สามารถควบคุมฟังก์ชั่นการท างานได้อิสระ ไม่ว่าจะเป็นหยุดการแสดงผลชั่วคราว (Pause) 
แสดงผลย้อนกลับ (Rewind) หรือแม้กระทั่งแต่การแสดงผลซ้ า (Replay) (ทวีศักดิ์ กาญจนสุวรรณ
, 2546 ;  Aggelopoulos, 2005)  
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หากพิจารณาการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิต
โดยใช้เทคนิคสตรีมมิ่งก่อนการสอน  ซึ่งเป็นเทคนิคช่วยให้ผู้เรียนเกิดความสนใจในเนื้อหาสาระ 
เข้าใจจุดประสงค์การเรียนรู้และเส้นทางการเรียนรู้ที่ผู้สอนจะพัฒนาผู้เรียน (วลัย พานิช, 2544)  
ช่วยรวมเนื้อหาในเรื่องที่เรียน และความคิดที่สัมพันธ์กับเนื้อเรื่องที่มีอยู่แล้วในโครงสร้างของระบบ
ความคิดเข้าด้วยกัน เป็นการใช้ประโยชน์จากความรู้ที่มีอยู่แล้วมาช่วยในการสร้างความคุ้นเคยกับ
เนื้อหาใหม่ และช่วยให้เนื้อหานั้นมีลักษณะที่จะเรียนรู้ได้ง่ายขึ้น (Ausubel, 1968)  ส่วนการใช้
กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง 
หลังการสอน จะท าหน้าที่เป็นบทสรุป ผู้เรียนไม่ได้มองเห็นขอบข่ายอย่างกว้างของเนื้อเรื่อง  
ก่อนที่จะเริ่มเรียน  

 
 ส าหรับการวิจัยครั้งนี้สอดคล้องกับงานวิจัยของ Ritchie and Volkl (2000) ได้ศึกษา
ช่วงเวลาในการให้ผังมโนทัศน์เพื่อใช้เป็นการจัดโครงสร้างความคิดในการสอนท าการทดลองวิชา
วิทยาศาสตร์ในห้องปฏิบัติการกับผู้เรียนเกรด 6 จ านวน 77 คน โดยแบ่งช่วงเวลาในการน าเสนอ 
Organizer ออกเป็น 2 ช่วง ได้แก่ ก่อนและหลังการท าการทดลองในห้องปฏิบัติการ ผลการศึกษา
พบว่าผู้เรียนกลุ่มที่ใช้ผังมโนทัศน์เป็นการจัดโครงสร้างความคิดก่อนการท าการทดลองใน 
ห้องปฏิบัติการมีผลสัมฤทธิ์ทางการเรียนจากการทดสอบใน Delay Test สูงกว่ากลุ่มที่ท าการ
ทดลองในห้องปฏิบัติการก่อนแล้วได้รับผังมโนทัศน์เป็นการจัดโครงสร้างความคิด ช่วยเอ้ือการ
เรียนรู้เนื้อหาในห้องปฏิบัติการที่มีรายละเอียดมากได้อย่างดี และสอดคล้องกับการวิจัยของ
ซิมมอนส์ และคณะ (Simmons and others, 1988) ได้ท าการวิจัยเพื่อเปรียบเทียบผลของ 
การสอน 3 แบบ คือ 1) การใช้เทคนิคผังกราฟิกก่อนการอ่าน 2) การใช้เทคนิคผังกราฟิกหลังการ 
อ่าน และ 3) การเรียนการสอน แบบปกติที่ใช้การถาม การอภิปรายก่อน ระหว่าง และหลังการอ่าน 
เอกสาร กลุ่มตัวอย่างเป็นนักศึกษาจ านวน 47 คน พบว่า กลุ่มที่ใช้เทคนิคผังกราฟิกก่อนการอ่าน
ได้คะแนนสูงกว่ากลุ่มที่ใช้เทคนิคผังกราฟิกหลังการอ่านแต่ไม่แตกต่างจากกลุ่มควบคุม นอกจากนี้ 
Salata (1999) ได้ศึกษาผลของการใช้ผังมโนทัศน์เพื่อเป็นการจัดโครงสร้างความคิด (Organizer) 
ในการศึกษาวิชาชีววิทยากับนักศึกษามหาวิทยาลัย จ านวน 170 คน แบ่งออกเป็นกลุ่มทดลองและ
กลุ่มควบคุม ผลการศึกษาพบว่าผลสัมฤทธิ์ทางการเรียนของกลุ่มทดลองที่ได้รับผังมโนทัศน์เป็น
การจัดโครงสร้างความคิดเพิ่มข้ึนอย่างมีนัยส าคัญ รวมถึงมีระดับการเรียนรู้อย่างมีความหมาย
สูงข้ึนเมื่อมีการสอนแบบบรรยายโดยใช้ผังมโนทัศน์เป็นการจัดโครงสร้างความคิด และ 
สุปรียา ตันสกุล (2540) ได้ศึกษาผลของการใช้รูปแบบการสอนการใช้ผังกราฟิกที่มีต่อผลสัมฤทธิ์
ทางการเรียน และความสามารถทางการแก้ปัญหา กลุ่มตัวอย่างเป็นนักศึกษาระดับปริญญาตรีชั้น
ปีที ่2 คณะสาธารณสุขศาสตร์ มหาวิทยาลัยมหิดล กลุ่มทดลองได้รับการสอนด้วยรูปแบบการใช้ 
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ผังกราฟิก ส่วนกลุ่มควบคุมได้รับการสอนด้วยวิธีการสอนแบบปกติ ผลการวิจัยพบว่า นักศึกษา
กลุ่มทดลองมีคะแนนเฉล่ียสัมฤทธิ์ผลทางการเรียน และความสามารถในการแก้ปัญหาสูงกว่า
นักศึกษากลุ่มควบคุมอย่างมนีัยส าคัญทางสถิติที่ระดับ .01 และรูปแบบการสอนโดยใช้ผังกราฟิก
ที่พัฒนาข้ึนมีความเหมาะสม ต่อการเสริมสร้างประสิทธิภาพในการเรียนรู้ของนักศึกษา การใช ้
ผังกราฟิกช่วยให้นักศึกษาเข้าใจเนื้อหาได้ดีขึ้น  
  
 2. นิสิตปริญญาตรทีี่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์
ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน และหลังการสอนแล้ว มีความคงทนใน 
การจ าแตกต่างกัน คือ คะแนนเฉล่ียความคงทนในการจ าของนิสิตที่ได้รับการเรียนด้วยการใช้
กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรมีมิ่งก่อน
การสอนมีค่ามากกว่าคะแนนเฉล่ียความคงทนในการจ าของนิสิตที่ได้รับการเรียนด้วยการใช้
กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง 
หลังการสอน  และเมื่อทดสอบความแตกต่างระหว่างกลุ่ม พบว่า มีความแตกต่างกันอย่างมี
นัยส าคัญที่ระดับ 0.05 ซึ่งตรงตามสมมติฐานที่ตั้งไว้ แสดงให้เห็นว่า นิสิตที่เรียนด้วยการใช้กราฟิก
ออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่งก่อนการสอน 
มีความคงทนในการจ าดีกว่า นิสิตปริญญาตรทีีเ่รียนด้วยการใช้กราฟิกออร์แกไนเซอร์ในการเรยีน
โปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่งหลังการสอน  
 
 ซึ่งจากการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง เป็นวิธีสอนที่
ช่วยให้ผู้เรียนได้รับประสบการณ์ตรงที่เห็นสิ่งที่เรียนรู้อย่างเปน็รูปธรรม ท าให้เกิดความเข้าใจและ
จดจ าในเรื่องที่สาธิตได้ดีและนาน (ทิศนา แขมมณี, 2550) โดยใช้วิธีน าเสนอด้วยภาพและเสียงท า
ให้ผู้เรียนเกิดความรู้สึกเหมือนได้เข้าไปนั่งเรียนอยู่ในห้องเรียนปกติ มีความรู้สึกใกล้ชิดกับอาจารย์
ผู้สอน ผู้เรียนเกิดความสนใจอยากจะที่เรียน ท าให้เกิดประสิทธิภาพในการเรียนการสอนมากยิง่ขึ้น 
และเทคนิคสตรีมมิ่งมีลักษณะการส่งผ่านข้อมูลผ่านระบบเครือข่ายอย่างต่อเนื่อง ท าให้การเรียน
การสอนไม่เกิดการสะดุดหรือขาดตอน ผู้เรียนสามารถรับชมหรือรับฟังสตรีมมิ่งมีเดียที่ต้องการโดย
ไม่ต้องรอ และสามารถควบคุมการเรียนได้ด้วยตนเอง เป็นการกระตุ้นให้ผู้เรียนเกดิแรงจูงใจในการ
เรียน และเป็นการออกแบบสภาพแวดล้อมการเรียนรู้ให้เกิดการเรียนรู้อย่างมีความหมาย  
(ทวีศักดิ์ กาญจนสุวรรณ, 2546 ;  Aggelopoulos, 2005)  เพื่อให้ผู้เรียนมีความคงทนในการ
เรียนรู้หรือความจ าดีขึ้น  
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ส่วนการที่คะแนนเฉล่ียความคงทนในการจ าของนิสิตที่เรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่งก่อนการสอน
มีค่ามากกว่านิสิตที่เรียนด้วยการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วยวิธี 
การสาธิตโดยใช้เทคนิคสตรีมมิ่งหลังการสอนนั้น เนื่องจาก กลุ่มที่เรียนด้วยการใช้กราฟิก 
ออร์แกไนเซอร์ก่อนการสอน เป็นวิธีการสอนแบบการสาธิตที่จัดกราฟิกออแกไนเซอร์ไว้ก่อนที่จะ
เริ่มการสอน (Advance Organizers)  โดยผู้สอนแสดงให้เห็นภาพข้ันตอนล าดับการท างาน  
เห็นล าดับภาพเนื้อหาที่ก าลังจะเรียนและใช้กระบวนการสอนให้ผู้เรียนเกิดการเรียนรู้ตาม
วัตถุประสงค์ที่ก าหนด โดยแสดงหรือท าสิ่งที่ต้องการให้ผู้เรียนได้เรียนรู้ เป็นเทคนิคที่ผู้เรียน
สามารถน าไปใช้เรียนรู้เนื้อหาสาระต่างๆจ านวนมาก เพื่อช่วยให้เกิดความเข้าใจในเนื้อหาสาระนั้น
ได้ง่ายขึ้น เร็วขึ้น และจดจ าได้นาน (ทิศนา แขมณ,ี 2550) ซึ่งเป็นสิ่งทีช่่วยเตรียมโครงสร้างระบบ
ความคิดของผู้เรียนโดยผู้เรียนได้รับจากการมองเห็น ซึ่งออซูเบล (Ausubel, 1968)  ได้ให้เหตุผล
สนับสนุนการจัดโครงสร้างความคิดก่อนการเรียนการสอนว่าจะช่วยผู้เรียนมีความเข้าใจในการ
เรียน จ าเนื้อหาได้ดี คือ ท าให้ผู้เรียนได้มองเห็นขอบข่ายอย่างกว้างของเนื้อเรื่องก่อนที่จะเริ่มเรียน 
และ ช่วยรวมเนื้อหาในเรื่องที่เรียน และความคิดที่สัมพันธ์กับเนื้อเรื่องที่มีอยู่แล้วในโครงสร้างของ
ระบบความคิดเข้าด้วยกัน เป็นการใช้ประโยชน์จากความรู้ที่มีอยู่แล้วมาช่วยในการสร้างความ 
คุ้นเคยกับเนื้อหาใหม่ และช่วยให้เนือ้หานั้นมีลักษณะที่จะเรียนรู้ได้ง่ายขึ้น ส่วนกลุ่มที่เรียนด้วย
การใช้กราฟิกออร์แกไนเซอร ์หลังการสอน เป็นเทคนิคการจัดการกราฟิกออร์แกไนเซอร์ไว้หลัง 
การสอน (Post Organizers) คือ การจัดออแกไนเซอร์ของเนื้อเรื่องไว้ตอนท้ายของเนื้อเรื่อง หรือ
หลังบทเรียน จะท าหน้าทีเ่ป็นบทสรุป (Summarizer) ส่งผลต่อการระลึกหรือความจ าระยะสั้น 
(Callihan,1975 อ้างถึงในเรวดี จันทรเปรมจิตต,์2536)  
  

ส าหรับการวิจัยครั้งนี้สอดคล้องกับงานวิจัยของ Smith (1976) ได้ท าการวิจัยเกี่ยวกับ 
การจัดต าแหน่งของออร์แกไนเซอร์ในการสอนเนื้อหา โดยจัดออร์แกไนเซอร์ไว้ก่อนการเรียน จัดไว้
ระหว่างการเรียน และจัดไว้หลังการเรียนวิชาคณิตศาสตร์ ผลการวิจัยพบว่า มีปฏิสัมพันธ์ระหว่าง
การจัดต าแหน่งออร์แกไนเซอร์ กับระดับความ สามารถในการคิดเชิงเหตุผลเชิงนามธรรม โดย
นักศึกษากลุ่มที่มีระดับความสามารถทางการคิดเชิงนามธรรมต่ า จะได้รบัอิทธิพลจากการจัด 
ออร์แกไนเซอร์ที่จัดไว้ก่อนเรียน และหลังเรียน แตกต่างกัน ส่วนเรื่องการจดจ าจะได้ผลเฉพาะกลุ่ม
ที่ได้รับอิทธิพลจากการให้ออร์แกไนเซอร์ก่อนเรียน ส่วนกลุ่มที่ให้ออร์แกไนเซอร์หลังเรียน  
ไม่แตกต่างกับกลุ่มควบคุม  และ กราแฮม (Graham,1997) ได้ท าการวิจัย โดยแบ่งผู้เรียนเกรด 7 
เป็น 2 กลุ่ม ศึกษาบทเรียนเรื่อง ระบบนิเวศ กลุ่มทดลองได้รับการสอนการใช้กรอบมโนทัศน์  
การทดลองนั้นมีการทดสอบก่อนเรียน และหลังจากนั้น 2 สัปดาห์ และอีก 6 สัปดาห์ต่อมาได้รับ
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การทดสอบหลังเรียนผลการวิจัยพบว่า กรอบมโนทัศน์สามารถช่วยผู้เรียนในเรื่องของความคงทน
ในการเรียนและดูดซึมเรื่องที่เรียนได้ด ี
  

ผลการวิจัยข้างต้น พอสรุปได้ว่าผลของการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอนใน 
การเรียนโปรแกรมประยุกตด์้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียน 

และความคงทนในการจ า ของนิสิตปรญิญาตรีสูงกว่าการใช้กราฟิกออร์แกไนเซอร์หลังการสอน 
 
ข้อเสนอแนะในการน าผลวิจัยไปใช ้
 1. จากผลการวิจัยในครั้งนี้ พบว่าการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอนในการเรียน
โปรแกรมประยุกต์ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง มปีระโยชน์ต่อการจัดโครงสร้าง
ความคิดล่วงหน้า เพราะช่วยจัดระบบการคิดก่อนเรียนท าให้ง่ายต่อการเรียนรู้ ถ้าการจัดโครงสร้าง
ความคิดล่วงหน้ามีความชัดเจน เที่ยงตรง และจัดไว้ดีแล้ว จะช่วยในการเรียนรู้ของผู้เรียนยิ่งขึ้น 
 2. จากผลการวิจัยในครั้งนี้ ใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมประยุกต์ด้วย
วิธีการสาธิต ในขั้นน าเข้าสู่บทเรียน ท าให้ผู้เรียนเกิดความสนใจในเนื้อหาสาระ เข้าใจจุดประสงค์
การเรียนรู้และเส้นทางการเรียนรู้ที่ผู้สอนจะพัฒนาผู้เรียน แต่ในขั้นสรุป ผู้สอนควรมีการสรุปผล
ขั้นตอนต่างๆจากการสาธิตด้วนเทคนิคอ่ืน เพื่อเป็นการสร้างมโนทัศน์กว้างจัดระบบความคิดในขั้น
น าเพื่อเชื่อมโยงกับมโนทัศน์ย่อยจนถึงขั้นสรุป 

3. จากผลการวิจัยในครั้งนี้ สามารถน าการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอน มาเป็น
แนวทางในการออกแบบการเรียนการสอนในการเรียนอิเล็กทรอนิกส์ (E-learning) ประเภทการ
สอนทางไกลหรือการศึกษาทางไกล (Distance Learning) ที่มีเนื้อหาสาระมาก และมีความ
ซับซ้อนระหว่างเนื้อหาสูง ผู้สอนสามารถน าลักษณะเฉพาะของกราฟิกออร์แกไนเซอร์ ซึ่งเป็น 
การรวมเอากระบวนการที่เป็นระบบระเบียบ  แสดงภาพที่ท าให้สามารถท าความเข้าใจและเรียนรู้
สารสนเทศได้ง่ายขึ้น เพื่อช่วยให้ผู้สอนด าเนินกิจกรรมการเรียนการสอนไดอ้ย่างมีประสิทธิภาพ 
 4. จากผลการวิจัยในครั้งนี้ พบว่าการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอนในการเรียน
ด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่ง ส่งเสริมความแตกต่างรายบุคคลของผู้เรียน ผู้เรียนมี
อิสระที่จะเลือกเรียนด้วยตนเอง สามารถทบทวนขั้นตอน และกระบวนการได้เป็นอยา่งดี เพื่อให้
เกิดประสิทธิภาพมากยิ่งขึ้น ผู้สอนควรมีการศึกษาการออกแบบการเรียนการสอนบนเว็บด้วย ซึ่ง
การออกแบบควรเร้าความสนใจโดยการใช้ภาพกราฟิก ภาพเคลื่อนไหว สีและเสียงประกอบที่มี
คุณภาพ เพื่อกระตุ้นให้ผู้เรียนอยากเรียนรูม้ากยิ่งขึ้น 
 5. จากงานวิจัยครั้งนี้ เปน็การเรียนโปรแกรมประยุกต์ซึ่งแบ่งเนื้อหาจากขั้นตอนใหญ่ ไปสู่
ขั้นตอนย่อย โครงสร้างเนื้อหาจะเป็นตัวก าหนดเพื่อการออกแบบออร์แกไนเซอร์ของผู้สอน ดังนั้น



 78 

หากเนื้อหามีความซับซ้อน ควรแบ่งเนื้อหาเป็นหน่วยย่อย เพื่อสะดวกกับการจัดโครงสร้างความคิด
ล่วงหน้าให้กับผู้เรียน 
 
ข้อเสนอแนะส าหรับการวิจัยคร้ังต่อไป 

1. การวิจัยครั้งนี้ศึกษาการสอนโปรแกรมประยุกต์ด้วยวิธีการสาธิต  ควรน าการใช้กราฟิก
ออร์แกไนเซอร์ในการเรียนด้วยวิธีการสาธิต โดยใช้เทคนิคสตรีมมิ่งไปประยุกต์ใช้ในการจัดกิจกรรม
การเรียนการสอนในรายวิชาอ่ืนๆ และระดับชั้นอ่ืนๆ ต่อไป 
 2. ควรศึกษาการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอนในการเรียนที่ส่งผลต่อแบบการคิด 
(Cognitive Style) หรือแบบการเรียนรู้ (Learning Style) เนื่องจากความแตกต่างระหว่างบุคคลที่
เกี่ยวข้องกับกระบวนการทางความคิด มีความส าคัญต่อการส่งเสริมประสิทธิภาพของการเรียน
การสอน  

3. ควรมีการศึกษาวิจัยเกี่ยวกับการใช้กราฟิกออร์แกไนเซอร์ก่อนการสอนไปใช้ใน 
การพัฒนาทักษะและความสามารถในลักษณะอ่ืนๆ เช่น ความสามารถในการแก้ปัญหา การคิด
อย่างมีวิจารณญาณ ความคิดสร้างสรรค์ เป็นต้น 
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เคร่ืองมือท่ีใช้ในการทดลอง 
 

 ตัวอย่างแผนการการสอนโดยใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการสาธิต 
โดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอนและหลังการสอน  

 ตัวอย่างผังกราฟิก 

 ตัวอย่างหน้าจอบทเรียนที่มกีารใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการสาธิต 
โดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน 

 ตัวอย่างหน้าจอบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการสาธิต 
โดยใช้เทคนิคสตรีมมิ่ง หลังการสอน 
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แผนการสอนที่ 1 
การสร้างโปสเตอร์ส่ือการสอน ด้วยโปรแกรม Photoshop 

(น าเสนอผังกราฟิกก่อนการเรียนการสอน) 
 
วัตถุประสงค์  
           

1. ผู้เรียนสามารถบอกถึงล าดับขั้นตอนการสร้างโปสเตอร์ส่ือการสอน ด้วยโปรแกรม 
Photoshop ได้ 

2. ผู้เรียนสามารถบอกขั้นตอนการสร้างไฟล์ใหม่ และก าหนดขนาดของชิ้นงานได ้
3. ผู้เรียนสามารถบอกขั้นตอนการตกแต่งขอบฟุ้งให้กับภาพด้วยค าสั่ง Feather ได้ 
4. ผู้เรียนสามารถบอกขั้นตอนการตัดต่อภาพโดยใช้เครื่องมือเลือกพื้นที่จากสีใกล้เคียง

กัน  Magic Wand Toolได้ 
5. ผู้เรียนสามารถบอกขั้นตอนการสร้างข้อความจากรูปภาพ ด้วยเครื่องมือ Horizontal 

Type Mask Tool ได้ 
6. ผู้เรียนสามารถบอกขั้นตอนการบันทึกไฟล์ได ้
7. ผู้เรียนสามารถบอกขั้นตอนการเปิดและออกจากท างานโปรแกรม Photoshop ได้ 

 
เน้ือหา 

 
โปสเตอร์เป็นสื่อการเรียนการสอนชนิดหนึ่งที่จัดอยู่ในประเภทวัสดุอุปกรณ์

ลายเส้น  (Graphic Instruction Materials) ท าให้ผู้เรียนเรียนรู้ตามวัตถุประสงค์หรือ
จุดมุ่งหมายที่ครูวางไว้ได้เป็นอย่างดี โดยช่วยสนับสนุนการเรียนการสอน เร้าความ
สนใจผู้เรียนให้เกิดการเรียนรู้ และเกิดความเข้าใจดีขึ้นได้อย่างรวดเร็ว  ผู้สอนสามารถ
ใช้น าเข้าสู่บทเรียน หรือนักเรียนจะใช้ประกอบกับการท ากิจกรรมก็ได้ ช่วยให้การสอนมี
ประสิทธิภาพมากขึ้น 

โปรแกรม Photoshop เป็นโปรแกรมประยุกต์ที่ได้รับความนิยมสูง ส าหรับใช้ในการ
ออกแบบกราฟิก สร้างภาพและตกแต่งภาพ สามารถน าไปประยุกต์ใช้ในการสร้างสื่อการสอนได ้
 

เมื่อเตรียมโครงร่างชิ้นงาน และจัดเตรียมภาพที่จะน ามาใช้แล้ว ลงมือสร้างชิ้นงานตาม
ขั้นตอนดังนี ้
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ขั้นตอนท่ี 1 เปิดโปรแกรม Photoshop และก าหนดขนาดของชิ้นงาน  

1. เปิดโปรแกรม Photoshop คลิกที่ Start --> All Programs --> Adobe Photoshop  
2.  เลือกค าสั่ง File>New หรือ กด <Ctrl+N> ที่คีย์บอร์ด เพื่อเปิดหน้ากระดาษใหม ่

 
 
2. เมื่อปรากฏหน้าต่าง New ให้พิมพ์ชื่อไฟล์ลงในช่อง Name จากนั้นให้ก าหนดขนาด และ
รายละเอียดของหน้ากระดาษโปสเตอร ์ในช่อง Preset เลือก A3 ซึ่งเป็นขนาดมาตรฐานในการ
สร้างโปสเตอร์  โปรแกรมจะตั้งค่าความกว้าง และความยาวให้โดยอัตโนมัติ ก าหนด Resolution  
300 DPI ส่วนช่อง Color Mode เลือก CMYK Color และ Background Contents เลือก White 
 

 
 
 - ความกว้าง (Width) ก าหนดความกว้างของภาพ โดยช่องด้านหลังเป็นการก าหนดหน่วย
วัดของความกว้าง ซึ่งมีหน่วยวัดหลายแบบ เช่น Pixel เป็นหน่วยวัดพื้นฐานบนคอมพิวเตอร์ หรือ 
inches (นิ้ว) และหน่วยวัดอ่ืน  ๆ

- ความยาว (Height) ก าหนดความสูงของภาพ โดยหน่วยวัดจะเปลี่ยนไปตามที่เรา
ก าหนดในความกว้าง 
 - ความละเอียด (Resolution) ควรก าหนด Resolution ตามการใช้งาน ถ้าความละเอียด
ของภาพมาก ขนาดไฟล์ภาพก็จะมาก ถึงแม้คุณภาพของภาพสูง แต่เครื่องคอมพิวเตอร์อาจจะ
ท างานช้า ภาพที่น าเสนอบนเว็บเพจ และพรีเซนเทชั่น ควรใช้ความละเอียด 72 DPI (Dot per 

ขนาดกระดาษมาตรฐาน 

ค่าความละเอียด 
โหมดสี 

ก าหนดพื้นหลัง 
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inch) ภาพที่พิมพ์ออกทางเครื่องพิมพ์เลเซอร์ ควรใช้ความละเอียด 200 DPI และภาพสิ่งพิมพ์
ต่างๆที่ต้องพิมพ์ในโรงพิมพ์ เช่น ปกนิตยสาร โปสเตอร์ ควรใช้ความละเอียด 300 DPI 
 - โหมดสี (Color Mode) ก าหนดโหมดสีของภาพ เช่น โหมด RGB จะใช้ในงานกราฟิก
ส าหรับเว็บและภาพเคลื่อนไหว แต่ถ้าเป็นโหมด CMYK จะเหมาะส าหรับงานสิ่งพิมพ์ โดยจ านวน
บิตด้านหลัง คือ จ านวนของสีที่ใช้ (ยิ่งมีค่ามาก สีจะยิ่งเหมือนจริงข้ึน แต่ไฟล์ภาพที่ได้ก็จะมีขนาด
ใหญ่ขึ้น)  
 - Background Contents ก าหนดพื้นหลังของภาพ โดย มีรายละเอียดดังนี้คือ White ปรับ
ให้พื้นหลังเป็นสีขาว Background Color ปรับพื้นหลังเป็นสีแบ็คกราวนด์ที่ก าหนดไว้ใน Toolbox  
และ Transparent  ก าหนดให้พื้นโปร่งใส 
3. คลิกปุ่ม OK เพื่อตกลง 
   
ขั้นตอนท่ี 2  การเปิดไฟล์ภาพท่ีต้องการน ามาตกแต่ง  

1. เลือกค าสั่ง File>Open จากเมนูค าสั่งของโปรแกรม หรือกด Ctrl+O ที่คีย์บอร์ด เพื่อเปิด
ไฟล ์

2. เมื่อปรากฏหน้าต่าง Open เลือกต าแหน่งที่เก็บไฟล์ภาพในช่อง Look in แล้วเลือกไฟล์
ภาพที่ต้องการ และในขณะที่เลือกไฟล์ภาพนั้น จะมีกรอบแสดงภาพอยู่ด้านล่างว่าไฟล์ที่
เราเลือกเป็นภาพอะไร 

3. จากนั้นคลิกปุ่ม Open เพื่อเปิดไฟล์ภาพที่เราเลือกไว้ 

 
 



93 
 

ขั้นตอนท่ี 3 ตกแต่ง จัดวางภาพและข้อความ  
ให้น าภาพที่เราเปิดขึ้นมาในโปรแกรมทั้งหมด น ามาจัดวางในหน้ากระดาษเปล่าที่เปิดไว้อยู่ 

1. จัดวางพื้นหลังของภาพ โดยใช้เครื่องมือ Move   ลากภาพพื้นหลังแล้วปล่อยเม้าส์วาง
ไว้ยังหน้ากระดาษเปล่า  

 
 
 

2. ตกแต่งภาพที่จะน ามาประกอบบนโปสเตอร์ โดยสร้างขอบฟุ้งให้กับภาพประกอบ  
2.1 คลิกที่รูปภาพที่จะท าการตกแต่ง เลือกเมนูค าสั่ง Layer > New > Layer หรือคลิกปุ่ม 

 ( Create new layer)ที่พาเลท Layer เพื่อสร้างเลเยอร์ใหม่  
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2.2 ที่กล่องเครื่องมือ คลิก   (Rectangular Marquee Tool) สร้าง Selection เลือก
ส่วนของภาพที่อยู่ในกรอบ จากนั้นกลับด้านการเลือกที่ Selection บนเมนูบาร์ เลือก
Select > Inverse 

 

 
 

2.3 ที่เมนูบาร์ เลือก Select > Feather หรือกดปุ่ม Shift+F6 เพื่อเรียกค าส่ัง Feather 
Selection ก าหนดค่า Feather Radius = 10 pixels แล้วคลิกปุ่ม OK (เพิ่มค่ามากขึ้น 
หากต้องการขอบฟุ้งมากๆ) 

2.4 คลิกเลือก Foreground ให้เป็นสีขาว แล้วเลือก  (Paint Bucket Tool)ที่กล่อง
เครื่องมือ เทสีลงบนพื้นที่สร้าง Selection ไว้ แล้วกด Ctrl+D เพื่อยกเลิกเส้นประ  
จะได้ภาพประกอบที่มีขอบฟุ้งสีขาว  

2.5 ที่พาเลท Layer กดปุ่ม Ctrl ค้าง แล้วเลือก layer1 และ background แล้วคลิกขวา
เลือก Merge Layers เพื่อรวมเลเยอร์ 



95 
 

 
 
2.6 สร้างภาพขอบฟุ้งจนครบทุกภาพ แล้วใช้  ลากภาพประกอบวางไว้บนพื้นที่

ท างาน จัดต าแหน่งภาพตามต้องการ โดยคลิกที ่layer รูปภาพที่ต้องการ ที่เมนูบาร์
เลือก Edit > Free Transform หรือ Ctrl+T จะเกิดกล่องสี่เหลี่ยมเล็กๆรอบภาพ 
สามารถย่อ/ขยายภาพ หรือหมุนภาพได้  

 
 

3. ตัดต่อภาพเพื่อน ามาใช้ประกอบ โดยเลือกเปิดภาพลูกศรที่อยู่บนพื้นสีด า  ใช้เครื่องมือ
เลือกพื้นที่จากสีใกล้เคียงกัน   (Magic Wand Tool) ที่กล่องเครื่องมือ แล้วน าเม้าส์ไป
คลิกเลือกพืน้ที่ภาพส่วนที่เป็นสีด า   
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4. เลือก Select > Inverse ที่เมนูบาร์ จะได้เส้นประล้อมรอบลูกศร  ใช้  ลากภาพลูกศร
มาวางที่พื้นที่ท างานตามต าแหน่งที่ต้องการ  แล้วเลือก Edit > Free Transform เพื่อย่อ/
ขยายภาพ หรือหมุนภาพ และ Edit > Transform > Flip Horizontal เพื่อกลับด้านลูกศร 

 

 
 

5. สร้างข้อความจากรูปภาพ โดยเปิดภาพที่ต้องการน ามาสร้างข้อความ  

5.1 ที่กล่องเครื่องมือเลือก  (Horizontal Type Mask Tool) เลือกรูปแบบและขนาด

ตัวอักษรที่ออบชั่นบาร์ แล้วพิมพ์ข้อความลงบนภาพ แล้วคลิกเม้าส์  เพื่อยืนยันใช้
ข้อความที่เราสร้างไว้ จะเกิดเส้นประล้อมรอบข้อความ แล้วใช้  ลากข้อความมา
วางที่พื้นที่ท างานตามต าแหน่งที่ต้องการ   
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ตัวอย่างโปสเตอร์สื่อการสอนด้วยโปรแกรม Photoshop 
 

 
 
ขั้นตอนท่ี 4 บันทึกไฟล์  
หลังจากสร้างชิ้นงานเสร็จแล้ว สามารถบันทึกไฟล์ได้หลายรูปแบบ 

1. เลือกค าสั่งไฟล์ File ที่เมนูบาร์ และเลือกรูปแบบการบันทึกไฟล์  
- File>Save เป็นการบันทึกงานอยู่ในไฟล์เดิมที่เราก าลังเปิดแก้ไขอยู ่
- File>Save As  เป็นการบันทึกงานเดิมเป็นชื่อใหม่ หรือบันทึกให้อยู่ในรูปของ

ฟอร์แมตใหม ่
- File>Save for Web เป็นการบันทึกไฟล์ให้ได้ภาพที่เหมาะสมส าหรับการใช้งาน

บนเว็บ 
2. ในช่อง Save in ให้ก าหนดต าแหน่งของโฟลเดอร์เพื่อใช้เก็บไฟล์ที่จะบันทึกนี ้
3. ในช่อง File Name พิมพ์ชื่อไฟล์ที่จะบันทึกลงไป 
4. ในช่อง Format เลือกชนิดของไฟล์ที่จะน าไปใช้งาน  เช่น 
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- .PSD (Photoshop) เป็นไฟล์พื้นฐานของโปรแกรม Photoshop ที่เก็บบันทึกค่าสี 
เทคนิคพิเศษ และรายละเอียดในการซ้อนวางภาพทั้งหมด เพื่อเราจะสามารถเปิด
ไฟล์นี้มาแก้ไขได้อีก (ใช้เปิดกับโปรแกรม Photoshop ได้อย่างเดียวเท่านั้น) 

- .BMP (BMP) เป็นไฟล์มาตรฐานของปฏิบัติการ Windows 
- .GIF (CompuServe GIF) เป็นไฟล์ภาพที่ถูกบีบอัดให้มีขนาดเล็ก เหมาะกับการ

แสดงภาพบนเว็บในลักษณะของภาพที่โปร่งใส และภาพเคลื่อนไหว 
- .JPG (JPEG) ไฟล์ที่ถูกบีบอัดข้อมูลให้มีขนาดเล็กแล้วเก็บบันทึกไว้ นิยมในการ

ใช้สร้างเว็บบนเครือข่ายอินเทอร์เน็ต 
- .PNG (PNG) เป็นไฟล์ภาพที่ถูกบีบอัดให้เล็กโดยสูญเสียรายละเอียดของภาพ

น้อยมาก นิยมใช้ในเว็บเพจ ทั้งภาพทัว่ไป ภาพโปร่งใส และภาพเคลื่อนไหว 
- .TIF (TIFF) เป็นไฟล์ที่สามารถใช้ได้ทั้งเครื่อง PC และ Mac ส่วนใหญ่ใช้ในงาน

โปรแกรมเกี่ยวกับสิ่งพิมพ์ เนื่องจากไฟล์มีคุณภาพและความคมชัดสูง 
5. ในส่วนของ Save Options เป็นการก าหนดคุณสมบัติต่างๆให้สัมพันธ์กับฟอร์แมตที่เรา

เลือก โปรแกรมจะก าหนดให้โดยอัตโนมัต ิ
6. คลิกปุ่ม Save เพื่อท าการบันทึกไฟล์ 

  
 
ขั้นตอนท่ี 5 ออกจากการท างานของโปรแกรม 

ที่หน้าต่างโปรแกรม ให้คลิกปุ่ม   หรือ เลือกเมนู File>Exit หรือ Ctrl+Q  
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กิจกรรมการเรียนการสอนด้วยวิธีการสาธิต 
  

ขั้นน า  
1) ผู้สอนชี้แจงวัตถุประสงคข์องบทเรียนให้ผู้เรียนทราบ  
2) ผู้สอนน าเสนอผังกราฟิกที่ 1 ขั้นตอนการสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม 

Photoshop บนจอภาพ เพื่อสรุปขั้นตอนในการสร้างชิ้นงานในภาพรวม  
3) ผู้สอนน าเสนอผังกราฟิกที่ 2 ถึง 6 ตามล าดับ เพื่ออธิบายขั้นตอนแต่ละระดับในใช้

โปรแกรมในการสร้างชิ้นงาน 
4) ผู้สอนอธิบายส่วนประกอบของหน้าต่างโปรแกรม Photoshop และให้ผู้เรียนสังเกต

แถบค าสั่ง และกลุ่มเครื่องมือบางอย่างที่เหมือนและแตกต่างกับกลุ่มเครื่องมือโปรแกรมประยุกต์ 
ได้แก่ Microsoft Word ที่นักเรียนเคยใช้มาก่อน  

ขั้นสอน 
1) ผู้สอนน าโครงร่างที่เตรียมไว้ให้นักเรยีนดู เพื่อเป็นแนวทางในการสร้างโปสเตอร์ส่ือ

การสอน 
2) ผู้สอนเปิดโปรแกรม Photoshop ตั้งชื่อไฟล์ ก าหนดขนาดของชิ้นงาน ขนาด A3 

มาตรฐานขนาดกระดาษในการพิมพ์โปสเตอร ์โหมดสี CMYK Color และ ค่าความละเอียด
Resolution 300 DPI  

3) ผู้สอนเปิดไฟล์ภาพทั้งหมดจ านวน 8 ภาพ ซึ่งเป็นภาพที่จะน ามาใช้สร้างโปสเตอร์
เรื่อง Butterfly Life Cycle ได้แก่ภาพไข่ ตัวหนอน ดักแด้ และผีเสื้อ ใช้เป็นภาพประกอบ ภาพ
ดอกไม้ ใช้ตัดลวดลายจากภาพให้เป็นข้อความ ภาพลูกศร และภาพพื้นหลัง 

4) ผู้สอนน าภาพพื้นหลังไปวางบนพื้นที่ท างาน หลังจากนั้นผู้สอนเปิดภาพไข่ ตัวหนอน 
ดักแด้ และผีเสื้อ สาธิตการตกแต่งภาพด้วยการสร้างขอบฟุ้งให้กับภาพ และน าภาพที่ตกแต่งมาจัด
วาง  

5) ผู้สอนสาธิตการตัดภาพเฉพาะลูกศรเพื่อน ามาประกอบบนชิ้นงาน และสาธิตการ
สร้างข้อความจากภาพ 

6)  ผู้สอนแสดงผลตัวอย่างการสร้างโปสเตอร์ส่ือการสอนให้ผู้เรียนด ู
7) ผู้สอนแสดงการบันทึกไฟล ์เลือกประเภทไฟล์เป็น.PSD เพื่อสามารถน ากลับมาแก้ไข

ได้ และบันทึกไฟล์ .TIF (TIFF) เพื่อน าไปส่งโรงพิมพ์ ซึ่งเป็นไฟล์ที่เหมาะส าหรับงานสิ่งพิมพ์
โปสเตอร์ และแนะน าการบันทึกไฟล์ในรูปแบบต่างๆ และการออกจากโปรแกรม 
 ขั้นสรุป 

1) ผู้สอนอธิบายสรุปขั้นตอนหลักในการใช้โปรแกรม Photoshop สร้างโปสเตอร์ส่ือการสอน  
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2) ผู้สอนน าเสนอตัวอย่างโปสเตอร์ส่ือการสอน เช่น โปสเตอร์สอนการนับเลข โปสเตอร์เรื่อง 
และโปสเตอร์ตารางธาตุ เพื่อให้ผู้เรียนเกิดแนวคิดในการน าโปรแกรมไปประยุกต์ใช ้
  
 ขั้นวัดประเมินผล 

ผู้สอนให้ผู้เรียนท าแบบทดสอบเรื่องการสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop   
 
สื่อการเรียนรู้ 
 
 บทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมด้วยวิธีการสาธิต 
โดยใช้เทคนิคสตรีมมิ่ง 
 
กระบวนการวัดและประเมินผล 
  

แบบทดสอบเรื่องการสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop จ านวน 20 ข้อ 
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แผนการสอนท่ี 1 
การสร้างโปสเตอร์ส่ือการสอน ด้วยโปรแกรม Photoshop 

(น าเสนอผังกราฟิกหลังการเรียนการสอน) 
 
วัตถุประสงค์  
           

1. ผู้เรียนสามารถบอกถึงล าดับขั้นตอนการสร้างโปสเตอร์ส่ือการสอน ด้วยโปรแกรม 
Photoshop ได้ 
2. ผู้เรียนสามารถบอกขั้นตอนการสร้างไฟล์ใหม่ และก าหนดขนาดของชิ้นงานได ้
3. ผู้เรียนสามารถบอกขั้นตอนการตกแต่งขอบฟุ้งให้กับภาพด้วยค าสั่ง Feather ได้ 
4. ผู้เรียนสามารถบอกขั้นตอนการตัดต่อภาพโดยใช้เครื่องมือเลือกพื้นที่จากสีใกล้เคียงกัน  
Magic Wand Toolได้ 
5. ผู้เรียนสามารถบอกขั้นตอนการสร้างขอ้ความจากรูปภาพ ด้วยเครื่องมือ Horizontal 
Type Mask Tool ได้ 
6. ผู้เรียนสามารถบอกขั้นตอนการบันทึกไฟล์ได ้
7. ผู้เรียนสามารถบอกขั้นตอนการเปิดและออกจากท างานโปรแกรม Photoshop ได้ 

 
เน้ือหา 

 
โปสเตอร์เป็นสื่อการเรียนการสอนชนิดหนึ่งที่จัดอยู่ในประเภทวัสดุอุปกรณ์

ลายเส้น  (Graphic Instruction Materials) ท าให้ผู้เรียนเรียนรู้ตามวัตถุประสงค์หรือ
จุดมุ่งหมายที่ครูวางไว้ได้เป็นอย่างดี โดยช่วยสนับสนุนการเรียนการสอน เร้าความ
สนใจผู้เรียนให้เกิดการเรียนรู้ และเกิดความเข้าใจดีขึ้นได้อย่างรวดเร็ว  ผู้สอนสามารถ
ใช้น าเข้าสู่บทเรียน  หรือนักเรียนจะใช้ประกอบกับการท ากิจกรรมก็ได้ ช่วยให้การสอนมี
ประสิทธิภาพมากขึ้น 

โปรแกรม Photoshop เป็นโปรแกรมประยุกต์ที่ได้รับความนิยมสูง ส าหรับใช้ในการ
ออกแบบกราฟิก สร้างภาพและตกแต่งภาพ สามารถน าไปประยุกต์ใช้ในการสร้างสื่อการสอนได ้
 

เมื่อเตรียมโครงร่างชิ้นงาน และจัดเตรียมภาพที่จะน ามาใช้แล้ว ลงมือสร้างชิ้นงานตาม
ขั้นตอนดังนี ้
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ขั้นตอนท่ี 1 เปิดโปรแกรม Photoshop และก าหนดขนาดของชิ้นงาน  
1. เปิดโปรแกรม Photoshop คลิกที่ Start --> All Programs --> Adobe Photoshop  
2. เลือกค าสั่ง File>New หรือ กด <Ctrl+N> ที่คีย์บอร์ด เพื่อเปิดหน้ากระดาษใหม ่

 
 
3. เมื่อปรากฏหน้าต่าง New ให้พิมพ์ชื่อไฟล์ลงในช่อง Name จากนั้นให้ก าหนดขนาด และ
รายละเอียดของหน้ากระดาษโปสเตอร ์ในช่อง Preset เลือก A3 ซึ่งเป็นขนาดมาตรฐานในการ
สร้างโปสเตอร์  โปรแกรมจะตั้งค่าความกว้าง และความยาวให้โดยอัตโนมัติ ก าหนด Resolution  
300 DPI ส่วนช่อง Color Mode เลือก CMYK Color และ Background Contents เลือก White 
 

 
 
 - ความกว้าง (Width) ก าหนดความกว้างของภาพ โดยช่องด้านหลังเป็นการก าหนดหน่วย
วัดของความกว้าง ซึ่งมีหน่วยวัดหลายแบบ เช่น Pixel เป็นหน่วยวัดพื้นฐานบนคอมพิวเตอร์ หรือ 
inches (นิ้ว) และหน่วยวัดอ่ืน  ๆ

- ความยาว (Height) ก าหนดความสูงของภาพ โดยหน่วยวัดจะเปลี่ยนไปตามที่เรา
ก าหนดในความกว้าง 
 - ความละเอียด (Resolution) ควรก าหนด Resolution ตามการใช้งาน ถ้าความละเอียด
ของภาพมาก ขนาดไฟล์ภาพก็จะมาก ถึงแม้คุณภาพของภาพสูง แตเ่ครื่องคอมพิวเตอร์อาจจะ
ท างานช้า ภาพที่น าเสนอบนเว็บเพจ และพรีเซนเทชั่น ควรใช้ความละเอียด 72 DPI (Dot per 
inch) ภาพที่พิมพ์ออกทางเครื่องพิมพ์เลเซอร์ ควรใช้ความละเอียด 200 DPI และภาพสิ่งพิมพ์
ต่างๆที่ต้องพิมพ์ในโรงพิมพ์ เช่น ปกนิตยสาร โปสเตอร์ ควรใช้ความละเอียด 300 DPI 

ขนาดกระดาษมาตรฐาน 

ค่าความละเอียด 
โหมดสี 

ก าหนดพื้นหลัง 
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 - โหมดสี (Color Mode) ก าหนดโหมดสีของภาพ เช่น โหมด RGB จะใช้ในงานกราฟิก
ส าหรับเว็บและภาพเคลื่อนไหว แต่ถ้าเป็นโหมด CMYK จะเหมาะส าหรับงานสิ่งพิมพ์ โดยจ านวน
บิตด้านหลัง คือ จ านวนของสีที่ใช้ (ยิ่งมีค่ามาก สีจะยิ่งเหมือนจริงข้ึน แต่ไฟล์ภาพที่ได้ก็จะมีขนาด
ใหญ่ขึ้น)  
 - Background Contents ก าหนดพื้นหลังของภาพ โดย มีรายละเอียดดังนี้คือ White ปรับ
ให้พื้นหลังเป็นสีขาว Background Color ปรับพื้นหลังเป็นสีแบ็คกราวนด์ที่ก าหนดไว้ใน Toolbox  
และ Transparent  ก าหนดให้พื้นโปร่งใส 
3. คลิกปุ่ม OK เพื่อตกลง 
   
ขั้นตอนท่ี 2  การเปิดไฟล์ภาพท่ีต้องการน ามาตกแต่ง  

1.  เลือกค าสั่ง File>Open จากเมนูค าสั่งของโปรแกรม หรือกด Ctrl+O ที่คีย์บอร์ด เพื่อเปิด
ไฟล ์
2. เมื่อปรากฏหน้าต่าง Open เลือกต าแหน่งที่เก็บไฟล์ภาพในช่อง Look in แล้วเลือกไฟล์ภาพ
ที่ต้องการ และในขณะที่เลือกไฟล์ภาพนั้น จะมีกรอบแสดงภาพอยู่ด้านล่างว่าไฟล์ที่เราเลือก
เป็นภาพอะไร 
3. จากนั้นคลิกปุ่ม Open เพื่อเปิดไฟล์ภาพที่เราเลือกไว้ 

 
 
ขั้นตอนท่ี 3 ตกแต่ง จัดวางภาพและข้อความ  
ให้น าภาพที่เราเปิดขึ้นมาในโปรแกรมทั้งหมด น ามาจัดวางในหน้ากระดาษเปล่าที่เปิดไว้อยู่ 
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1. จัดวางพื้นหลังของภาพ โดยใช้เครื่องมือ Move   ลากภาพพื้นหลังแล้วปล่อยเม้าส์วาง
ไว้ยังหน้ากระดาษเปล่า  

 
 

2. ตกแต่งภาพที่จะน ามาประกอบบนโปสเตอร์ โดยสร้างขอบฟุ้งให้กับภาพประกอบ  
2.1 คลิกที่รูปภาพที่จะท าการตกแต่ง เลือกเมนูค าสั่ง Layer > New > Layer หรือคลิกปุ่ม 

 ( Create new layer)ที่พาเลท Layer เพื่อสร้างเลเยอร์ใหม่  

 
 

2.2 ที่กล่องเครื่องมือ คลิก   (Rectangular Marquee Tool) สร้าง Selection เลือกส่วน
ของภาพที่อยู่ในกรอบ จากนั้นกลับด้านการเลือกที่ Selection บนเมนูบาร์ เลือกSelect > 
Inverse 
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2.3 ที่เมนูบาร์ เลือก Select > Feather หรือกดปุ่ม Shift+F6 เพื่อเรียกค าส่ัง Feather 
Selection ก าหนดค่า Feather Radius = 10 pixels แล้วคลิกปุ่ม OK (เพิ่มค่ามากขึ้น 
หากต้องการขอบฟุ้งมากๆ) 

2.4 คลิกเลือก Foreground ให้เป็นสีขาว แล้วเลือก  (Paint Bucket Tool)ที่กล่อง
เครื่องมือ เทสีลงบนพืน้ที่สร้าง Selection ไว้ แล้วกด Ctrl+D เพื่อยกเลิกเส้นประ  
จะได้ภาพประกอบที่มีขอบฟุ้งสีขาว  
2.5 ที่พาเลท Layer กดปุ่ม Ctrl ค้าง แล้วเลือก layer1 และ background แล้วคลิกขวา
เลือก Merge Layers เพื่อรวมเลเยอร์ 



106 
 

 
 
2.6 สร้างภาพขอบฟุ้งจนครบทุกภาพ แล้วใช้  ลากภาพประกอบวางไว้บนพื้นที่ท างาน 
จัดต าแหน่งภาพตามต้องการ โดยคลิกที ่layer รูปภาพที่ต้องการ ที่เมนูบาร์เลือก Edit > 
Free Transform หรือ Ctrl+T จะเกิดกล่องสี่เหลี่ยมเล็กๆรอบภาพ สามารถย่อ/ขยายภาพ 
หรือหมุนภาพได้  

 
 

3. ตัดต่อภาพเพื่อน ามาใช้ประกอบ โดยเลือกเปิดภาพลูกศรที่อยู่บนพื้นสีด า  ใช้เครื่องมือเลือก
พื้นที่จากสีใกล้เคียงกัน   (Magic Wand Tool) ที่กล่องเครื่องมือ แล้วน าเม้าส์ไปคลิกเลือก
พื้นที่ภาพส่วนที่เป็นสีด า   
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4. เลือก Select > Inverse ที่เมนูบาร์ จะได้เส้นประล้อมรอบลูกศร  ใช้  ลากภาพลูกศรมา
วางที่พื้นที่ท างานตามต าแหน่งที่ต้องการ  แล้วเลือก Edit > Free Transform เพื่อย่อ/ขยาย
ภาพ หรือหมุนภาพ และ Edit > Transform > Flip Horizontal เพื่อกลับด้านลูกศร 

 

 
 

5. สร้างข้อความจากรูปภาพ โดยเปิดภาพที่ต้องการน ามาสร้างข้อความ  

5.1 ที่กล่องเครื่องมือเลือก  (Horizontal Type Mask Tool) เลือกรูปแบบและขนาด

ตัวอักษรที่ออบชั่นบาร์ แล้วพิมพ์ข้อความลงบนภาพ แล้วคลิกเม้าส์  เพื่อยืนยันใช้
ข้อความที่เราสร้างไว้ จะเกิดเส้นประล้อมรอบข้อความ แล้วใช้  ลากข้อความมาวางที่
พื้นที่ท างานตามต าแหน่งที่ต้องการ   
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ตัวอย่างโปสเตอร์สื่อการสอนด้วยโปรแกรม Photoshop 
 

 
 
ขั้นตอนท่ี 4 บันทึกไฟล์ (Save As) 
หลังจากสร้างชิ้นงานเสร็จแล้ว สามารถบันทึกไฟล์ได้หลายรูปแบบ 

1. เลือกค าสั่งไฟล์ File ที่เมนูบาร์ และเลือกรูปแบบการบันทึกไฟล์  
- File>Save เป็นการบันทึกงานอยู่ในไฟล์เดิมที่เราก าลังเปิดแก้ไขอยู ่
- File>Save As  เป็นการบันทึกงานเดิมเป็นชื่อใหม่ หรือบันทึกให้อยู่ในรูปของ

ฟอร์แมตใหม ่
- File>Save for Web เป็นการบันทึกไฟล์ให้ได้ภาพที่เหมาะสมส าหรับการใช้งาน

บนเว็บ 
2. ในช่อง Save in ให้ก าหนดต าแหน่งของโฟลเดอร์เพื่อใช้เก็บไฟล์ที่จะบันทึกนี ้
3. ในช่อง File Name พิมพ์ชื่อไฟล์ที่จะบันทึกลงไป 
4. ในช่อง Format เลือกชนิดของไฟล์ที่จะน าไปใช้งาน  เช่น 
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- .PSD (Photoshop) เป็นไฟล์พื้นฐานของโปรแกรม Photoshop ที่เก็บบันทึกค่าสี 
เทคนิคพิเศษ และรายละเอียดในการซ้อนวางภาพทั้งหมด เพื่อเราจะสามารถเปิด
ไฟล์นี้มาแก้ไขได้อีก (ใช้เปิดกับโปรแกรม Photoshop ได้อย่างเดียวเท่านั้น) 

- .BMP (BMP) เป็นไฟล์มาตรฐานของปฏิบัติการ Windows 
- .GIF (CompuServe GIF) เป็นไฟล์ภาพที่ถูกบีบอัดให้มีขนาดเล็ก เหมาะกับการ

แสดงภาพบนเว็บในลักษณะของภาพที่โปร่งใส และภาพเคลื่อนไหว 
- .JPG (JPEG) ไฟล์ที่ถูกบีบอัดข้อมูลให้มีขนาดเล็กแล้วเกบ็บันทึกไว้ นิยมในการ

ใช้สร้างเว็บบนเครือข่ายอินเทอร์เน็ต 
- .PNG (PNG) เป็นไฟล์ภาพที่ถูกบีบอัดให้เล็กโดยสูญเสียรายละเอียดของภาพ

น้อยมาก นิยมใช้ในเว็บเพจ ทั้งภาพทั่วไป ภาพโปร่งใส และภาพเคลื่อนไหว 
- .TIF (TIFF) เป็นไฟล์ที่สามารถใช้ได้ทั้งเครื่อง PC และ Mac ส่วนใหญใ่ช้ในงาน

โปรแกรมเกี่ยวกับสิ่งพิมพ์ เนื่องจากไฟล์มีคุณภาพและความคมชัดสูง 
5. ในส่วนของ Save Options เป็นการก าหนดคุณสมบัติต่างๆให้สัมพันธ์กับฟอร์แมตที่เรา
เลือก โปรแกรมจะก าหนดให้โดยอัตโนมัต ิ
6. คลิกปุ่ม Save เพื่อท าการบันทึกไฟล์ 

  
 
ขั้นตอนท่ี 5 ออกจากการท างานของโปรแกรม 

ที่หน้าต่างโปรแกรม ให้คลิกปุ่ม   หรือ เลือกเมนู File>Exit หรือ Ctrl+Q  
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กิจกรรมการเรียนการสอนด้วยวิธีการสาธิต 
  

ขั้นน า  
1) ผู้สอนชี้แจงวัตถุประสงค์ของบทเรียนให้ผู้เรียนทราบ  
2) ผู้สอนอธิบายส่วนประกอบของหน้าต่างโปรแกรม Photoshop และให้ผู้เรียนสังเกต
แถบค าสั่ง และกลุ่มเครื่องมือบางอย่างที่เหมือนกับที่เหมือนและแตกต่างกับกลุ่ม
เครื่องมือโปรแกรมประยุกต์ ได้แก่ Microsoft Word ที่นักเรียนเคยใช้มาก่อน  
ขั้นสอน 
8) ผู้สอนน าโครงร่างที่เตรียมไว้ให้นักเรียนดู เพื่อเป็นแนวทางในการสร้างโปสเตอร์ส่ือ

การสอน 
9) ผูส้อนเปิดโปรแกรม Photoshop ตั้งชื่อไฟล์ ก าหนดขนาดของชิ้นงาน ขนาด A3 

มาตรฐานขนาดกระดาษในการพิมพ์โปสเตอร ์โหมดสี CMYK Color และ ค่าความละเอียด
Resolution 300 DPI  

10) ผู้สอนเปิดไฟล์ภาพทั้งหมดจ านวน 8 ภาพ ซึ่งเป็นภาพที่จะน ามาใช้สร้างโปสเตอร์
เรื่อง Butterfly Life Cycle ได้แก่ภาพไข่ ตัวหนอน ดักแด้ และผีเสื้อ ใช้เป็นภาพประกอบ ภาพ
ดอกไม้ ใช้ตัดลวดลายจากภาพให้เป็นข้อความ ภาพลูกศร และภาพพื้นหลัง 

11) ผู้สอนน าภาพพื้นหลังไปวางบนพื้นที่ท างาน หลังจากนั้นผู้สอนเปิดภาพไข่ ตัวหนอน 
ดักแด้ และผีเสื้อ สาธิตการตกแต่งภาพด้วยการสร้างขอบฟุ้งใหก้ับภาพ และน าภาพที่ตกแต่งมาจัด
วาง  

12) ผู้สอนสาธิตการตัดภาพเฉพาะลูกศรเพื่อน ามาประกอบบนชิ้นงาน และสาธิตการ
สร้างข้อความจากภาพ 

13)  ผู้สอนแสดงผลตัวอย่างการสร้างโปสเตอร์ส่ือการสอนให้ผู้เรียนด ู
14) ผู้สอนแสดงการบันทึกไฟล์ เลือกประเภทไฟล์เป็น.PSD เพื่อสามารถน ากลับมาแก้ไข

ได้ และบันทึกไฟล์ .TIF (TIFF) เพื่อน าไปส่งโรงพิมพ์ ซึ่งเป็นไฟล์ที่เหมาะส าหรับงานสิ่งพิมพ์
โปสเตอร์ และแนะน าการบันทึกไฟล์ในรูปแบบต่างๆ และการออกจากโปรแกรม 
 ขั้นสรุป 

3) ผู้สอนน าเสนอผังกราฟิกที่ 1 ขั้นตอนการสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม 
Photoshop บนจอภาพ เพื่อสรุปข้ันตอนหลักในการสร้างชิ้นงานในภาพรวม  

4) ผู้สอนน าเสนอผังกราฟิกที่ 2 ถึง 6 ตามล าดับ เพื่อสรุปขั้นตอนย่อยในใช้โปรแกรมใน
การสร้างชิ้นงาน 
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5) ผู้สอนน าเสนอตัวอย่างโปสเตอร์ส่ือการสอน เช่น โปสเตอร์สอนการนับเลข โปสเตอร์เรื่อง
ระบบทางเดินหายใจ และโปสเตอร์ตารางธาตุ เพื่อให้ผู้เรียนเกิดแนวคิดในการน าโปรแกรมไปประยุกต์ใช ้
 ขั้นวัดประเมินผล 

ผู้สอนให้ผู้เรียนท าแบบทดสอบเรื่องการสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop   
 
สื่อการเรียนรู้ 
 
 บทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนโปรแกรมด้วยวิธีการสาธิต 
โดยใช้เทคนิคสตรีมมิ่ง 
 
กระบวนการวัดและประเมินผล 
  

แบบทดสอบเรื่องการสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop จ านวน 20 ข้อ 
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ตัวอย่างผังกราฟิก 

 
 
 
ผังกราฟิกที่ 1 ขั้นตอนการสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop 
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ผังกราฟิกที่ 2 : ขั้นตอนท่ี 1 การเปิดโปรแกรม และการก าหนดขนาดของชิ้นงาน  
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ผังกราฟิกที่  3 : ขั้นตอนท่ี 2 การเปิดไฟล์ภาพที่ต้องการน ามาตกแต่ง 
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ผังกราฟิกที่ 4 : ขั้นตอนท่ี 3 การตกแต่ง จัดวางภาพและข้อความ 
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ผังกราฟิกที่ 5 : ขั้นตอนท่ี 4 การบันทึกไฟล์ 
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ผังกราฟิกที่ 6 : ขั้นตอนท่ี 5 การออกจากการท างานของโปรแกรม 
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ตัวอย่างหน้าจอบทเรียนท่ีมีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการ
สาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน 
 

 
 
ภาพที่  12  ภาพตัวอย่างบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการ
สาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน 

 
 

ภาพที่  13  ภาพตัวอย่างขั้นน าเข้าสู่บทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียน
ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน (1) 

 



119 
 

 
 
ภาพที่  14  ภาพตัวอย่างขั้นน าเข้าสู่บทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียน
ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน (2) 

 

 
 
ภาพที่  15  ภาพตัวอย่างขั้นสอนบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วย
วิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน (1) 
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ภาพที่  16  ภาพตัวอย่างขั้นสอนบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วย
วิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน (2) 

 

 
 
ภาพที่  17  ภาพตัวอย่างขั้นสรุปบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วย
วิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง ก่อนการสอน  
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ตัวอย่างหน้าจอบทเรียนท่ีมีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการ
สาธิตโดยใช้เทคนิคสตรีมมิ่ง หลังการสอน 
 

 
 
ภาพที่  18  ภาพตัวอย่างบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วยวิธีการ
สาธิตโดยใช้เทคนิคสตรีมมิ่ง หลังการสอน 
 

 
 

ภาพที่  19  ภาพตัวอย่างขั้นน าเข้าสู่บทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียน
ด้วยวิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง หลังการสอน (1) 
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ภาพที่  20  ภาพตัวอย่างขั้นสอนบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วย
วิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง หลังการสอน (1) 

 

 
 
ภาพที่  21  ภาพตัวอย่างขั้นสอนบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วย
วิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง หลังการสอน (2) 
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ภาพที่  22  ภาพตัวอย่างขั้นสรุปบทเรียนที่มีการใช้กราฟิกออร์แกไนเซอร์ในการเรียนด้วย
วิธีการสาธิตโดยใช้เทคนิคสตรีมมิ่ง หลังการสอน  
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ภาคผนวก ค 
เคร่ืองมือท่ีใช้ในการเก็บรวบรวมข้อมูล 

 

 ตัวอย่างแบบวัดผลสัมฤทธิ์ทางการเรียน และแบบทดสอบความคงทนในการจ า 
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แบบทดสอบ เรื่อง การสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop 1 
 
1.ล าดับขั้นตอนในการสร้างโปสเตอร์ส่ือการสอน ข้อใดถูกต้องที่สุด 

1.เตรียมโครงร่าง        2. เปิดโปรแกรม        3. บันทึกไฟล ์      4. เปิดไฟล์ภาพ       
5.ตกแต่งจัดวางภาพและข้อความ  6.ก าหนดขนาดของชิ้นงาน  
7. ออกจากโปรแกรม 
ก. 2-3-4-5-6-7  ค.1-2-6-4-5-3-7 
ข. 1-2-3-4-5-6-7  ง. 1-2-6-3-4-5-7 

2. การเปิดไฟล์งานใหม่ในโปรแกรม Photoshop ท าได้ด้วยวิธีใด 
ก. คลิกที่ เมนู File > Open หรือ Ctrl+N 
ข. คลิกที่ เมนู File > Open หรือ Ctrl+O 
ค. คลิกที่ เมนู File > New  หรือ Ctrl+N 
ง. คลิกที่ เมนู File > New  หรือ Ctrl+O 

3. ค่า Resolution มาตรฐานส าหรับงานโปสเตอร์ส่ือการสอนที่ต้องพิมพ์ในโรงพิมพ์คือเท่าใด  
ก. 72 pixel/cm  ค. 300 pixel/cm 
ข. 200 pixel/inch  ง. 300 pixel/inch 

4. โหมดสี (Color Mode) ที่เหมาะสมส าหรับงานโปสเตอร์ส่ือการสอน คือข้อใด 
ก. Bitmap  ข. RGB  ค.CMYK ง. Lab color 

5. ถ้าต้องการก าหนด Background Contents (พื้นหลังของภาพ) ให้เป็นพื้นโปร่งใส ต้องเลือกค าสั่งใด 
ก. White      ค. Transparent 
ข. Black      ง. Background Color 

6. ขั้นตอนการเปิดไฟล์ภาพที่ต้องการน ามาตกแต่งในโปรแกรม Photoshop ท าได้โดยวิธีใด 
ก. ค าส่ัง File>Open เลือกไฟล์ภาพ กดปุ่ม Open 
ข. ค าส่ัง File>Import เลือกไฟล์ภาพ กดปุ่ม Import 
ค. ค าส่ัง Image>adjustments เลือกไฟล์ภาพ กดปุ่ม OK 
ง. ค าส่ัง Insert>Picture เลือกไฟล์ภาพ กดปุ่ม Insert 

7. การน าภาพพื้นหลังไปวางบนพื้นที่ท างาน ท าได้โดยวิธีใด 
ก. ใช้เครื่องมือ  คลิกภาพพื้นหลังลากแล้วปล่อยเม้าส์วางบนพื้นที่ท างาน 

ข. ใช้เครื่องมือ คลิกภาพพืน้หลังลากแล้วปล่อยเม้าส์วางบนพื้นที่ท างาน 
ค. เลือกค าสั่ง Insert > Picture 
ง. เลือกค าสั่ง File > Import 
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8. ค าส่ังและเครื่องมือใดที่ใช้ในการสร้างขอบฟุ้งให้กับภาพ 
ก. ค าส่ัง Select>Feather ควบคู่กับเครื่องมือ Selection Tool 
ข. ค าส่ัง Layer >Layer Style ควบคู่กับเครื่องมอื Selection Tool 
ค. ค าส่ัง Window > Style ควบคู่กับเครื่องมือ Magic Wand Tool 
ง. ค าส่ัง Edit > Free Transform ควบคู่กับเครื่องมือ Brush Tool 
9. เครื่องมือเลือกพื้นที่จากสีใกล้เคียงกัน คือข้อใด 

ก.     Rectangular Marquee Tool 
ข.     Magic Wand Tool 
ค.  Clone Stamp Tool 
ง.            Horizontal Type Mask Tool 

10. กลุ่มเครื่องมือใดที่ใช้ในการเลือกพื้นที่ (Selection) 

ก.                ข.  

ค.                ง.  
11. การยกเลิกเส้นประที่เกิดจากการสร้าง Selection ท าได้โดยวิธีใด 
ก. Ctrl+D  ข. Ctrl+C  ค. Ctrl+V  ง. Ctrl+T 
12. เครื่องมือใดที่ใช้ส าหรับเติมสีบนพื้นที่ที่สร้าง Selection ไว้ 

ก.    ข.    ค.    ง.  
13. การกลับด้านการเลือก Selection ท าได้โดยวิธีใด 
ก. Select > Deselect      ข. Select > Inverse     ค.Image > Inverse    ง.Edit > Inverse 
14. การสร้างข้อความจากรูปภาพ ควรใชเ้ครื่องมือใด 

ก.   Horizontal Type Mask Tool  ค.     Rectangular Marquee Tool 

ข.   Horizontal Type Tool   ง.   Magic Wand Tool 
15. ล าดับขั้นตอนการสร้างข้อความจากรูปภาพ ข้อใดถูกต้องที่สุด 

ก. คลิก   พิมพ์ข้อความบนภาพ คลิกปุ่ม  ใช้  ลากข้อความมาวางบนพื้นที่ท างาน 

ข. คลกิ   พิมพ์ข้อความบนภาพ คลิกปุ่ม  ใช้  ลากข้อความมาวางบนพื้นที่ท างาน 

ค. คลิก   พิมพ์ข้อความบนภาพ  คลิกปุ่ม   ใช้   ลากข้อความมาวางบนพื้นที่ท างาน 

ง. คลิก     พิมพ์ข้อความบนภาพ คลิกปุ่ม  ใช้   ลากข้อความมาวางบนพื้นที่ท างาน 
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16.ล าดับวิธีการตัดต่อเฉพาะภาพลูกศร เพื่อน ามาใช้ในงานโปสเตอร ์ข้อใดถูกต้องที่สุด 

 
ก. ใช้  คลิกส่วนที่เป็นสีด า  เลือก Select > Inverse  ใช้   ลากภาพลูกศรมาวางที่พื้นที่ท างาน 

ข. ใช ้  คลิกส่วนที่เป็นสีเขียว  เลือก Select > Inverse ใช้   ลากภาพลูกศรมาวางที่พื้นที่ท างาน 

ค. ใช้   คลิกส่วนที่เป็นสีด า เลือก Select > Inverse  ใช้   ลากภาพลูกศรมาวางที่พื้นที่ท างาน 

ง. ใช้   คลิกส่วนที่เป็นสีเขียว เลือก Select > Inverse  ใช้   ลากภาพลูกศรมาวางที่พื้นที่ท างาน 
17. การบันทึกไฟล์ประเภทใด ที่สามารถเก็บบันทึกค่าสี เทคนิคพิเศษ และรายละเอียดในการซ้อน
วางภาพทั้งหมด เพื่อเราจะสามารถเปิดไฟล์นี้มาแก้ไขได้อีกในโปรแกรม Photoshop 

ก. .PSD  ข.  .PDF ค.  .PNG ง.    .PSB 
18. การบันทึกไฟล์ประเภทใด มีคุณภาพและความคมชัดสูง เหมาะส าหรับงานโปสเตอร ์

ก. . GIF  ข.  .JPG ค.  . TIF   ง.   .PNG 

19.   จากภาพ ถ้าเราต้องการเลือกเฉพาะตัวการ์ตูน ไม่ต้องการพื้นหลังที่เป็นสี
ขาว ควรใช้เครื่องมือใดในการเลือกพื้นที ่Selection 

ก.                         ข.   ค.                          ง.   
20.  การออกจากหน้าต่างโปรแกรม Photoshop ข้อใดถูกต้อง 
 1.เมนู File>Exit                  2.Ctrl+Q  3.เมนู Window > Close     4. Ctrl+E 

ก. 1 และ 2 
ข. 3 และ 4 
ค. 1 และ 4 
ง.       ถูกทุกข้อ  
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ภาคผนวก ง. 
แบบประเมินท่ีใช้ในการตรวจสอบคุณภาพเคร่ืองมือวิจัย 

 

 แบบประเมินความสอดคล้องระหว่างแบบทดสอบกับวัตถุประสงค์เชิงพฤติกรรมของ
แบบทดสอบ 

 แบบประเมินความเหมาะสมด้านเนื้อหาของแผนการสอน 

 แบบประเมินความเหมาะสมของบทเรียนสื่อการสอน 
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แบบประเมินความสอดคล้องระหว่างแบบทดสอบกับวัตถุประสงค์เชิงพฤติกรรมของ
แบบทดสอบเร่ืองการสร้างโปสเตอร์สื่อการสอนด้วยโปรแกรม Photoshop 

 
ผู้เชี่ยวชาญ…………………………………………………………………………….. 
กรุณาอ่านวัตถุประสงค์ต่อไปนี้ แล้วพิจารณาว่าข้อสอบแต่ละข้อสอดคล้องกับวัตถุประสงค์ที่
ต้องการวัดเพียงใด โดยมีระดับความสอดคล้องดังนี ้
  +1 หมายถึง ข้อค าถามนั้นสอดคล้องกับวัตถุประสงค ์
   0  หมายถึง  ไม่แน่ใจว่าข้อค าถามนั้นสอดคล้องกับวัตถุประสงค ์
  -1 หมายถึง ข้อค าถามนั้น ไมส่อดคล้องกับวัตถุประสงค ์
โปรดท าเครื่องหมาย / ลงในช่องระดับคะแนนที่ท่านเห็นว่าเหมาะสม และหากมีความเห็น
เพิ่มเติม โปรดระบุลงในช่องความคิดเห็น 
 

แบบทดสอบ เรื่อง การสร้างโปสเตอร์ส่ือการสอนด้วยโปรแกรม Photoshop 
วัตถุประสงค์เชิงพฤติกรรม   

8. ผู้เรียนสามารถบอกถึงล าดับขั้นตอนการสร้างโปสเตอร์ส่ือการสอน ด้วยโปรแกรม 
Photoshop ได้ 

9. ผู้เรียนสามารถบอกขั้นตอนการสร้างไฟล์ใหม่ และก าหนดขนาดของชิ้นงานได ้
10. ผู้เรียนสามารถบอกขั้นตอนการตกแต่งขอบฟุ้งให้กับภาพด้วยค าสั่ง Feather ได้ 
11. ผู้เรียนสามารถบอกขั้นตอนการตัดต่อภาพโดยใช้เครื่องมือเลือกพื้นที่จากสีใกล้เคียง

กัน  Magic Wand Toolได้ 
12. ผู้เรียนสามารถบอกขั้นตอนการสร้างข้อความจากรูปภาพ ด้วยเครื่องมือ Horizontal 

Type Mask Tool ได้ 
13. ผู้เรียนสามารถบอกขั้นตอนการบันทึกไฟล์ได ้
14. ผู้เรียนสามารถบอกขั้นตอนการเปิดและออกจากท างานโปรแกรม Photoshop ได้ 
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ข้อ รายการประเมินข้อค าถาม ระดับความ
สอดคล้อง 

ข้อเสนอแนะ 

- 1 0 +1 
1 ล าดับขั้นตอนในการสร้างโปสเตอร์ส่ือการสอน 

ข้อใดถูกต้องที่สุด 
1.ร่างโครงร่าง        2. เปิดโปรแกรม        
 3. บันทึกไฟล ์      4. เปิดไฟล์ภาพ       
5.ตกแต่งจัดวางภาพและข้อความ 
6.ก าหนดขนาดของชิ้นงาน  
7. ออกจากโปรแกรม 

ค. 2-3-4-5-6-7 
ง. 1-2-3-4-5-6-7 
จ. 1-2-6-4-5-3-7 
ฉ. 1-2-6-3-4-5-7 

 

    

2 การเปิดไฟล์งานใหม่ในโปรแกรม Photoshop 
ท าได้ด้วยวิธีใด 
จ. คลิกที่ เมนู File > Open หรือ Ctrl+N 
ฉ. คลิกที่ เมนู File > Open หรือ Ctrl+O 
ช. คลิกท่ี เมนู File > New  หรือ Ctrl+N 
คลกิที่ เมนู File > New  หรือ Ctrl+O 
 

    

3 การตั้งค่าขนาดของชิ้นงานที่ช่อง Preset ข้อใด
คือขนาดมาตรฐานที่นิยมใชใ้นการสร้าง
โปสเตอร ์

ก. Legal 
ข. Tabloid 
ค. A3 
ง. B3 
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4 ค่า Resolution มาตรฐานส าหรับงานโปสเตอร์
สื่อการสอนที่ต้องพิมพ์ในโรงพิมพ์คือเท่าใด  

ค. 72 pixel/cm 
ง. 200 pixel/inch 
จ. 300 pixel/cm 

ฉ. 300 pixel/inch 
 

    

5 
 

โหมดสี (Color Mode) ที่เหมาะสมส าหรับงาน
โปสเตอร์ส่ือการสอน คือข้อใด 

ข. Bitmap 
ค. RGB 
ง. CMYK 
จ. Lab color 

 

    

6 ถ้าต้องการก าหนด Background Contents 
(พื้นหลังของภาพ) ให้เป็นพื้นโปร่งใส ต้องเลือก
ค าส่ังใด 

ค. White      ค. Transparent 

ง. Black      ง. Background Color 
 

    

7 ขั้นตอนการเปิดไฟล์ภาพที่ต้องการน ามา
ตกแต่งในโปรแกรม Photoshop ท าได้โดยวิธี
ใด 
จ. ค าสั่ง File>Open เลือกไฟล์ภาพ  

กดปุ่ม Open 
ฉ. ค าส่ัง File>Import เลือกไฟล์ภาพ กดปุ่ม 

Import 
ช. ค าส่ัง Image>adjustments เลือกไฟล์

ภาพ กดปุ่ม OK 
ซ. ค าส่ัง Insert>Picture เลือกไฟล์ภาพ กด

ปุ่ม Insert 
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8 การน าภาพพื้นหลังไปวางบนพื้นที่ท างาน ท า
ได้โดยวิธีใด 

จ. ใช้เคร่ืองมือ  คลิกภาพพื้นหลังลาก
แล้วปล่อยเม้าส์วางบนพื้นที่ท างาน 

ฉ. ใช้เครื่องมือ คลิกภาพพื้นหลังลาก
แล้วปล่อยเม้าส์วางบนพื้นที่ท างาน 
ช. เลือกค าสั่ง Insert > Picture 
ซ. เลือกค าสั่ง File > Import 

    

9 การเพิ่มเลเยอร์ท าได้หลายวิธี ยกเว้นวิธีใด 

ก. คลิกปุ่ม  ที่พาเลท Layer 
ข. ค าส่ัง Layer > New > Layer 
ค. กด Shift+Ctrl+N ที่คีย์บอร์ด 
ง. ค าสั่ง Window > Layers 

    

10 ค าส่ังและเครื่องมือใดที่ใช้ในการสร้างขอบฟุ้ง
ให้กับภาพ 
จ. ค าสั่ง Select>Feather ควบคู่กับ
เคร่ืองมือ Selection Tool 

ฉ. ค าส่ัง Layer >Layer Style ควบคู่กับ
เครื่องมือ Selection Tool 

ช. ค าส่ัง Window > Style ควบคู่กับ
เครื่องมือ Magic Wand Tool 

ซ. ค าส่ัง Edit > Free Transform ควบคู่กับ
เครื่องมือ Brush Tool 

 

    

11 การย่อ/ขยาย หรือหมุนภาพ ท าได้โดยการใช้
ค าส่ังใด 
ก. Edit > Free Transform หรือ Ctrl+T 
ข. Edit > Free Transform หรือ Ctrl+F 
ค. Image > Rotate canvas หรือ Ctrl+F 
ง. Image > Rotate canvas หรือ Ctrl+M 
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12 เครื่องมือเลือกพื้นที่จากสีใกล้เคียงกัน  
คือข้อใด 

จ.     Rectangular Marquee Tool 
ฉ.     Magic Wand Tool 
ช.  Clone Stamp Tool 
ซ.            Horizontal Type Mask 

Tool 
 

    

13 กลุ่มเครื่องมือใดที่ใช้ในการเลือกพื้นที่ 
(Selection) 

ก.                ข.  

ค.                ง.  

    

14 การยกเลิกเส้นประที่เกิดจากการสร้าง 
Selection ท าได้โดยวิธีใด 

ข. Ctrl+D 
ค. Ctrl+C 
ง. Ctrl+V 
จ. Ctrl+T 

    

15 
 
 
 

เครื่องมือใดที่ใช้ส าหรับเติมสีบนพื้นที่ที่สร้าง 
Selection ไว้ 

ข.   
ค.  
ง.  
จ.  

    

16 การกลับด้านการเลือก Selection ท าได้โดยวิธี
ใด 

ข. Select > Deselect 
ค. Select > Inverse 
ง. Image > Inverse 
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จ. Edit > Inverse 
17 การสร้างขอ้ความจากรูปภาพ ควรใชเ้ครื่องมือ

ใด 
ค.   Horizontal Type Mask Tool 

ง.   Horizontal Type Tool 

จ.     Rectangular Marquee Tool 
ฉ.    Magic Wand Tool 
 

    

18 ล าดับขั้นตอนการสร้างข้อความจากรูปภาพ ข้อ
ใดถูกต้องที่สุด 
จ. คลิก   พิมพ์ข้อความบนภาพ คลิก

ปุ่ม  ใช้  ลากข้อความมาวางบน 
พื้นท่ีท างาน 

ฉ. คลิก   พิมพ์ข้อความบนภาพ คลิกปุ่ม 

 ใช้  ลากข้อความมาวางบนพื้นที่
ท างาน 

ช. คลิก   พิมพ์ข้อความบนภาพ  คลิกปุ่ม 

  ใช้   ลากข้อความมาวางบนพื้นที่
ท างาน 
ซ. คลิก     พิมพ์ข้อความบนภาพ คลิกปุ่ม 

 ใช้   ลากข้อความมาวางบนพื้นที่
ท างาน 
 

    

19 แถบตัวเลือกส าหรับก าหนดค่าการท างานของ
เครื่องมือ หมายถึงข้อใด 
ก. ออปชั่นบาร์ (Option Bar) 
ข. พาเลท (Palette) 
ค. แถบค าสั่ง (Menu Bar) 
ง. กล่องเครื่องมือ (Tool Box) 
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20 ล าดับวิธีการตัดต่อเฉพาะภาพลูกศร เพื่อ
น ามาใช้ในงานโปสเตอร ์ข้อใดถูกต้องที่สุด 

 
จ. ใช้  คลิกส่วนท่ีเป็นสีด า  เลือก 
Select > Inverse  ใช้   ลากภาพลูกศร
มาวางท่ีพื้นท่ีท างาน 
ฉ. ใช ้  คลิกส่วนที่เป็นสีเขียว  เลือก 

Select > Inverse ใช้   ลากภาพลูกศรมา
วางที่พื้นที่ท างาน 

ช. ใช้   คลิกส่วนที่เป็นสีด า เลือก Select > 
Inverse  ใช้   ลากภาพลูกศรมาวางที่พื้นที่
ท างาน 

ซ. ใช้   คลิกส่วนที่เป็นสีเขียว เลือก Select 

> Inverse  ใช้   ลากภาพลูกศรมาวางที่
พื้นที่ท างาน 

    

21 การบันทึกไฟล์ประเภทใด ที่สามารถเก็บบันทึก
ค่าสี เทคนิคพิเศษ และรายละเอียดในการซ้อน
วางภาพทั้งหมด เพื่อเราจะสามารถเปิดไฟล์นี้
มาแก้ไขได้อีกในโปรแกรม Photoshop 

ข. .PSD 
ค. .PDF 
ง. .PNG 
จ. .PSB 

    

22 การบันทึกไฟล์ประเภทใด มีคุณภาพและความ
คมชัดสูง เหมาะส าหรับงานโปสเตอร ์

ข. . GIF 
ค. .JPG 
ง. . TIF 
จ. .PNG 
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23 การออกจากหน้าต่างโปรแกรม Photoshop ข้อ
ใดถูกต้อง 
1.เมนู File>Exit                  2.Ctrl+Q  
3.เมนู Window > Close     4. Ctrl+E 

จ. 1 และ 2 
ฉ. 3 และ 4 
ช. 1 และ 4 
ซ.        ถูกทุกข้อ 

    

24 

 
จากภาพ ถ้าเราต้องการเลือกเฉพาะตัวการ์ตูน 
ไม่ต้องการพื้นหลังที่เป็นสีขาว ควรใช้เครื่องมือ
ใดในการเลือกพื้นที ่Selection 

ก.                         ข.  

ค.                          ง.   
 

    

25 ถ้าต้องการน าชิน้งานโปสเตอร์ที่เราสร้างไว้ อัพ
โหลดข้ึนFace Book ให้เพื่อนดู โดยไม่ต้องการ
คุณภาพและความคมชัดมากนัก เราควรบันทึก
ไฟล์ภาพชนิดใด จึงจะเหมาะสมที่สุด 

ก. .JPG      
ข.        .PSD    
ค. .PDF   
ง.       .MPEG4 
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 แบบประเมินความเหมาะสมของแผนการสอน 
เรื่อง การสร้างโปสเตอร์สือ่การสอน ด้วยโปรแกรม Photoshop 

 
 
 
 

 
ชื่อหัวข้อวิทยานิพนธ ์ ผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนด้วยวิธีการ

สาธิตโดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียน และความ
คงทนในการจ า ของนิสิตปริญญาตรี 
EFFECTS OF USING DIFFERENT TYPES OF GRAPHIC 
ORGANIZER IN DEMONSTRATION LEARNING METHOD WITH  
STREAMING TECHNIQUE UPON LEARNING ACHIEVEMENT AND 
RETENTION OF UNDERGRADUATE STUDENTS 

  
 

 
 

 
ผู้วิจัย นางสาว รัชฎา  วิลาศรี  
อาจารย์ที่ปรึกษาวิทยานิพนธ์ อ.ดร.ประกอบ กรณีกิจ  
สาขาวิชา เทคโนโลยีและสื่อสารการศึกษา 
ภาควิชา หลักสูตร  การสอนและเทคโนโลยีการศึกษา 
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ค าชี้แจง  กรุณาขีดเคร่ืองหมาย  เพื่อประเมินความเหมาะสมของประเด็นดังต่อไปนี้ โดยประเมินเป็น  
5 ระดับ คือ 5 = มากที่สุด 4 = มาก  3 = ปานกลาง 2 = พอใช้ และ 1 = ควรปรับปรุง รวมทั้งหากมีข้อเสนอแนะ
เพิ่มเติมกรุณาเขียนในช่องข้อเสนอแนะเพิ่มเติม  
 

ประเด็นการประเมิน 
ระดับความเหมาะสม 

หมายเหตุ 
5 4 3 2 1 

1. เนื้อหาตรงกับจุดประสงค์การเรียนรู ้       

2. โครงสร้างการเรียงล าดับของเนื้อหามีความ
เหมาะสม 

      

3. เนื้อหามีความทันสมัย       

4. เนื้อหามีความยาวเหมาะสม       

5.การใช้ภาษาเหมาะสมกับผู้เรียน       

6.รูปแบบบทเรียนดึงดูดความสนใจจองผู้เรียน       

7. สถานการณ์ปัญหาสอดคล้องกับวัตถุประสงค์       

8. ความเหมาะสมของแผนการสอน       

9. เนื้อหามีความยาก ง่าย เหมาะสมกับผู้เรียน       

10. การด าเนินเนื้อหามีความกระชับเหมาะสม       
 

ข้อเสนอแนะเพิ่มเติม
................................................................................................................................................................ 
................................................................................................................................................................ 
................................................................................................................................................................ 
................................................................................................................................................................ 
 

ลงช่ือ  ................................................................ 
(                                                           ) 

ผู้ประเมิน 
 

 
ผู้วิจัยขอขอบพระคุณเป็นอย่างสูงที่กรุณาให้ความร่วมมือในการวิจัย ข้อมูลที่ได้จะเป็นประโยชน์ต่องานวิจัย  
คร้ังนี้เป็นอย่างมาก 

 
นางสาวรัชฎา  วิลาศรี  ผู้วิจัย 

โทรศัพท์ 085 170 3646   
jadanarak@hotmail.com 
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 แบบประเมินความเหมาะสมของบทเรียนสื่อการสอน 

เรื่อง การสร้างโปสเตอร์สื่อการสอน ด้วยโปรแกรม Photoshop 
 

 
 
 

 
ชื่อหัวข้อวิทยานิพนธ ์ ผลของการใช้กราฟิกออร์แกไนเซอร์ที่แตกต่างกันในการเรียนด้วยวิธีการ

สาธิตโดยใช้เทคนิคสตรีมมิ่ง ที่มีต่อผลสัมฤทธิ์ทางการเรียน และความ
คงทนในการจ า ของนิสิตปริญญาตรี 
EFFECTS OF USING DIFFERENT TYPES OF GRAPHIC 
ORGANIZER IN DEMONSTRATION LEARNING METHOD WITH  
STREAMING TECHNIQUE UPON LEARNING ACHIEVEMENT AND 
RETENTION OF UNDERGRADUATE STUDENTS 

  
 

 

 
 
ผู้วิจัย นางสาว รัชฎา  วิลาศรี  
อาจารย์ที่ปรึกษาวิทยานิพนธ์ อ.ดร.ประกอบ กรณีกิจ  
สาขาวิชา เทคโนโลยีและสื่อสารการศึกษา 
ภาควิชา หลักสูตร  การสอนและเทคโนโลยีการศึกษา 
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ค าชี้แจง  กรุณาขีดเคร่ืองหมาย  เพื่อประเมินความเหมาะสมของประเด็นดังต่อไปนี้ โดยประเมินเป็น  
5 ระดับ คือ 5 = มากที่สุด 4 = มาก  3 = ปานกลาง 2 = พอใช้ และ 1 = ควรปรับปรุง รวมทั้งหากมีข้อเสนอแนะ
เพิ่มเติมกรุณาเขียนในช่องข้อเสนอแนะเพิ่มเติม  
 

ประเด็นการประเมิน 
ระดับความเหมาะสม 

หมายเหตุ 
5 4 3 2 1 

1. เนื้อหามีความสอดคล้องกับวัตถุประสงค์       

2. เนื้อหามีความถูกต้อง       

3. เนื้อหามีความยาก ง่าย เหมาะสมกับผู้เรียน       

4. การด าเนินเนื้อหามีความกระชับเหมาะสม       

5.ใช้ภาษาถูกต้องเหมาะสม       

6. ภาพชัดเจน น่าสนใจ       

7. การล าดับเนื้อหามีความเหมาะสม       

8. เสียงบรรยายและเสียงประกอบชัดเจน 
เหมาะสม 

      

9. ลักษณะ ขนาด  สีตัวอักษรอ่านง่าย ชัดเจน       

10. การน าเสนอมีความน่าสนใจ       
 

ข้อเสนอแนะเพิ่มเติม
................................................................................................................................................................ 
................................................................................................................................................................ 
................................................................................................................................................................ 
................................................................................................................................................................ 
 

ลงช่ือ  ................................................................ 
(                                                           ) 

ผู้ประเมิน 
 

 
ผู้วิจัยขอขอบพระคุณเป็นอย่างสูงที่กรุณาให้ความร่วมมือในการวิจัย ข้อมูลที่ได้จะเป็นประโยชน์ต่องานวิจัย  
คร้ังนี้เป็นอย่างมาก 

 
นางสาวรัชฎา  วิลาศรี  ผู้วิจัย 

โทรศัพท์ 085 170 3646   
jadanarak@hotmail.com 
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ภาคผนวก จ. 
ผลการวิเคราะห์ตรวจสอบคุณภาพเคร่ืองมือวิจัย 

 

 ผลวิเคราะห์ค่าความสอดคล้องระหว่างข้อค าถามกับวัตถุประสงค ์

 ผลการวิเคราะห์ข้อมูลจากแบบประเมินความเหมาะสมของแผนการสอน 

 ผลการวิเคราะห์ข้อมูลจากแบบประเมินความเหมาะสมของบทเรียนที่มีการใช ้
ออร์แกไนเซอร์ก่อนการเรียนการสอน 

 ผลการวิเคราะห์ข้อมูลจากแบบประเมินความเหมาะสมของบทเรียนที่มีการใช ้
ออร์แกไนเซอร์หลังการเรียนการสอน 

 ตารางแสดงความยากง่ายและค่าอ านาจจ าแนกของข้อสอบ 

 การหาประสิทธิภาพสื่อตามเกณฑ์ 90/90 
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ผลวิเคราะห์ค่าความสอดคล้องระหว่างข้อค าถามกับวัตถุประสงค์ 
 

วัตถุประสงค์ ค าถาม
ข้อที่ 

ความคิดเห็นผู้เชี่ยวชาญ รวม IOC 
คนที่ 

1 
คนที่ 

2 
คนที่ 

3 
คนที่ 

4 
คนที่ 

5 
แผนการสอนท่ี 1 เรื่อง  การสร้างโปสเตอร์ส่ือ
การสอน ด้วยโปรแกรม Photoshop 1 
1. สามารถบอกถึงล าดับขั้นตอนการสร้าง
โปสเตอร์ส่ือการสอน ด้วยโปรแกรม Photoshop 
ได้ 
2. สามารถบอกขั้นตอนการสร้างไฟล์ใหม่ การ
ก าหนดขนาด และการก าหนดค่ารายละเอียด
ต่างๆของชิ้นงานท่ีเหมาะสมกับการสร้าง
โปสเตอร์ได้ 
3. สามารถบอกขั้นตอนและเลือกเครื่องมือ
เพ่ือการตกแต่งขอบฟุ้งให้กับภาพด้วยค าส่ัง 
Feather ได้ 
4. สามารถบอกขั้นตอนและเลือกเครื่องมือใน
การตัดต่อภาพโดยใช้เครื่องมือเลือกพ้ืนท่ีจากสี
ใกล้เคียงกัน  Magic Wand Toolได้ 
5. สามารถบอกขั้นตอนและเลือกเครื่องมือใน
การสร้างข้อความจากรูปภาพ ด้วยเครื่องมือ 
Horizontal Type Mask Tool ได้ 
6. สามารถบอกขั้นตอนการบันทึกไฟล์และ
เลือกประเภทในการบันทึกไฟล์ได้  
7. สามารถบอกขั้นตอนการเปิดและออกจาก
ท างานโปรแกรม Photoshop ได้ 

1 +1 +1 0 +1 +1 4 0.8 

2 +1 +1 +1 +1 +1 5 1 

3 +1 +1 +1 +1 +1 5 1 

4 +1 +1 +1 +1 +1 5 1 

5 +1 +1 +1 +1 0 4 0.8 

6 +1 +1 +1 +1 +1 5 1 

7 +1 +1 +1 +1 +1 5 1 

8 +1 0 +1 +1 +1 4 0.8 

9 +1 +1 +1 +1 +1 5 1 

10 +1 +1 +1 +1 +1 5 1 

11 +1 +1 +1 +1 +1 5 1 

12 +1 +1 +1 +1 0 4 0.8 

13 +1 +1 0 +1 +1 4 0.8 

14 +1 +1 +1 +1 0 4 0.8 

15 +1 +1 +1 +1 +1 5 1 

16 +1 +1 +1 +1 +1 5 1 

17 +1 0 +1 +1 +1 4 0.8 

18 +1 +1 +1 0 +1 4 0.8 

19 0 +1 +1 +1 +1 4 0.8 

20 +1 +1 +1 +1 +1 5 1 

แผนการสอนท่ี 2 เรื่อง การสร้างโปสเตอร์ส่ือ
การสอน ด้วยโปรแกรม Photoshop 2 
1. สามารถบอกถึงล าดับขั้นตอนการสร้างพื้นหลัง 
และตกแต่งพื้นหลังด้วยค าส่ังฟิลเตอร์ได้ 
2. สามารถบอกขั้นตอนและเลือกเครื่องมือในการ
ตกแต่งพื้นหลัง ด้วยเครื่องมือ Selection tool 
และ Gradient tool ได ้
3. สามารถบอกขั้นตอนและเลือกเครื่องมือในการ
ตกแต่งพื้นหลัง ด้วยเครื่องมือ Brush ได้ 
4. สามารถตกแต่งภาพด้วย เครื่องมือ Shape 
tool และ Clipping mask ได้ 

1 +1 +1 +1 0 +1 4 0.8 

2 +1 +1 +1 +1 +1 5 1 

3 +1 +1 +1 +1 +1 5 1 

4 +1 +1 +1 +1 +1 5 1 

5 +1 +1 +1 +1 +1 5 1 

6 +1 +1 0 +1 +1 4 0.8 

7 +1 +1 +1 +1 +1 5 1 

8 +1 +1 +1 +1 +1 5 1 

9 +1 +1 +1 +1 +1 5 1 

10 0 0 +1 +1 +1 3 0.6 
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วัตถุประสงค์ ค าถาม
ข้อที่ 

ความคิดเห็นผู้เชี่ยวชาญ รวม IOC 
คนที่ 

1 
คนที่ 

2 
คนที่ 

3 
คนที่ 

4 
คนที่ 

5 
5. สามารถบอกขั้นตอนและเลือกเครื่องมือใน
การสร้างข้อความและตกแต่งข้อความ ด้วย
เครื่องมือ Horizontal Type Tool ได้ 
 

 

11 +1 +1 +1 +1 +1 5 1 

12 +1 +1 +1 +1 +1 5 1 

13 +1 +1 0 +1 +1 4 0.8 

14 +1 +1 +1 +1 0 4 0.8 

15 +1 +1 +1 +1 +1 5 1 

16 0 +1 +1 +1 0 3 0.6 

17 +1 +1 +1 +1 +1 5 1 

18 +1 +1 +1 +1 +1 5 1 

19 +1 +1 +1 +1 +1 5 1 

20 0 +1 +1 +1 0 3 0.6 

แผนการสอนท่ี 3 เรื่อง การสร้างและตกแต่ง
กราฟ ด้วยโปรแกรม Excel 
1. สามารถบอกขั้นตอนการสร้างและตกแต่งกราฟ 
ด้วยโปรแกรม Excel ได ้
2. สามารถบอกวิธีการเลือกกลุ่มเซลล์เพ่ือจะน ามา
สร้างกราฟได้ 
3. สามารถบอกวิธีสร้าง และจัดองค์ประกอบของ
กราฟได้ 
4. บอกวิธีการตกแต่งกราฟได้ 
5. สามารถบอกวิธีการบันทึกไฟล์ได้  
6. สามารถบอกวิธีการเข้า-ออกโปรแกรม Excel 
ได้ 

 

1 +1 +1 +1 +1 +1 5 1 

2 +1 +1 0 +1 +1 4 0.8 

3 +1 +1 +1 +1 +1 5 1 

4 +1 +1 +1 +1 +1 5 1 

5 +1 +1 +1 +1 +1 5 1 

6 +1 +1 +1 +1 +1 5 1 

7 0 +1 +1 +1 +1 4 0.8 

8 +1 +1 +1 +1 +1 5 1 

9 +1 +1 +1 +1 +1 5 1 

10 +1 +1 +1 0 +1 4 0.8 

11 +1 +1 +1 +1 +1 5 1 

12 +1 +1 +1 +1 +1 5 1 

13 +1 +1 +1 0 +1 4 0.8 

14 +1 +1 +1 +1 +1 5 1 

15 +1 +1 +1 +1 +1 5 1 

16 0 +1 +1 +1 +1 4 0.8 

17 +1 +1 +1 +1 +1 5 1 

18 +1 +1 +1 +1 +1 5 1 

19 +1 +1 +1 +1 0 4 0.8 

20 +1 +1 +1 +1 +1 5 1 

แผนการสอนท่ี 4 เรื่องการสร้างบทเรียนส่ือ
การสอน ด้วยโปรแกรม PowerPoint 

1 +1 +1 0 +1 +1 4 0.8 

2 +1 +1 +1 +1 +1 5 1 
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วัตถุประสงค์ ค าถาม
ข้อที่ 

ความคิดเห็นผู้เชี่ยวชาญ รวม IOC 
คนที่ 

1 
คนที่ 

2 
คนที่ 

3 
คนที่ 

4 
คนที่ 

5 
1. สามารถบอกขั้นตอนการสร้างและตกแต่ง
บทเรียนส่ือการสอน ด้วยโปรแกรม PowerPoint 
ได้ 
2. สามารถบอกขั้นตอนและเครื่องมือในการเพิ่ม
หน้าสไลด์ และปรับเปล่ียนเค้าโครงสไลด์ได้  
3. สามารถบอกขั้นตอนการแทรกภาพและสร้าง/
ตกแต่งข้อความในโปรแกรม PowerPoint ได้ 
4. สามารถบอกล าดับขั้นตอนการสร้างปุ่ม เพ่ือ
กลับไปยังหน้าสไลด์เมนูด้วย รูปทรงส าเร็จรูป 
Action Buttons ได้ 
5. สามารถบอกล าดับขั้นตอนการสร้างปุ่มเมนู
จากภาพถ่ายเพ่ือเช่ือมโยงไปยังสไลด์อื่นๆ ได้ 
6. สามารถบอกเครื่องมือการปรับแต่งรูปแบบ 
ก าหนดเอฟเฟ็กต์พิเศษให้กับภาพได้ 
7. สามารถเลือกค าส่ังก าหนดเสียงของเอฟเฟ็กต์
ขณะเปล่ียนสไลด์ 

3 +1 +1 0 +1 +1 4 0.8 

4 +1 +1 +1 +1 +1 5 1 

5 +1 +1 +1 +1 +1 5 1 

6 +1 +1 +1 +1 +1 5 1 

7 +1 +1 +1 +1 +1 5 1 

8 +1 +1 +1 +1 +1 5 1 

9 +1 0 +1 +1 +1 4 0.8 

10 +1 +1 +1 +1 +1 5 1 

11 +1 +1 +1 +1 +1 5 1 

12 +1 +1 +1 +1 +1 5 1 

13 +1 +1 +1 0 +1 4 0.8 

14 +1 +1 +1 +1 +1 5 1 

15 +1 +1 +1 +1 +1 5 1 

16 +1 +1 +1 +1 +1 5 1 

17 +1 0 +1 +1 +1 4 0.8 

18 +1 +1 +1 +1 +1 5 1 

19 +1 +1 +1 +1 +1 5 1 

20 +1 +1 +1 +1 +1 5 1 

แผนการสอนท่ี 5 เรื่องการสร้างงานน าเสนอ
มัลติมีเดีย ด้วยโปรแกรม PowerPoint 
1. สามารถบอกล าดับขั้นตอนการสร้างและตกแต่ง
สไลด์แม่แบบได้ 
2. สามารถบอกขั้นตอนการใส่ไฟล์เสียง ไฟล์วีดิโอ 
ไฟล์Flash ได้   

3. สามารถบอกขั้นตอนการก าหนดให้ภาพการ์ตูน
เคล่ือนไหว โดยก าหนดการเคลื่อนไหวแบบ
ก าหนดได้ 

1 +1 +1 +1 +1 +1 5 1 

2 0 +1 +1 +1 +1 4 0.8 

3 +1 +1 0 +1 +1 4 0.8 

4 +1 +1 +1 +1 +1 5 1 

5 +1 +1 +1 +1 +1 5 1 

6 +1 +1 +1 +1 +1 5 1 

7 0 +1 +1 +1 +1 4 0.8 

8 +1 +1 +1 +1 +1 5 1 

9 +1 +1 +1 +1 0 4 0.8 

10 +1 +1 +1 +1 +1 5 1 

11 +1 +1 +1 +1 +1 5 1 

12 +1 +1 +1 +1 +1 5 1 

13 +1 +1 +1 +1 +1 5 1 

14 0 +1 +1 +1 0 3 0.6 
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วัตถุประสงค์ ค าถาม
ข้อที่ 

ความคิดเห็นผู้เชี่ยวชาญ รวม IOC 
คนที่ 

1 
คนที่ 

2 
คนที่ 

3 
คนที่ 

4 
คนที่ 

5 
 15 +1 +1 +1 0 +1 4 0.8 

16 +1 +1 +1 +1 0 4 0.8 

17 0 +1 +1 +1 +1 4 0.8 

18 +1 +1 +1 +1 +1 5 1 

19 0 0 +1 +1 +1 3 0.6 

20 +1 +1 +1 +1 +1 5 1 

 
 
ค่าความเที่ยง มีค่าเฉล่ีย  0.91 
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ผลการวิเคราะห์ข้อมูลจากแบบประเมินความเหมาะสมของแผนการสอน (n=5) 
 

ประเด็นการประเมิน 
คะแนนเฉลี่ย 

ระดับความคิดเห็น 
การแปลความหมาย 

1. เนื้อหาตรงกับจุดประสงค์การเรียนรู ้ 5 มากที่สุด 
2. โครงสร้างการเรียงล าดับของเนื้อหามีความ
เหมาะสม 

5 มากที่สุด 

3. เนื้อหามีความทันสมัย 4.6 มากที่สุด 
4. เนื้อหามีความยาวเหมาะสม 4.6 มากที่สุด 
5.การใช้ภาษาเหมาะสมกับผู้เรียน 4.6 มากที่สุด 
6.รูปแบบบทเรียนดึงดูดความสนใจของผู้เรียน 4.6 มากที่สุด 
7. สถานการณ์ปัญหาสอดคล้องกับ
วัตถุประสงค ์

4.4 มาก 

8. ความเหมาะสมของแผนการสอน 5 มากที่สุด 
9. เนื้อหามีความยาก ง่าย เหมาะสมกับผู้เรียน 4.4 มาก 
10. การด าเนินเนื้อหามีความกระชับเหมาะสม 4.8 มากที่สุด 

รวม 4.7 มากที่สุด 
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ผลการวิเคราะห์ข้อมูลจากแบบประเมินความเหมาะสมของบทเรียนท่ีมีการใช ้
ออร์แกไนเซอร์ก่อนการเรียนการสอน (n=5) 
 

ประเด็นการประเมิน 
คะแนนเฉลี่ย 

ระดับความคิดเห็น 
การแปลความหมาย 

1. เนื้อหามีความสอดคล้องกับวัตถุประสงค์ 5 มากที่สุด 

2. เนื้อหามีความถูกต้อง 5 มากที่สุด 

3. เนื้อหามีความยาก ง่าย เหมาะสมกับผู้เรียน 4.6 มากที่สุด 

4. การด าเนินเนื้อหามีความกระชับเหมาะสม 4.6 มากที่สุด 

5.ใช้ภาษาถูกต้องเหมาะสม 4.8 มากที่สุด 

6. ภาพชัดเจน น่าสนใจ 4.8 มากที่สุด 

7. การล าดับเนื้อหามีความเหมาะสม 5 มากที่สุด 

8. เสียงบรรยายและเสียงประกอบชัดเจน 
เหมาะสม 

5 มากที่สุด 

9. ลักษณะ ขนาด  สีตัวอักษรอ่านง่าย ชัดเจน 4.8 มากที่สุด 

10. การน าเสนอมีความน่าสนใจ 4.8 มากที่สุด 

รวม 4.84 มากที่สุด 
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ผลการวิเคราะห์ข้อมูลจากแบบประเมินความเหมาะสมของบทเรียนท่ีมีการใช ้
ออร์แกไนเซอร์หลังการเรียนการสอน (n=5) 
 

ประเด็นการประเมิน 
คะแนนเฉลี่ย 

ระดับความคิดเห็น 
การแปลความหมาย 

1. เนื้อหามีความสอดคล้องกับวัตถุประสงค์ 5 มากที่สุด 

2. เนื้อหามีความถูกต้อง 5 มากที่สุด 

3. เนื้อหามีความยาก ง่าย เหมาะสมกับผู้เรียน 4.6 มากที่สุด 

4. การด าเนินเนื้อหามีความกระชับเหมาะสม 4.6 มากที่สุด 

5.ใช้ภาษาถูกต้องเหมาะสม 4.8 มากที่สุด 

6. ภาพชัดเจน น่าสนใจ 4.8 มากที่สุด 

7. การล าดับเนื้อหามีความเหมาะสม 4.6 มากที่สุด 

8. เสียงบรรยายและเสียงประกอบชัดเจน 
เหมาะสม 

5 มากที่สุด 

9. ลักษณะ ขนาด  สีตัวอักษรอ่านง่าย ชัดเจน 4.8 มากที่สุด 

10. การน าเสนอมีความน่าสนใจ 4.6 มากที่สุด 

รวม 4.78 มากที่สุด 
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ตารางแสดงความยากง่ายและค่าอ านาจจ าแนกของข้อสอบ 
แผนการสอนท่ี 1 
ข้อท่ี ความยากง่าย การแปลความหมาย อ านาจจ าแนก การแปลความหมาย 

1 0.30 ค่อนข้างยาก 0.20 ปานกลาง 
2 0.50 ปานกลาง 0.40 ดีมาก 
3 0.80 ค่อนข้างง่าย 0.30 ดี 
4 0.75 ค่อนข้างง่าย 0.30 ดี 
5 0.60 ปานกลาง 0.30 ดี 
6 0.60 ปานกลาง 0.40 ดีมาก 
7 0.80 ค่อนข้างง่าย 0.30 ดี 
8 0.40 ปานกลาง 0.20 ปานกลาง 
9 0.75 ค่อนข้างง่าย 0.20 ปานกลาง 

10 0.50 ปานกลาง 0.30 ดี 
11 0.50 ปานกลาง 0.40 ดีมาก 
12 0.60 ปานกลาง 0.50 ดีมาก 
13 0.30 ค่อนข้างยาก 0.30 ดี 
14 0.80 ค่อนข้างง่าย 0.20 ปานกลาง 
15 0.30 ค่อนข้างยาก 0.40 ดีมาก 
16 0.40 ปานกลาง 0.40 ดีมาก 
17 0.30 ค่อนข้างยาก 0.40 ดีมาก 
18 0.80 ค่อนข้างง่าย 0.30 ดี 
19 0.75 ค่อนข้างง่าย 0.20 ปานกลาง 
20 0.50 ปานกลาง 0.40 ดีมาก 

 
ค่าความยาก   มีค่า  0.30 – 0.80  ค่าเฉล่ียเท่ากับ 0.56 
ค่าอ านาจจ าแนก  มีค่า  0.20 – 0.50  ค่าเฉล่ียเท่ากับ 0.32 
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ตารางวเิคราะห์การหาประสิทธิภาพสื่อตามเกณฑ์ 90/90 
แผนการสอนท่ี 1 เร่ือง  การสร้างโปสเตอร์สื่อการสอน ด้วยโปรแกรม Photoshop 1 

ตารางแสดงผลการทดสอบ หน่ึงต่อหน่ึง (One-on-one testing) 
 

นิสิต 
วัตถุประสงค์ 

1 2 3 4 5 6 7 รวม
คะแนน 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 

คนท่ี 1 = รูปแบบท่ี 1 1 1 1 1 0 0 1 1 1 1 0 1 1 1 1 0 1 1 1 1 16 

คนท่ี 2 = รูปแบบท่ี 2 1 0 1 1 1 1 0 0 1 0 1 1 1 1 1 1 1 0 1 1 15 
รวมคะแนน 2 1 2 2 1 1 1 1 2 1 1 2 2 2 2 1 2 1 2 2 31 

รวมคะแนน (%) 8 ข้อ = 80% 2 ข้อ=50% 3 ข้อ=75% 6 ข้อ=75% 4 ข้อ=100% 4 ข้อ=66.6% 4 ข้อ=100% 77.5% 

 
ตารางแสดงผลการทดสอบกลุ่มเล็ก (Small Group testing) 

 
นิสิต 

วัตถุประสงค์ 
1 2 3 4 5 6 7 รวม

คะแนน 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 

รูปแบบท่ี 1   
1 1 1 1 1 1 1 0 1 1 1 0 1 1 1 1 0 1 1 1 1 17 

2 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 20 
3 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 19 
4 1 1 1 0 1 1 1 1 1 1 1 1 1 0 1 1 0 1 1 1 17 

5 1 1 1 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 19 
รูปแบบท่ี 2   

1 1 1 0 1 1 1 0 1 1 1 1 1 1 1 1 1 0 1 1 1 17 
2 0 1 1 1 1 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 18 
3 1 1 1 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 19 150 



151 
 

4 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 19 
5 1 1 1 0 1 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 18 

รวมคะแนน 9 10 9 8 9 9 8 10 8 10 8 10 10 9 10 9 8 8 10 10 183 
รวมคะแนน (%) 45ข้อ = 90% 17ข้อ=85% 18ข้อ=90% 38ข้อ=95% 19ข้อ=90.2% 25ข้อ=83.3% 20ข้อ=100% 91.5% 

 

ตารางแสดงผลการทดสอบกลุ่มใหญ่ (Large Group testing) 
 

นิสิต 
วัตถุประสงค์ 

1 2 3 4 5 6 7 รวม
คะแนน 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 

รูปแบบท่ี 1   
1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 19 

2 1 1 1 1 1 1 1 1 1 1 1 1 1 1 0 1 1 1 1 1 19 
3 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 19 
4 1 1 1 1 1 1 1 1 0 1 1 1 0 1 1 1 1 1 1 1 18 

5 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 0 1 1 18 
6 1 1 1 1 1 1 1 1 1 1 1 0 1 1 1 1 1 1 1 1 19 

7 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 0 1 1 1 1 19 
8 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 19 
9 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 19 

10 1 1 1 1 1 1 1 1 1 1 0 1 1 1 1 0 1 1 1 1 18 
รูปแบบท่ี 2   

1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 19 
2 1 1 1 1 1 1 1 1 1 1 1 0 1 1 0 1 1 1 1 1 18 
3 1 1 1 1 1 1 0 1 1 0 1 1 1 1 1 1 1 1 1 1 18 

4 1 1 1 1 1 1 1 1 1 1 1 1 1 0 1 1 1 1 1 1 19 
5 1 1 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 19 151 
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6 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 19 
7 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 1 0 1 1 18 

8 1 1 1 1 1 1 0 1 1 1 1 1 1 1 1 1 1 1 1 1 19 
9 1 1 1 1 1 1 1 1 1 1 0 1 0 1 1 1 1 1 1 1 18 

10 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 1 0 1 1 19 
รวมคะแนน 20 20 17 18 19 18 18 19 19 19 18 18 18 19 18 18 20 17 20 20 373 

รวมคะแนน (%) 94ข้อ = 94% 36ข้อ=90% 38ข้อ=95% 73ข้อ=91.25% 37ข้อ=92.5% 55ข้อ=91.6% 40ข้อ=100% 93.25% 
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ประวัติผู้เขียนวิทยานิพนธ ์

 
 นางสาวรัชฎา  วิลาศรี  เกิดเมื่อวันที่ 4 พฤษภาคม พ.ศ.2526 ที่จังหวัดกรุงเทพมหานคร ส าเร็จ
การศึกษาระดับปริญญาตรี ศึกษาศาสตรบัณฑิต คณะศึกษาศาสตร์ มหาวิทยาลัยบูรพา เมื่อปีการศึกษา 
2548 และเข้าศึกษาต่อในหลักสูตรครุศาสตรมหาบัณฑิต สาขาโสตทัศนศึกษา คณะครุศาสตร์ 
จุฬาลงกรณ์มหาวิทยาลัย ในปีการศึกษา 2551 
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